Notices

Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Maxtor Sata Drive Freaks

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-04-05, 11:59 AM Thread Starter   #1
NvIdIaAtHloN
Registered



Join Date: May 2005

 
Maxtor Sata Drive Freaks


my cable i have found out.... its a wierd red flat cable that is honestly the wors piece of equipment i have ever used, anyway. When I boot my computer up it some times doesnt detect my dirive and i go "wtf?" so I go in to my comp and wigggle the red cable and turn my computer on again, it works, but then some times my comp just frezzes up, and my cooling is far suficiant, and btw the cable in my drive is realy wiggly. So any help would be nice

Cheers
NvIdIaAtHloN is offline   QUOTE Thanks
Old 10-04-05, 12:08 PM   #2
hibner

 
hibner's Avatar 

Join Date: Dec 2003
Location: Huntington, WV

10 Year Badge
 
Have you tried a different SATA cable?
hibner is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:57 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?