Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Problems with DSL

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-29-05, 08:42 PM Thread Starter   #1
chekmayt11
New Member



Join Date: Jul 2005
Location: Lancaster

 
Unhappy Problems with DSL


I recently got Verizon DSL. It works with Mozilla Firefox and Thunderbird, but when I try to use Internet Explorer or iTunes it refuses the connection (that's what it says). Firefox is set as my default, and that may be the problem, but I don't know how to change that setting. Any ideas?
chekmayt11 is offline   QUOTE Thanks
Old 10-29-05, 08:56 PM   #2
fordman
Member



Join Date: Feb 2004
Location: Alberta Canada

 
Hello

to the fourms.
what kind of firewall are you using?

Fordman

__________________
First hobby:2011 FX4 Ranger (lift kit and bigger tires coming)
Second hobby: Asus Commando runninig Win XP,Win 8 32 bit, Win 8 64 bit, Samsung Win 8 64 bit lap top, Toshiba Win 7 laptop
fordman is offline   QUOTE Thanks
Old 10-29-05, 09:08 PM Thread Starter   #3
chekmayt11
New Member



Join Date: Jul 2005
Location: Lancaster

 
I don't rightly know. Is there a way to find out?
chekmayt11 is offline   QUOTE Thanks
Old 10-29-05, 10:47 PM   #4
Fr3@k3r
Member

 
Fr3@k3r's Avatar 

Join Date: Jul 2005
Location: (Lat 47 8' 22.1316")(Long -122 29' 52.9152") (Lakewood Wa)

 
if you dont know than probably dont have any installed.... more than likley its the windows firewall..

check under control panel than firewall

__________________
[Game Rig] AMD FX6300 Asrock 970 Extreme4 16GB Ripjaw PC314900 HD7850 Seasonic 850w Windows 8.1
[Dads] Intel Celeron 530 - Biostar H61MGC - 4GB TeamWin DDR3 - PowerColor R7 260X - 160GB - FSP Bluestorm 500w - Win 8.1
[Unused System] Intel 6500 - Gigabyte GA-G41M-ES2L - 4GB DDR2 3x3TB, 6x1TB , 1x2TB - Antec Earthwatt 650w - W7+FlexRaid
(HEATWARE)
Fr3@k3r is offline   QUOTE Thanks
Old 10-30-05, 11:42 AM Thread Starter   #5
chekmayt11
New Member



Join Date: Jul 2005
Location: Lancaster

 
Windows Firewall


Yes windows firewall is what's running. I selected Explorer and iTunes on the exceptions tab and it still won't allow it. Here is the exact message I receive upon trying to open iTunes Music Store:

"iTunes could not connect to the music store. The network connection was refused. Make sure your network settings are correct and your network connection is active, then try again"
chekmayt11 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?