Notices

Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

i never thought i would see this!!!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-25-01, 02:57 AM Thread Starter   #1
zangler
Member

 
zangler's Avatar 

Join Date: Sep 2001
Location: Houston, TX

 
i never thought i would see this!!!


my friend was messing around with his computer, re-setting the cmos and stuff, and had his hsf off his processor. he hit the on button, and i said nnnnoooooooooo!!!!!! luckily the computer was not plugged in. i told him he is lucky, because he would have fried his processor and his mobo. he said "ive done it before, and they (t-bird 1gig) don't get that hot that fast" i told him i have a video he should watch (thanks tom's hardware). he said "ill watch it later" i said, "say goodbye to your computer" he said "don't worry" THEN he plugged in his computer and turned it on for about 10seconds!!!!!!!!!! i should have tackled him before he did it, but i warned him. i saw the smoke come from the processor, and that was that. he said it was just the thermal paste burning off. i told him it was fried, and he still does not believe me! he wants to work with it he said. i told him to watch the video on how fast it will go, and he said later, i want to get my computer working first. i said good night, and i could not believe what i just saw. kind of sad actually, but then i always wanted to see it in person. good thing processors and motherboards are cheap, kind of.

__________________
CPU: Intel i860 @ 4.0ghz HT
Mobo: Gigabyte p55-ud4p
RAM: G.SKILL Trident 4GB 2000mhz
HSF: Cogage TRUE
GPU: Radeon 5850 eyfinity 3 22" samsungs
PSU: Corsair hx 850w
Case: HAF 932
Storage: 4xWD640gb blacks in a 0 and 10
OS: Win 7 64bit
zangler is offline   QUOTE Thanks
Old 10-25-01, 03:02 AM   #2
tbirdkiri
Member

 
tbirdkiri's Avatar 

Join Date: Jul 2001
Location: nor-cal

 
i hate people like that........
i watched a k6-2 do that........
im sure it isnt the same but the majik smoke is majik smoke no matter where it came from.....
tbirdkiri is offline   QUOTE Thanks
Old 10-25-01, 03:10 AM Thread Starter   #3
zangler
Member

 
zangler's Avatar 

Join Date: Sep 2001
Location: Houston, TX

 
k6-2 is different then a t-bird....one is $20 the other is $80. plus im sure his mobo is gone. people make their own decisions.

__________________
CPU: Intel i860 @ 4.0ghz HT
Mobo: Gigabyte p55-ud4p
RAM: G.SKILL Trident 4GB 2000mhz
HSF: Cogage TRUE
GPU: Radeon 5850 eyfinity 3 22" samsungs
PSU: Corsair hx 850w
Case: HAF 932
Storage: 4xWD640gb blacks in a 0 and 10
OS: Win 7 64bit
zangler is offline   QUOTE Thanks
Old 10-25-01, 03:27 AM   #4
Bakeman
Member



Join Date: Jul 2001
Location: Hemet, CA

 
Hahahahahahahahaha!!

Oh man, that boy doesn't read about CPU's on the internet does


"and he said later, i want to get my computer working first."

This is my fav part.. after it's fried.. LOL!!

Thank You for posting that
Bakeman is offline   QUOTE Thanks
Old 10-25-01, 06:11 AM   #5
Mr B
Senior Admin Emeritus

 
Mr B's Avatar 

Join Date: Dec 2000
Location: Boston Bruins Nation

10 Year Badge
 
Well, you can lead a horse to water, but you just cannot make him play bridge.....

I highly doubt he'll do that one again, though.

__________________
Got that Gibson Les Paul ('92 Studio), still listening to a lot of Led Zeppelin. =P
Mr B is offline   QUOTE Thanks
Old 10-25-01, 07:17 AM   #6
proze
Senior Member

 
proze's Avatar 

Join Date: Dec 2000
Location: Pretoria, RSA

 
don't you just hate a wise-a$$?!! well, i s'pose he got his come-uppance!

__________________
Athlon XP1700+ (133*11), Gigabyte GA-7VAX, 256MB Samsung PC2700 at 166Mhz, MTS Glaciator, Powercolor Radeon 8500 64MB, SBLive! Value, onboard Realtek 10/100 NIC.

Duron 600@1102, Voltage-Modded A7V, 256MB at 142mhz CAS2, MTS Glaciator II, 64MB Gainward GF2 Pro, Maestro II PCI, CNET 10/100 NIC.

PLUS more experience than your grandmother.
Bow to me, for I AM ROOT!
proze is offline   QUOTE Thanks
Old 10-25-01, 07:31 AM   #7
i12bina3
Member

 
i12bina3's Avatar 

Join Date: Aug 2001
Location: (K-Town) Belgium

 
sometimes i dont understand people
whatever you say or do they wont believe you
its always the same ... and when they mess it all up, they say: how could this happen.
pff its their system = their problem (although when they mess the entire thing up they ask you if you can fix it )
i12bina3 is offline   QUOTE Thanks
Old 10-25-01, 11:26 AM   #8
Ottoman
Member

 
Ottoman's Avatar 

Join Date: May 2001
Location: Bahrain

10 Year Badge
 
hey how about a link to the video?

__________________
00 Titanium silver BMW M5 (daily beater)
Series 4 88 mazda rx7 Turbo 2 (drag car)
Series 5 91 Mazda RX7 Turbo 2 (track/drift car)
series 6 93 Mazda Rx7 Twin Turbo (show/weekend car)

New PC in the works
Ottoman is offline   QUOTE Thanks
Old 10-25-01, 12:07 PM   #9
Wa11y
Senior Thread Hijacker



Join Date: May 2001
Location: Six inches to the right.

 
Quote:
Originally posted by Mr B
Well, you can lead a horse to water, but you just cannot make him play bridge.....

I highly doubt he'll do that one again, though.
But you can lead a horse to water, and drown him.

I love people that won't listen. Heat sinks are on there for a reason.
Wa11y is offline   QUOTE Thanks
Old 10-25-01, 12:14 PM   #10
Gravity Man
Member

 
Gravity Man's Avatar 

Join Date: Oct 2001
Location: Edina, MN

 
Quote:
Originally posted by tbirdkiri
i watched a k6-2 do that........
I tried to do that with my k6-2, but it still works!! Even after raising the voltage to 3.5, and letting it sit for over a minute, it survived! It was hot, too. I licked my finger and touched the core (i removed the cover earlier), and the spit on my finger started to sizzle. The sucker still works (333MHz OCed to 500). Now that I think about it, before my extreme burn in, it wouldn't even go past 400.
Gravity Man is offline   QUOTE Thanks
Old 10-25-01, 12:43 PM   #11
Speed_Freak
Member

 
Speed_Freak's Avatar 

Join Date: Aug 2001
Location: Cali

 
lol, thanks for the laugh
Speed_Freak is offline   QUOTE Thanks
Old 10-25-01, 12:48 PM   #12
thefly
Member

 
thefly's Avatar 

Join Date: May 2001
Location: Montreal

 
http://www4.tomshardware.com/cpu/01q3/010917/index.html

Here is the link.

It's really a well done video. eheh.

Watch the p4 chip kick some serious butt, thermal wise it's much better than the AMD production.

If AMD could get their chips as cool as the p4. they'd probably start selling double the cpus.

XP is a step in the right direction.

__________________
I5 W7 8 Gigs ram.
Msi Cyclone 460 1024.
Intel SSd 80g
2405 fpw
thefly is offline   QUOTE Thanks
Old 10-25-01, 01:44 PM Thread Starter   #13
zangler
Member

 
zangler's Avatar 

Join Date: Sep 2001
Location: Houston, TX

 
the reason i feel kind of bad for the guy is because he bought the chip when it first came out for like $300. but other than that, it was cool to see...and funny.

__________________
CPU: Intel i860 @ 4.0ghz HT
Mobo: Gigabyte p55-ud4p
RAM: G.SKILL Trident 4GB 2000mhz
HSF: Cogage TRUE
GPU: Radeon 5850 eyfinity 3 22" samsungs
PSU: Corsair hx 850w
Case: HAF 932
Storage: 4xWD640gb blacks in a 0 and 10
OS: Win 7 64bit
zangler is offline   QUOTE Thanks
Old 10-25-01, 10:32 PM   #14
Krusty
Insane Overclocking Clown

 
Krusty's Avatar 

Join Date: Sep 2001
Location: Orange County

10 Year Badge
 
Let us know what he says tomorrow or whenever he realizes he should've listened to you.

Right now, you should be practicing your "I told you so" speech.

__________________
There are 10 types of people in this world: Those who understand binary and those who don't.
Krusty is offline Heatware Profile   QUOTE Thanks
Old 10-26-01, 12:44 AM   #15
.. AE 86 ..
Member

 
.. AE 86 ..'s Avatar 

Join Date: Sep 2001
Location: Hong Kong

 
hahahahah
that guy must be insane
y would he want to take off the hsf and turn on the power anyway ?
trying to *burn in* the cpu for more o/c (1.4ghz @ 0 !! )

anyways i did something similar with my tbird 1ghz... i had the waterblock on but it wasn't having good contacts and the pump was off... i smelt something like plastic being burnt... then... no more response...
.. AE 86 .. is offline   QUOTE Thanks
Old 10-26-01, 01:12 AM Thread Starter   #16
zangler
Member

 
zangler's Avatar 

Join Date: Sep 2001
Location: Houston, TX

 
i lent him a 1.2ghz i had lying around, and his computer works again. i then took my 1.2 back, while it still works.....lol. he said he is getting another 1.2 tomorrow, and still cant believe that it burned up that fast. this guy is an rcc!!!!!! how can you not know that stuff????? anyway he said "older processors could take it" i said this is not an "older processor". i guess he feels kind of dumb. it was still really cool!

__________________
CPU: Intel i860 @ 4.0ghz HT
Mobo: Gigabyte p55-ud4p
RAM: G.SKILL Trident 4GB 2000mhz
HSF: Cogage TRUE
GPU: Radeon 5850 eyfinity 3 22" samsungs
PSU: Corsair hx 850w
Case: HAF 932
Storage: 4xWD640gb blacks in a 0 and 10
OS: Win 7 64bit
zangler is offline   QUOTE Thanks
Old 10-26-01, 12:06 PM   #17
wizardloader
Member



Join Date: Aug 2001
Location: Long Beach Ca.

 
Thats sooooooo funny!!! A 1.4 Bird won't cycle ONCE without a HSF. No insult meant......... but your friend sounds like a "I'll show you" idiot
wizardloader is offline   QUOTE Thanks
Old 10-26-01, 12:44 PM   #18
Yxel
Registered



Join Date: Sep 2001

 
Hehe. Sad to say this. But when I got my first Athlon 1200mhz I fried it. It was the god damn thermal pad that didn't cover the core. It booted up as I wanted to. Then should reset the computer it died.

Well, I dont think the reset did it. It was a BAD thermal pad. Oh well, we know nothing about amd processors and heatsinks. (I do know ALOT now, thanks to oc.com )

We removed the hsf to try to make it work that way. then there was smoke from the thermal compound. And the processor was gone.

I've never done that again. It's silly. Then me and my friend saw the toms hardware movie, and laughed our asses of!


(I should just say that I got a new processor (warranty, THAT's support I fried my processor and got a new one) and some as2 from that company 2 weeks later).

So thats my story, about my first amd :P
Yxel is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?