Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Help! Can't get onboard sound to work with my P5WD2-P.

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 01-27-06, 03:06 PM Thread Starter   #1
M Powered
Member



Join Date: Jan 2003
Location: Los Angeles

 
Help! Can't get onboard sound to work with my P5WD2-P.


This is the first time I ever tried to get sound to work from an onboard system.

I have a Sound Blaster Live Card and I think its time for me to chuck it (5 years old).

How does the sound quality compare from the onboard sound device on the motherboard? Is it any good?

I tried to get it working, installed the drivers and all, but nothing is coming out!

What am I doing wrong? I plug my speakers into the black hole.
M Powered is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 01-27-06, 07:05 PM   #2
steveeb
Member

 
steveeb's Avatar 

Join Date: Sep 2005
Location: S. California

 
I use the "green" plug. If you use the ASUS software, it will bring up a window when you first put the plug in. The default check will be "Line In" box. You will need to change it to "Line OUT". Your sound should then work.

__________________

DESKTOP: P5WD2-P D820 SI-120 4GB DDR2-800 REAPERS 6600GT OC x2 7200.10 400GB RAID0 ST56ZF G7 P180
LAPTOP: T7300 2GB 8600M GT 15.4 WSXGA+ 250GB
steveeb is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?