Notices

Overclockers Forums > Discussions > General Discussion
General Discussion Forum for general conversation, share interests, have a laugh or discuss anything not related to above or below forums.
Forum Jump

Error when trying to send payment through ebay?

Post Reply New Thread Subscribe
 
 
Thread Tools
Old 04-14-06, 03:58 PM Thread Starter   #1
crash013
Member

 
crash013's Avatar 

Join Date: Oct 2004

 
Error when trying to send payment through ebay?


I'm trying to pay for an auction I won through the Pay Now button in My Ebay. After I see the total and click continue I get this error:



Anyone know whats up? I don't want the seller to think I dont intend on paying.

__________________
CPU: AMD Opteron 165 2600Mhz 1.376v
Motherboard: DFI Lanparty UT nF4 Ultra-D
RAM: 1GB OCZ Platinum Rev.2 2.5-4-3-10 2.6v
Video Card: ATI X800XL 420/1100
HDD: WD Raptor 74GB & Seagate 7200.8 200GB
PSU: OCZ Powerstream 520w
Cooling: XP-120 w/ 120mm Delta 129cfm
Case: CM Stacker
Display: Dell E228WFP
Sound: Audigy 2 ZS & Audio-Technica ATH-A500
Heat
crash013 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Discussions > General Discussion
General Discussion Forum for general conversation, share interests, have a laugh or discuss anything not related to above or below forums.
Forum Jump

Thread Tools


Mobile Skin
All times are GMT -5. The time now is 01:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?