Notices

Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Problems!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-15-06, 08:24 AM Thread Starter   #1
Hipcrostino
Member

 
Hipcrostino's Avatar 

Join Date: Mar 2006
Location: Canberra, Australia

 
Problems!


Got a 2600+ XP-M

had it running at 2.7Ghz, 1.95v for a couple of weeks with now with no problems. Temps never exceed 45ish degrees due my cooling upgrade. everything was fine untill yesterday when i decided to go from 2t bios back to 1t as my ram wasn't overclocking too well and was running at 200mhz anyway.

flashed to 1t Mantaray XT bios (was using the 2t version). Tried my old settings and it didn't work. Fair enough i thoug, as it was differant bios. So i tried a few others without success and flashed back to what i had in the first place.

computer no longer runs at 2.7ghz. Was stable at 2650 untill about 30 mins ago. Not stable at 2.6 now. WTF IS GOING ON. this is not fair, everything was going so well too. Im curently running Merlin bios, which my ram seems to like.
extra volts don't work anymore.

this looks like bad news......

__________________
i7 2600k
Water cooled
AsRock z68 Extreme4
Corsair 1600mhz cl7 4gb
EVGA 580GTX
OCZ Revo x2 220GB
Corsair 750W PSU
2x 22" LCD monitors (1 is 120hz)
Hipcrostino is offline   QUOTE Thanks
Old 04-16-06, 03:42 AM   #2
zoobler
Registered



Join Date: Apr 2006

 
Maybe it has something to do with the bios?

Go back and see if it works.
zoobler is offline   QUOTE Thanks
Old 04-16-06, 08:43 AM Thread Starter   #3
Hipcrostino
Member

 
Hipcrostino's Avatar 

Join Date: Mar 2006
Location: Canberra, Australia

 
got it stable at 2.5ghz right now (1.85vcore). I have reached the same conclusion now, as my ram like this bios, ablr to reach 230 @ 2.5,3,3,11 stable. It wouldn't even do 210 on other bioses. For this reason i believe it to be the bios. All my games run just as well at this speed, and therefore i have decided to stay, as with a lower vcore temps never reach 45 under load. I ham happy once more

__________________
i7 2600k
Water cooled
AsRock z68 Extreme4
Corsair 1600mhz cl7 4gb
EVGA 580GTX
OCZ Revo x2 220GB
Corsair 750W PSU
2x 22" LCD monitors (1 is 120hz)
Hipcrostino is offline   QUOTE Thanks
Old 04-16-06, 12:24 PM   #4
zoobler
Registered



Join Date: Apr 2006

 
thats good

it seems a lot better than running 1.95 volts continously
zoobler is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?