Notices

Overclockers Forums > Hardware > Memory
Memory
Forum Jump

Need some help error checking my ram pls

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-08-06, 09:48 AM Thread Starter   #1
zero cool
Member



Join Date: Aug 2004
Location: Scotland

 
Question Need some help error checking my ram pls


Hi

I am having a lot of problems while playing games on my pc (the spec of which is in my stats) with a lot of ctds and some bsods (particularly while playing the battlefield series, but with a few others as well eg FEAR). It appeared I was having problems with my memory so I decided to check it again. I placed each module into dimm slot 1 of the motherboard individually and ran full memtest for 19 and 13 hrs resp (one for each module). I got no errors at all with either stick. So I put both sticks of ram back into the mb in slots 1 and 3. However while running stuff I got ctd with errors that 'looked' like memory errors, though I am far from sure. Are there any other tests I can do to check for problems.

ALSO

I wondered if there was conflicts with my onboard sound so I went into bios and diabled the AC97 audio. Is this all I have to do to run a check that cuts out the sound as a potential problem? (Unfortunately I still get CTD with this set to disabled)

(My next guess would be my video card but one thing at a time.)

Thanks for any help you can give me
zero cool is offline   QUOTE Thanks
Old 11-08-06, 10:44 AM   #2
Sephis

 
Sephis's Avatar 

Join Date: Jun 2004
Location: Bruceton, TN

 
have you checked processor and vid card stability? try this thread for tips on testing other components http://www.ocforums.com/showthread.php?t=335813

Edit: I have sometimes had issues with disabling the onboard audio after I installed windows with it. So disabling it may or may not add to your problems.

__________________
The OCF SETI team, because I can.
Memeber of the OCF chemistry club.


Heat
"Well, I sort of don't trust anybody who doesn't like Led Zeppelin."
--Jack White
"I like the pink..." -- xXSebaSXx

Last edited by Sephis; 11-08-06 at 10:51 AM.
Sephis is offline Benching Profile SETI Profile Heatware Profile   QUOTE Thanks
Old 11-08-06, 10:54 AM Thread Starter   #3
zero cool
Member



Join Date: Aug 2004
Location: Scotland

 
Quote:
Originally Posted by Sephis
have you checked processor and vid card stability? try this thread for tips on testing other components http://www.ocforums.com/showthread.php?t=335813

Edit: I have sometimes had issues with disabling the onboard audio after I installed windows with it. So disabling it may or may not add to your problems.
thanks for the info
zero cool is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Memory
Memory
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?