Notices

Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Vista, overclocking and amdk8.sys

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-28-07, 04:20 PM Thread Starter   #1
Mr Alpha
Senior Member

 
Mr Alpha's Avatar 

Join Date: Jul 2006

 
Vista, overclocking and amdk8.sys


When overclocking my 4400+ on my Vista machine (with Windows Vista Ultimate 32-bit), I started getting 0x000000FC Blue screens. Debugging the memory dump told me that it was amdk8.sys which was causing this. Since I'm not using C'n'Q I used Autoruns to keep it from running at startup. This fixed my problems.

Now, my question is: Is there a problem with amdk8.sys on Vista in general or is it just something wrong with my machine?
Mr Alpha is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > AMD CPUs
AMD CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?