Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Outlook only sending / receiving but not both due to 0x800CCC90 error? Solution here.

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-12-07, 05:57 PM Thread Starter   #1
c627627

c(π*199780) Senior Member

 
c627627's Avatar 

Join Date: Feb 2002
Location: Kansas

10 Year Badge
 
Outlook only sending / receiving but not both due to 0x800CCC90 error? Solution here.


I hope search engines pick up 0x800CCC90 so people can see if this helps them.

If your outlook spits out a problem similar to this:

Task 'pop.sbcglobal.yahoo.com - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: -ERR problem retrieving message.'


Message number 1 could not be retrieved. Account: 'pop.sbcglobal.yahoo.com', Server: 'pop.sbcglobal.yahoo.com', Protocol: POP3, Server Response: '-ERR problem retrieving message.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800420CD



You need to log on to your email account on the yahoo email web page itself and see if there is an email message that won't open and will display something like this:

Sorry for the inconvenience.
You've stumbled upon a temporary problem we're having with Yahoo! Mail. Usually this problem gets resolved quickly, without you doing a thing. In fact it may be taken care of now.

Try pressing the Reload or Refresh button on your browser, or logging out than back into your Yahoo! account. Hopefully that will take care of things.
If that doesn't fix the problem, please be patient while we sort it out and try again shortly. The fact that you're reading this page means we've been automatically notified of the issue, and chances are we're working on it now.

If you think you've been more than patient and tried the tricks above, feel free to contact Customer Care about Error Code 6.
Thanks,

The AT&T Yahoo! Mail Team




DELETE or MOVE this message out of your Inbox (to another folder) to "unclog" your Outlook email.

Just helped someone whose outlook wasn't receiving any email for almost a month because of one email that got stuck in the system, clogging everything else.

AT&T confirmed this problem and solution.
c627627 is offline Author Profile   QUOTE Thanks
Old 03-12-07, 11:41 PM   #2
krag
Classifieds Moderator

 
krag's Avatar 

Join Date: Mar 2002
Location: Vancouver, Washington

10 Year Badge
 
Delete your current mail account in the outlook and recreate it with the pop incoming and outgoing according to your ISP settings.

__________________
I.M.O.G. "It's a plugin issue," ...



2600k
Asus P8P67 Pro
4g Corsair Dominator 667
6970 Crossfire
1t Hitachi
Win 7
krag is offline Heatware Profile   QUOTE Thanks
Old 04-08-07, 05:59 PM Thread Starter   #3
c627627

c(π*199780) Senior Member

 
c627627's Avatar 

Join Date: Feb 2002
Location: Kansas

10 Year Badge
 
I missed your post krag.

When the above problem happens, it can be recreated on all machines and all operating systems when setting up the account which is for the lack of a better word 'clogged.'

The plunger solution above is the only way to free up the account, as conformed by high level AT&T email tech support.
c627627 is offline Author Profile   QUOTE Thanks
Old 04-08-07, 06:25 PM   #4
krag
Classifieds Moderator

 
krag's Avatar 

Join Date: Mar 2002
Location: Vancouver, Washington

10 Year Badge
 
k, sorry I couldn't be of more help. But it looks like its a ISP issue now.

__________________
I.M.O.G. "It's a plugin issue," ...



2600k
Asus P8P67 Pro
4g Corsair Dominator 667
6970 Crossfire
1t Hitachi
Win 7
krag is offline Heatware Profile   QUOTE Thanks
Old 04-08-07, 10:15 PM   #5
Malpine Walis
Disabled



Join Date: Nov 2001
Location: Banned Camp

 
So basically what you are saying is the AT&T has confirmed that the series of tubes does get clogged now and then? And your friend sent you internet on Wednesday and you only just received it today, why? Why?

Sorry but I just had to...
Malpine Walis is offline   QUOTE Thanks
Old 04-09-07, 12:14 AM Thread Starter   #6
c627627

c(π*199780) Senior Member

 
c627627's Avatar 

Join Date: Feb 2002
Location: Kansas

10 Year Badge
 
You are exactly, literally correct.
c627627 is offline Author Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 07:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?