Notices

Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

2d tearing!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-16-07, 04:36 PM Thread Starter   #1
nd4spdbh2
Member

 
nd4spdbh2's Avatar 

Join Date: Nov 2005
Location: Camarillo, CA!

 
2d tearing!


OK we all expierence it, take a smaller window and drag it across the screen... the result is tearing. now i can easily get rid of 3d tearing by forcing vsync on in the nvidia control pannel but how would i go about gettin rid of 2d tearing, if at all possible.

__________________
#12 in the 4ghz core 2 duo club baby! - 52 inches of CRYSIS! - Black Belt Ubercloxx0r -- Heatware
Main -- Lian Li V2000b -- i7 2700k -- MSI Z68A-GD80 -- 12gb 1600 -- GTX560Ti --Adata 128gb S510 & 2x500gb -- Seasonic S12 600w -- Dell 2209WA
HTPC -- Silverstone GD05B -- E7200 @ 3.2ghz -- G41-M7 -- 4GB 800mhz -- g210 passive -- 320gb 2.5in WD -- Antec EA 430w -- 52inch Samsung LCD
Server -- Antec NSK4480B -- E3300 @ 2.5ghz -- ECS G33T-M2 -- 3gb 667mhz -- Onboard Vid -- 500Gb + 1TB hatachi + 1tb WD -- Zalman 400w
Netbook - Dell Mini 9 - Atom 1.6ghz - 8GB ssd - 2GB pc6400 - WIN 7 PRO!
Need 4 Speed - BH
nd4spdbh2 is offline   QUOTE Thanks
Old 04-20-07, 10:55 PM   #2
JigPu
Inactive Pokémon Moderator

 
JigPu's Avatar 

Join Date: Jun 2001
Location: Vancouver, WA

10 Year Badge
 
I know what you're talking about, but for the life of me I can't seem to reproduce it on my system. I've seen it on systems before, and the only thing that comes to my mind would be to try updating (or downgrading) drivers. CPU speed and how much of its time is used may also play a role, though I really doubt it if you're seeing this on your machine.

Does this appear with all applications, or one or two in particular? GDI (what most 2D apps use) lets applications choose to implement double buffering on their own (which also stops tearing), though you would see the effect within a window, and probably only for a few specific applications that don't use double buffering.

JigPu

__________________
.... ASRock Z68 Extreme3 Gen3
.... Intel Core i5 2500 ........................ 4 thread ...... 3300 MHz ......... -0.125 V
2x ASUS GTX 560 Ti ............................... 1 GiB ....... 830 MHz ...... 2004 MHz
.... G.SKILL Sniper Low Voltage ............. 8 GiB ..... 1600 MHz ............ 1.25 V
.... OCZ Vertex 3 ................................. 120 GB ............. nilfs2 ..... Arch Linux
.... Kingwin LZP-550 .............................. 550 W ........ 94% Eff. ....... 80+ Plat
.... Nocuta NH-D14 ................................ 20 dB ..... 0.35 C°/W ................ 7 V


"In order to combat power supply concerns, Nvidia has declared that G80 will be the first graphics card in the world to run entirely off of the souls of dead babies. This will make running the G80 much cheaper for the average end user."
"GeForce 8 Series." Wikipedia, The Free Encyclopedia. 7 Aug 2006, 20:59 UTC. Wikimedia Foundation, Inc. 8 Aug 2006.
JigPu is offline   QUOTE Thanks
Old 04-20-07, 11:02 PM Thread Starter   #3
nd4spdbh2
Member

 
nd4spdbh2's Avatar 

Join Date: Nov 2005
Location: Camarillo, CA!

 
its not the system... its more the monitor that im using.. the fact that i run at 85hz on the desktop makes it tear and the fact i cant force vsync on the desktop is why... it happens with any window.

__________________
#12 in the 4ghz core 2 duo club baby! - 52 inches of CRYSIS! - Black Belt Ubercloxx0r -- Heatware
Main -- Lian Li V2000b -- i7 2700k -- MSI Z68A-GD80 -- 12gb 1600 -- GTX560Ti --Adata 128gb S510 & 2x500gb -- Seasonic S12 600w -- Dell 2209WA
HTPC -- Silverstone GD05B -- E7200 @ 3.2ghz -- G41-M7 -- 4GB 800mhz -- g210 passive -- 320gb 2.5in WD -- Antec EA 430w -- 52inch Samsung LCD
Server -- Antec NSK4480B -- E3300 @ 2.5ghz -- ECS G33T-M2 -- 3gb 667mhz -- Onboard Vid -- 500Gb + 1TB hatachi + 1tb WD -- Zalman 400w
Netbook - Dell Mini 9 - Atom 1.6ghz - 8GB ssd - 2GB pc6400 - WIN 7 PRO!
Need 4 Speed - BH
nd4spdbh2 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?