Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

HD2900xt 3d06 scores

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 05-17-07, 09:29 PM Thread Starter   #1
nd4spdbh2
Member

 
nd4spdbh2's Avatar 

Join Date: Nov 2005
Location: Camarillo, CA!

 
HD2900xt 3d06 scores


OK ill admit i am a nvidia fan... i love my 8800gts 640mb. But i would like to know how you ati guys are doing, i like knowing numbers on products soooo...

What kinda scores are you guys grabbing in 3dmark 06, stock and ocd scores. Please post system specs along with scores and clocks..

Thanks! i am glad to see that there is some competition to nvidia at this time for a while there i was getting kinda scared... now amd just needs to get something out in the cpu realm to compete with the c2d.

ps dont tell any of the nvidia guys im over here... ill have to shoot you

__________________
#12 in the 4ghz core 2 duo club baby! - 52 inches of CRYSIS! - Black Belt Ubercloxx0r -- Heatware
Main -- Lian Li V2000b -- i7 2700k -- MSI Z68A-GD80 -- 12gb 1600 -- GTX560Ti --Adata 128gb S510 & 2x500gb -- Seasonic S12 600w -- Dell 2209WA
HTPC -- Silverstone GD05B -- E7200 @ 3.2ghz -- G41-M7 -- 4GB 800mhz -- g210 passive -- 320gb 2.5in WD -- Antec EA 430w -- 52inch Samsung LCD
Server -- Antec NSK4480B -- E3300 @ 2.5ghz -- ECS G33T-M2 -- 3gb 667mhz -- Onboard Vid -- 500Gb + 1TB hatachi + 1tb WD -- Zalman 400w
Netbook - Dell Mini 9 - Atom 1.6ghz - 8GB ssd - 2GB pc6400 - WIN 7 PRO!
Need 4 Speed - BH
nd4spdbh2 is offline   QUOTE Thanks
Old 05-17-07, 09:38 PM   #2
vixro
Member

 
vixro's Avatar 

Join Date: Mar 2004
Location: Las Vegas

 

__________________
Intel i7-2600K @ 45x100 (4.5ghz) 1.36v
G.Skill Ripjaw Z 4x4GB 2134mhz @ DDR3-1068 9-11-10-27-2T - 1.65v
ASRock Z68 Extreme4 1.70
Gigabyte GTX 680 2GB @ 1250mhz / 7030mhz
Asus Xonar Essence STX 7.1
- Cardas recabled HD580 & Creative GigaWorks T40
Silverstone DA750 750w PSU
heatware
vixro is offline Heatware Profile   QUOTE Thanks
Old 05-17-07, 10:12 PM   #3
deathman20
High Speed Senior

 
deathman20's Avatar 

Join Date: Aug 2002
Location: Where the Cheese Heads Live

10 Year Badge
 
Yup those are preliminary. Will get more results later especially at higher CPU speeds.

__________________
-=The Gamer=-
MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
Sapphire 7950 VaporX 1150/1500 w/ 1.2V/1.5V | 32C Idle / 64C Load | 2x 128GB Crucial M4 SSD's / 512GB Samsung 840 Pro
BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen
-=The Server=-
Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
Heat
deathman20 is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 05-17-07, 10:20 PM Thread Starter   #4
nd4spdbh2
Member

 
nd4spdbh2's Avatar 

Join Date: Nov 2005
Location: Camarillo, CA!

 
keep em commin!

__________________
#12 in the 4ghz core 2 duo club baby! - 52 inches of CRYSIS! - Black Belt Ubercloxx0r -- Heatware
Main -- Lian Li V2000b -- i7 2700k -- MSI Z68A-GD80 -- 12gb 1600 -- GTX560Ti --Adata 128gb S510 & 2x500gb -- Seasonic S12 600w -- Dell 2209WA
HTPC -- Silverstone GD05B -- E7200 @ 3.2ghz -- G41-M7 -- 4GB 800mhz -- g210 passive -- 320gb 2.5in WD -- Antec EA 430w -- 52inch Samsung LCD
Server -- Antec NSK4480B -- E3300 @ 2.5ghz -- ECS G33T-M2 -- 3gb 667mhz -- Onboard Vid -- 500Gb + 1TB hatachi + 1tb WD -- Zalman 400w
Netbook - Dell Mini 9 - Atom 1.6ghz - 8GB ssd - 2GB pc6400 - WIN 7 PRO!
Need 4 Speed - BH
nd4spdbh2 is offline   QUOTE Thanks
Old 05-18-07, 09:53 AM   #5
Jacobman
Member

 
Jacobman's Avatar 

Join Date: Jun 2004
Location: redding, California

 
Also take into consideration that the drivers are immature, so it will only get better as time continues.
Jacobman is offline   QUOTE Thanks
Old 05-18-07, 10:18 AM   #6
TTP
Member



Join Date: Mar 2002
Location: Washington, DC

 
Are you guys experiencing 3dmark05 and 06 hanging on load?

__________________
Asus P5W-DH deluxe (2901 bios) - Q6600 oc 3.6 | 4x1Gb Ballistix 6400 DDR2| Asus 5870 (Cat10.12) | Dell 2407WFP-HC | 150Gb WD Raptor | 500Gb WD SE16 | CM Stacker 830 | Thermalright Ultra-120 w/S-Flex 120x25 F fan | PC Power & Cooling Silencer 750 | Creative X-Fi Platinum | Aegia PhysX | Liteon 165H6S DVDRW | W7 Pro

Gigabyte EP45-UD3 - Q9550 oc 4.0 | 2x2Gb OCZ Reaper 8500 DDR2 | CF VisionTek 4870 512Mb + Diamond 4870 1Gb (Cat10.12)| Dell 2407WFP | 74Gb WD Raptor | 500Gb WD SE16 | 1Tb Seagate | Thermalright XP-90C w/Delta 92x25 3-blade fan | Corsair 650TW | CM 690 case| Creative X-Fi Platinum | Liteon 165H6s DVDRW | WinXP Pro SP3
TTP is offline   QUOTE Thanks
Old 05-18-07, 10:37 AM   #7
deathman20
High Speed Senior

 
deathman20's Avatar 

Join Date: Aug 2002
Location: Where the Cheese Heads Live

10 Year Badge
 
Quote:
Originally Posted by TTP
Are you guys experiencing 3dmark05 and 06 hanging on load?
Nope I removed the file under the windows dir (some where hmmm) and it works. Or you could do a no system check command on the shortcut but you can't upload results to FM.

__________________
-=The Gamer=-
MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
Sapphire 7950 VaporX 1150/1500 w/ 1.2V/1.5V | 32C Idle / 64C Load | 2x 128GB Crucial M4 SSD's / 512GB Samsung 840 Pro
BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen
-=The Server=-
Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
Heat
deathman20 is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 05-18-07, 11:00 AM   #8
RangerXLT8
Member

 
RangerXLT8's Avatar 

Join Date: Oct 2004
Location: Asheville NC

 
Quote:
Originally Posted by TTP
Are you guys experiencing 3dmark05 and 06 hanging on load?
Type -nosysteminfo in the properties of the shortcut...

__________________
Core 2 Xeon 3210 Quad Core 2.4GHz
Gigabyte EP-35C-DS3R
Patriot Viper DDR3 4GB 6-6-6-20
ATI HD4870 512MB
OCZ Vertex 2 120GB
2x150GB Raptors
1x320GB Western Digital HDD
LiteOn DVDRW
Heatware 44-0-0
RangerXLT8 is offline   QUOTE Thanks
Old 05-18-07, 02:18 PM   #9
vixro
Member

 
vixro's Avatar 

Join Date: Mar 2004
Location: Las Vegas

 
Quote:
Originally Posted by RangerXLT8
Type -nosysteminfo in the properties of the shortcut...
If you use this method you won't be able to upload your results.


systemroot/windows/system32/futuremark/msc/

Rename directcpll.dll to something else, like directcpll.bak. futuremark knows of the issue and they are patching it.

__________________
Intel i7-2600K @ 45x100 (4.5ghz) 1.36v
G.Skill Ripjaw Z 4x4GB 2134mhz @ DDR3-1068 9-11-10-27-2T - 1.65v
ASRock Z68 Extreme4 1.70
Gigabyte GTX 680 2GB @ 1250mhz / 7030mhz
Asus Xonar Essence STX 7.1
- Cardas recabled HD580 & Creative GigaWorks T40
Silverstone DA750 750w PSU
heatware
vixro is offline Heatware Profile   QUOTE Thanks
Old 05-18-07, 02:32 PM   #10
RangerXLT8
Member

 
RangerXLT8's Avatar 

Join Date: Oct 2004
Location: Asheville NC

 
Quote:
Originally Posted by vixro
If you use this method you won't be able to upload your results.


systemroot/windows/system32/futuremark/msc/

Rename directcpll.dll to something else, like directcpll.bak. futuremark knows of the issue and they are patching it.
Awesome man thanks for the info...

Oh and the file name is direcpll.dll

__________________
Core 2 Xeon 3210 Quad Core 2.4GHz
Gigabyte EP-35C-DS3R
Patriot Viper DDR3 4GB 6-6-6-20
ATI HD4870 512MB
OCZ Vertex 2 120GB
2x150GB Raptors
1x320GB Western Digital HDD
LiteOn DVDRW
Heatware 44-0-0

Last edited by RangerXLT8; 05-18-07 at 02:38 PM.
RangerXLT8 is offline   QUOTE Thanks
Old 05-19-07, 12:30 AM   #11
TTP
Member



Join Date: Mar 2002
Location: Washington, DC

 
excellent.. thanks for the info.

__________________
Asus P5W-DH deluxe (2901 bios) - Q6600 oc 3.6 | 4x1Gb Ballistix 6400 DDR2| Asus 5870 (Cat10.12) | Dell 2407WFP-HC | 150Gb WD Raptor | 500Gb WD SE16 | CM Stacker 830 | Thermalright Ultra-120 w/S-Flex 120x25 F fan | PC Power & Cooling Silencer 750 | Creative X-Fi Platinum | Aegia PhysX | Liteon 165H6S DVDRW | W7 Pro

Gigabyte EP45-UD3 - Q9550 oc 4.0 | 2x2Gb OCZ Reaper 8500 DDR2 | CF VisionTek 4870 512Mb + Diamond 4870 1Gb (Cat10.12)| Dell 2407WFP | 74Gb WD Raptor | 500Gb WD SE16 | 1Tb Seagate | Thermalright XP-90C w/Delta 92x25 3-blade fan | Corsair 650TW | CM 690 case| Creative X-Fi Platinum | Liteon 165H6s DVDRW | WinXP Pro SP3
TTP is offline   QUOTE Thanks
Old 05-19-07, 01:23 AM   #12
ViperJohn
Senior Radeon Mod God

 
ViperJohn's Avatar 

Join Date: Jul 2004
Location: Santa Ana, Ca

 
Quote:
Originally Posted by nd4spdbh2
OK ill admit i am a nvidia fan... i love my 8800gts 640mb. But i would like to know how you ati guys are doing, i like knowing numbers on products soooo...

What kinda scores are you guys grabbing in 3dmark 06, stock and ocd scores. Please post system specs along with scores and clocks..

Thanks! i am glad to see that there is some competition to nvidia at this time for a while there i was getting kinda scared... now amd just needs to get something out in the cpu realm to compete with the c2d.

ps dont tell any of the nvidia guys im over here... ill have to shoot you
www.ocforums.com/showthread.php?t=511746&page=5 - Posts 128, 135 and 142

Viper

__________________
.
GXT260/280's to 783 x 1620 / 1296 ViperFang-VII Water Cooled
.
8800GTS 512Mb to 885 x 2106 / 1224 ViperFang-VI Water Cooled
.
8800 Ultra to 756x1944/1269 ViperFang-IV Water Cooled
.
2900XT to 992/1197 ViperFang-IV Water Cooled
.
8800GTX to 756x1784/1161 ViperVenom TEC Cooled
.
Pictures at www.imageevent.com/marginjohn/viperjohn
ViperJohn is offline   QUOTE Thanks
Old 05-19-07, 09:33 AM   #13
deathman20
High Speed Senior

 
deathman20's Avatar 

Join Date: Aug 2002
Location: Where the Cheese Heads Live

10 Year Badge
 

__________________
-=The Gamer=-
MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
Sapphire 7950 VaporX 1150/1500 w/ 1.2V/1.5V | 32C Idle / 64C Load | 2x 128GB Crucial M4 SSD's / 512GB Samsung 840 Pro
BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen
-=The Server=-
Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
Heat
deathman20 is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 05-19-07, 10:42 AM Thread Starter   #14
nd4spdbh2
Member

 
nd4spdbh2's Avatar 

Join Date: Nov 2005
Location: Camarillo, CA!

 
Quote:
Originally Posted by deathman20

what clocks?

__________________
#12 in the 4ghz core 2 duo club baby! - 52 inches of CRYSIS! - Black Belt Ubercloxx0r -- Heatware
Main -- Lian Li V2000b -- i7 2700k -- MSI Z68A-GD80 -- 12gb 1600 -- GTX560Ti --Adata 128gb S510 & 2x500gb -- Seasonic S12 600w -- Dell 2209WA
HTPC -- Silverstone GD05B -- E7200 @ 3.2ghz -- G41-M7 -- 4GB 800mhz -- g210 passive -- 320gb 2.5in WD -- Antec EA 430w -- 52inch Samsung LCD
Server -- Antec NSK4480B -- E3300 @ 2.5ghz -- ECS G33T-M2 -- 3gb 667mhz -- Onboard Vid -- 500Gb + 1TB hatachi + 1tb WD -- Zalman 400w
Netbook - Dell Mini 9 - Atom 1.6ghz - 8GB ssd - 2GB pc6400 - WIN 7 PRO!
Need 4 Speed - BH
nd4spdbh2 is offline   QUOTE Thanks
Old 05-19-07, 02:45 PM   #15
deathman20
High Speed Senior

 
deathman20's Avatar 

Join Date: Aug 2002
Location: Where the Cheese Heads Live

10 Year Badge
 
That was 900/1000

__________________
-=The Gamer=-
MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
Sapphire 7950 VaporX 1150/1500 w/ 1.2V/1.5V | 32C Idle / 64C Load | 2x 128GB Crucial M4 SSD's / 512GB Samsung 840 Pro
BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen
-=The Server=-
Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
Heat
deathman20 is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 05-20-07, 10:10 PM   #16
ninjasper
Registered



Join Date: May 2007

 
how are you guys getting your drivers validated? i keep gettin errors when i complete it. furthermore windows keeps tellin me 'new hardware found' when i done told that bitch what's what when i installed the latest ****nits in the device man

my real conservative 06 score was 7800+ abouts [firingsquad says i should be getting 8000]

specs:
gigabyte ds3 rev 1.3
e4300 [stock]
2 gigs pc6400 mushkin
diamond 2900xt [default]
antec truepowertrio 550w
ammo 533
kds xflat 19" crt
windows xp
ninjasper is offline   QUOTE Thanks
Old 05-20-07, 11:06 PM   #17
ECH
Member

 
ECH's Avatar 

Join Date: Feb 2006
Location: Maryland

 
Quote:
Originally Posted by ninjasper
how are you guys getting your drivers validated? i keep gettin errors when i complete it. furthermore windows keeps tellin me 'new hardware found' when i done told that bitch what's what when i installed the latest ****nits in the device man

my real conservative 06 score was 7800+ abouts [firingsquad says i should be getting 8000]

specs:
gigabyte ds3 rev 1.3
e4300 [stock]
2 gigs pc6400 mushkin
diamond 2900xt [default]
antec truepowertrio 550w
ammo 533
kds xflat 19" crt
windows xp
I had the same problem. You are not going to believe this but the official Cat release for this video card doesn't include ATI T200 Unified AVStream Driver. You are going to have to get another driver for HD 2900 XT start it up then exit it. Hopefully all the information is found on C:\ATI2\sample_r600_xp_8.37.4.2_47323\WDM_ALL\AVS_ T200\XP\
ECH is offline   QUOTE Thanks
Old 05-21-07, 05:54 PM   #18
ninjasper
Registered



Join Date: May 2007

 
Quote:
Originally Posted by ECH
I had the same problem. You are not going to believe this but the official Cat release for this video card doesn't include ATI T200 Unified AVStream Driver. You are going to have to get another driver for HD 2900 XT start it up then exit it. Hopefully all the information is found on C:\ATI2\sample_r600_xp_8.37.4.2_47323\WDM_ALL\AVS_ T200\XP\
hey thanks a lot, i'll give it a try. i just hate when i know more about my setup than windows.
ninjasper is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:26 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?