Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Windows Install Shut Down

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-11-07, 11:24 PM Thread Starter   #1
Epilon
Member

 
Epilon's Avatar 

Join Date: Jul 2007
Location: Arizona

 
Windows Install Shut Down


So I got my computer to POST! After three times of trying It works, but then during the windows install, IT TURNS OFF. Halfway through the install power to the board just cuts. I cant get anything to turn on for 5 minutes. I just got the BIOS back up, but then it freezes. Does anyone know what could be causing this? It is bare boarded. Help please
Thanks.
Epilon is offline   QUOTE Thanks
Old 10-11-07, 11:28 PM   #2
Jayws
Member

 
Jayws's Avatar 

Join Date: Jul 2007
Location: C:\

 
I had this happen to me. It could be any number of things but at least in my case I later discovered that the HDD was failing and the video card had been damaged by heat which means other parts of the machine could have also been damaged by heat.

__________________
Heat
Asus P8P67
Intel i5 2500k @ 4.0GHz
30c Idle / 50c Full Load w/ TRUE U120
8GB DDR3-1866 -- 9-10-9-27-1T
MSI GTX 460 1GB
2TB Total HD / Antec 902 / Corsair 550VX
Jayws is offline   QUOTE Thanks
Old 10-11-07, 11:31 PM   #3
meionm
Member

 
meionm's Avatar 

Join Date: Mar 2004

 
Memory, Motherboard, Hard drive, PSU, or none can be a problem. You could run memtest86 to check memory without having os

__________________
Dell XPS 1330 T8300, 4GB PC6400, LED Monitor, DVD Burner, Intel 4965 wireless, Bluetooth 360, 9cell battery, Windows Vista Ultimate, Remote

Q9550, Gigabyte ex38 ds4, 4GB Corsair Dominator PC8500, evga 8800gt, Corsiar 520w psu, WD 640GB HD, LG Eide Dvd Burner, Antec P182

HEATWARE

Last edited by meionm; 10-11-07 at 11:38 PM.
meionm is offline   QUOTE Thanks
Old 10-11-07, 11:37 PM Thread Starter   #4
Epilon
Member

 
Epilon's Avatar 

Join Date: Jul 2007
Location: Arizona

 
Memory DDR2 Crucial Ballistix
HD WD 500GB
Q6600
Zalman 9700 Heatsink
Asus P5k premium
EVGA 8800 Ultra
It wont even post now...
O ya and the Thermaltake toughpower 700W power Supply
Epilon is offline   QUOTE Thanks
Old 10-11-07, 11:40 PM   #5
meionm
Member

 
meionm's Avatar 

Join Date: Mar 2004

 
Since you have new setup, check bios version that you have. If it is old it might need to be updated.

__________________
Dell XPS 1330 T8300, 4GB PC6400, LED Monitor, DVD Burner, Intel 4965 wireless, Bluetooth 360, 9cell battery, Windows Vista Ultimate, Remote

Q9550, Gigabyte ex38 ds4, 4GB Corsair Dominator PC8500, evga 8800gt, Corsiar 520w psu, WD 640GB HD, LG Eide Dvd Burner, Antec P182

HEATWARE
meionm is offline   QUOTE Thanks
Old 10-11-07, 11:48 PM Thread Starter   #6
Epilon
Member

 
Epilon's Avatar 

Join Date: Jul 2007
Location: Arizona

 
I mean Im getting power to the mouse and keyboard, but now it wont post, or it does and it freezes.
WTF
Epilon is offline   QUOTE Thanks
Old 10-12-07, 10:57 AM   #7
djrussell
Member

 
djrussell's Avatar 

Join Date: May 2007
Location: everett, wa

 
+1 for heat. sounds like it takes a few minutes to heat up and eventually shuts down during install. that would explain not turning on for a few minutes. get into bios and see what the temp gets up to.

__________________
x2 5600 21/45 w/Tt ruby orb
GB ga-m61p-s3
2x512 + 2x2 ocz platinum 4-4-4-12
seagate 'cudas 80gb + 500gb
rosewill stallion 500w
raidmax sagitta case
powercolor HD3870 PCS
djrussell is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?