Notices

Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Another "Help me oc my quad" thread... :rolleyes:

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-14-07, 11:06 PM Thread Starter   #1
WheaT
Member

 
WheaT's Avatar 

Join Date: Feb 2004
Location: Minnesota

 
Another "Help me oc my quad" thread... :rolleyes:


I am definately hitting a wall and I am not really sure where or why. I am assuming its my PSU or some serious droop on this ab9 in my sig. However i do not feel its droop either. I was able to get an e6600 to 3.4 24/7 use stable.

My current rig is in my sig.

Current speed 3.00ghz 333fsb x 9. Testing prime stable at stock. Was prime stable at 1.35v
voltage= 1.325 (stock)
Ram is at a 1:1 at 1.9v
I went through the very good OC guide here and disabled any kind of power saving options(for now).

As you can see i have lots of room temp/wise. (its cold as heck in here, no heat until Jan, my rule ) Plus the tuniq does a good job cooling as well as I will lapping this badboy after i get a chance to test it out and put it through its paces. Any suggestions ideas?




Temps are in the mid to lower 40's when running prime

__________________
Intel Core i5 2500k @ 4.4 1.35v
Samsung IPS 2560x1440 27" and Asus 23" Monitors
GIGABYTE GA-Z68X-UD3H-B3 Mobo
16 gigs Gskill Ripjaw Memory
EVGA GTX 670 4gb @ Stock
OCZ Modstream Pro 700w ATX Power Supply
Samsung 840 Series 250gb SSD & 2 1TB Sata Hard Drives

Last edited by WheaT; 11-14-07 at 11:36 PM.
WheaT is offline   QUOTE Thanks
Old 11-15-07, 12:06 AM   #2
redrumy3
Member

 
redrumy3's Avatar 

Join Date: Mar 2006
Location: New York

 
have u tried dropping multi to 8 n ram to 400

so it would be 400 x 8 = 3.2 ?

__________________
Corsair H80
i5 4670K 4.5Ghz 1.26v
Corsair Vengeance Pro DDR3-1600 1.50v
Gigabyte Z87X-UD4H F7
GTX 580 | Adata S599 64GB SSD
Corsair 750TX
| Asus Xonar Essence STX
Sennheiser HD-555 Mod
| Asus VG248QE 144Hz
Logitech G9x
| Logitech G15v2 | Corsair C70
Windows 8.1 64-Bit

Heat Steam

Last edited by redrumy3; 11-15-07 at 02:39 AM.
redrumy3 is offline Heatware Profile   QUOTE Thanks
Old 11-15-07, 12:11 AM   #3
Evilsizer
Senior Fourm Spammer


 
Evilsizer's Avatar 

Join Date: Jun 2002
Location: Austin,Texas

10 Year Badge
 
new board...no really... the lack of being able to adjust CPUGTL %'s in P965 . That is why you are not able to go higher on your quad core. about the only thing you could try if its in the bios is cpu the cpuvtt and see if that helps.

__________________
i7 920@3.6ghz | Asus R2G | GK F3-12800CL7D-4GBRH | Galaxy GTX660 GC | C650TX | OCZ VERTEX EX 120GB, VERTEX 250GB
i3 330m | Jetway NF98 | 2x2gig DDR3-1066 | pico 120WI
i5 2450 | Jetway JNF9G-QM77 | 2x2gig DDR3-1333 | WIP
"I Love To Camp!"
"Commensing Shock Therapy!"
I'm jonnyGURU of jonnyGURU.com and we don't overload PSU's - JonnyGURU

HeatWare
Evilsizer is offline Heatware Profile   QUOTE Thanks
Old 11-15-07, 02:21 AM Thread Starter   #4
WheaT
Member

 
WheaT's Avatar 

Join Date: Feb 2004
Location: Minnesota

 
Red: I have tried dropping the multi and running it at 400, wont even boot into windows.

Evil: What do you recommend I set the VTT at?

__________________
Intel Core i5 2500k @ 4.4 1.35v
Samsung IPS 2560x1440 27" and Asus 23" Monitors
GIGABYTE GA-Z68X-UD3H-B3 Mobo
16 gigs Gskill Ripjaw Memory
EVGA GTX 670 4gb @ Stock
OCZ Modstream Pro 700w ATX Power Supply
Samsung 840 Series 250gb SSD & 2 1TB Sata Hard Drives
WheaT is offline   QUOTE Thanks
Old 11-15-07, 10:55 AM   #5
Evilsizer
Senior Fourm Spammer


 
Evilsizer's Avatar 

Join Date: Jun 2002
Location: Austin,Texas

10 Year Badge
 
what ever it is at bump it up by 2 notches... if that still doesnt help then go another 2, still no boot then the lack of a CPUGTL setting in bios is whats effecting your oc...

__________________
i7 920@3.6ghz | Asus R2G | GK F3-12800CL7D-4GBRH | Galaxy GTX660 GC | C650TX | OCZ VERTEX EX 120GB, VERTEX 250GB
i3 330m | Jetway NF98 | 2x2gig DDR3-1066 | pico 120WI
i5 2450 | Jetway JNF9G-QM77 | 2x2gig DDR3-1333 | WIP
"I Love To Camp!"
"Commensing Shock Therapy!"
I'm jonnyGURU of jonnyGURU.com and we don't overload PSU's - JonnyGURU

HeatWare
Evilsizer is offline Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?