Notices

Overclockers Forums > Hardware > Memory
Memory
Forum Jump

another Crucial Ballistix thread...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-04-08, 12:32 AM Thread Starter   #1
super2007
Member

 
super2007's Avatar 

Join Date: Sep 2007

 
another Crucial Ballistix thread...


yes i opened a thread week back and i ended up rma my ram, well its comming tomarrow, few questions...

as you can tell i have p5k deluxe and by default the ram runs at 800mhz so i have to go to bios and setup 1067 in settings..

is that causing problems? this is my second rma
i know Crucial Ballistix have bad faults..n stuff dont need to hear that it has bad chips n etc manufactor problems.. etc i know these allready

main questions..should i keep it at 800 or go for 1067?

just to play safe....

YES OR NO..

i dont care how bad this ram is..its awesome! ppl look at my computer say wow is that ram ? lol i love it

__________________
i7 3770K
Hyper 212+
Asrock Z77 Extreme4
8 GB Crucial 1600
640 GB x RAID 0 (Storage)
120 GB x OCZ Vertex 3 RAID 0 (OS)
Gigabyte 670
Corsair 520HX PSU
Antec 1200
super2007 is offline   QUOTE Thanks
Old 03-04-08, 03:22 AM   #2
maxfly
Member

 
maxfly's Avatar 

Join Date: May 2005
Location: GlassCity USA

 
as long as you set the voltage and timings up manually you should be fine.

__________________

I7 2600K-MSI Z68A GD65-MSI GTX 580
4x4gb Corsair Vengeance-OCZ Agility3 120gb
WD 320gb-Seasonic X1050,CM HAF-X

DDC-2 w/Bitspower mini tank
EK Supreme HF
DD GTX580
XSPC RX360

HEAT
maxfly is offline   QUOTE Thanks
Old 03-04-08, 12:44 PM   #3
tranceaddict
Member

 
tranceaddict's Avatar 

Join Date: Nov 2005
Location: Toronto

 
If these sticks are 1066MHz then set it to a divider that will give you 1066Mhz and manually set the voltage at 2.2V. If you get errors then get rid of those damn sticks. I just went through 2 sets of these exact sticks and I want nothing more to do with them.

BTW, going down to DDR2-800 when the sticks are rated for 1066MHz is not playing it safe, it is merely compromising. If the product is so inferior that it cannot operate at its default specs, then you should not compromise but rather replace it with something better. Who cares about looks, it is performance which counts.

__________________
C2D E8400 - 4150MHz @ 1.37V
ASUS P5K-E WIFI
Big Typhoon with Scythe S-FLEX fan
2GB Patriot XP PC2-8500 4-4-4-12 @ 2.1V
XFX GTX 285 - 720c/1600s/1404m
WD Raptor 74gb
Corsair 750HX PSU
Asus VG236HE 120Hz monitor
NZXT Lexa case
Razer Deathadder 3500DPI mouse
tranceaddict is offline   QUOTE Thanks
Old 03-04-08, 01:19 PM Thread Starter   #4
super2007
Member

 
super2007's Avatar 

Join Date: Sep 2007

 
they run default at 1066..i bought them at 1066
OK WHAT SHOULD I CHANGE?
setting here
ai control-manuel
cpu-ratio setting..auto
fsb strays to north bridge auto
fsb frequency-333
pcie-frequency auto
dram frequency dd2-1066mhz
dram command trate-auto
dram timing control-auto
timing information-5 5 5 18-3-42-6-3-3
dram static read control-auto
transaction booster-auto
cpu-valtage-auto
cpu-dll voltage =auto
fsb termination volage-auto
dram voltage-auto
nb voltage-auto
sb voltage-auto
clock-over-charging-volgtag-auto

__________________
i7 3770K
Hyper 212+
Asrock Z77 Extreme4
8 GB Crucial 1600
640 GB x RAID 0 (Storage)
120 GB x OCZ Vertex 3 RAID 0 (OS)
Gigabyte 670
Corsair 520HX PSU
Antec 1200
super2007 is offline   QUOTE Thanks
Old 03-04-08, 01:24 PM Thread Starter   #5
super2007
Member

 
super2007's Avatar 

Join Date: Sep 2007

 

__________________
i7 3770K
Hyper 212+
Asrock Z77 Extreme4
8 GB Crucial 1600
640 GB x RAID 0 (Storage)
120 GB x OCZ Vertex 3 RAID 0 (OS)
Gigabyte 670
Corsair 520HX PSU
Antec 1200
super2007 is offline   QUOTE Thanks
Old 03-04-08, 01:34 PM   #6
tranceaddict
Member

 
tranceaddict's Avatar 

Join Date: Nov 2005
Location: Toronto

 
-Dram timing control - manual
-Change the timings to 5-5-5-15
-Leave sub-timings on auto for now
-Dram voltage - manually put 2.2V

__________________
C2D E8400 - 4150MHz @ 1.37V
ASUS P5K-E WIFI
Big Typhoon with Scythe S-FLEX fan
2GB Patriot XP PC2-8500 4-4-4-12 @ 2.1V
XFX GTX 285 - 720c/1600s/1404m
WD Raptor 74gb
Corsair 750HX PSU
Asus VG236HE 120Hz monitor
NZXT Lexa case
Razer Deathadder 3500DPI mouse
tranceaddict is offline   QUOTE Thanks
Old 03-04-08, 02:12 PM Thread Starter   #7
super2007
Member

 
super2007's Avatar 

Join Date: Sep 2007

 
um..i am noob guys...i got the following

2.00v
2.05v
2.10v
2.15v
2.20v
2.25v

so i should pick 2.20v?

__________________
i7 3770K
Hyper 212+
Asrock Z77 Extreme4
8 GB Crucial 1600
640 GB x RAID 0 (Storage)
120 GB x OCZ Vertex 3 RAID 0 (OS)
Gigabyte 670
Corsair 520HX PSU
Antec 1200
super2007 is offline   QUOTE Thanks
Old 03-04-08, 02:44 PM   #8
tranceaddict
Member

 
tranceaddict's Avatar 

Join Date: Nov 2005
Location: Toronto

 
Quote:
Originally Posted by super2007 View Post
um..i am noob guys...i got the following

2.00v
2.05v
2.10v
2.15v
2.20v
2.25v

so i should pick 2.20v?
YES, pick 2.20V.

__________________
C2D E8400 - 4150MHz @ 1.37V
ASUS P5K-E WIFI
Big Typhoon with Scythe S-FLEX fan
2GB Patriot XP PC2-8500 4-4-4-12 @ 2.1V
XFX GTX 285 - 720c/1600s/1404m
WD Raptor 74gb
Corsair 750HX PSU
Asus VG236HE 120Hz monitor
NZXT Lexa case
Razer Deathadder 3500DPI mouse
tranceaddict is offline   QUOTE Thanks
Old 03-05-08, 11:04 AM   #9
jason4207
Senior Member

 
jason4207's Avatar 

Join Date: Nov 2005
Location: Concord, NC

 
Anywhere in the 2.1-2.2v range should work. If you can run them less than 2.2v that is advisable, but if you don't feel like messing w/ it much I'd just set it to 2.15v and leave it.

The problem you were having before is that you had them at default which is only 1.8v...way too low.

__________________
MAIN RIG: 3570K @ 4.5GHz 1.272v H100i Extreme4-Z77 8GB-G.Skill @ 2200MHz 9-11-11-28 1.60v CM_430-Elite
GTX670_DCuII_TOP @ 1358/7244 1.212v Xplosion-DTS 256GB-Samsung_830 1TB-Black Seasonic_X-750
27.5"-1200P-LCD Z5500-5.1 || PLV-Z4_720P_Projector_95" Paradigm_6.1_DTS-ES
G9_Mouse Logitech_Illuminated_KB Logitech_G27_Wheel+Microsim_Racing_Pod ***HEAT***

GAMING HTPC: i3-550 @ 4.5GHz 1.35v H70 MSI_H55M-ED55 4GB-G.Skill @ 1875MHz 7-9-7-23 1T
GTS450 @ 970/1940/2100 240GB_Sandisk_Extreme 640GB_Blue Corsair_CX430
Panny 42S2 1080P Plasma

unRAID FILE SERVER: E5200-M0 @ 2GHz 0.856v MSIP43Neo3-F 4GB-Corsair @ 800MHz CM590 Antec550W
19TB-Parity_Protected_Storage / 1TB-Cache / 2TB-Parity / 10x2TB 2x1TB

jason4207 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Memory
Memory
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 09:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?