Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Comp Freezin

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-06-08, 09:44 PM Thread Starter   #1
Red_LightRanger
Member

 
Red_LightRanger's Avatar 

Join Date: Jul 2006

 
Comp Freezin


Ok not too sure whats goin on with my main comp. I had it on this morning and it was fine. I hadnt used it for an hour or so and when i went to move the mouse to take it out of screen saver it wouldnt do anything.

I tried restarting and it posts and i can get to the desktop, but it freezes after like 10 sec. I tried to start in safe mode, but it freezes before I can get there. I havent installed any new drivers or anything like that. Got any ideas?
EDIT:

Ok i got it to start in safe mode. I thought it was going to hang in the same place (crcdisk.sys), but i just let it run for a while and i can get there now.

__________________
---------------------------------------------------------------
Desktop
Intel i5 2500K @ 4.8ghz
Corsair H70
Asus P8P67
G.SKILL 8GB (2 x 4GB) PC3 12800
EVGA GTX 570, Dell 2005 fpw and Dell 2007 fpw
Intel X25-M 80GB, 500gb WD Storage

Last edited by Red_LightRanger; 04-06-08 at 09:50 PM.
Red_LightRanger is offline   QUOTE Thanks
Old 04-06-08, 10:16 PM Thread Starter   #2
Red_LightRanger
Member

 
Red_LightRanger's Avatar 

Join Date: Jul 2006

 
ok might have to post this in the hd section .

__________________
---------------------------------------------------------------
Desktop
Intel i5 2500K @ 4.8ghz
Corsair H70
Asus P8P67
G.SKILL 8GB (2 x 4GB) PC3 12800
EVGA GTX 570, Dell 2005 fpw and Dell 2007 fpw
Intel X25-M 80GB, 500gb WD Storage
Red_LightRanger is offline   QUOTE Thanks
Old 04-07-08, 12:26 AM   #3
kraven
Member

 
kraven's Avatar 

Join Date: Nov 2004

 
Have you checked your error log? What do your temps say in BIOS?

__________________
My Heat
kraven is offline   QUOTE Thanks
Old 04-07-08, 12:28 AM   #4
Leonardo
Member

 
Leonardo's Avatar 

Join Date: Jan 2008
Location: Eagle River, Alaska

 
Sounds like overheating to me. Check the video card heatsink. Inspect it for dust and also for integrity - snug fit.

__________________
1. Supermicro H8QGi+-F, 4 X AMD Opteron 6172, Seasonic M12D 850, 32GB Ballilstix 1600, 4 X Cooler Master Hyper 212+ "Musky mod", Cooler Master HAF X modified, Ubuntu;
2. Supermicro H8QGi+-F, 4 X AMD Opteron 6174, Corsair AX850, 32GB G.Skill; 4 X Cooler Master Hyper 212+ "Musky mod", Cooler Master HAF 932 modified, Ubuntu;
3. Supermicro H8QGL-iF, 2 X Opteron 6176 + 2 X 6174, 64GB G.Skill DDR3 1600, Enermax Revolution 85+ 950W, 4 X Cooler Master Hyper 212+ "Musky mod", Rocketfish/Lian Li modified, Ubuntu;
4. Supermicro H8QGi+F, 4 X AMD Opteron 6174, Corsair AX750, 32GB G.Skill DDR3 1333, 4 X Cooler Master Hyper 212+, custom wood/metal platform, Linux
Leonardo is offline Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 12:43 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?