Notices

Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

IRQ problem lowered my 3dmark score by 1200

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 01-06-02, 06:19 PM Thread Starter   #1
Arkaine23
Captain Random
Senior Evil Genius


 
Arkaine23's Avatar 

Join Date: Nov 2001
Location: Woodlands, Tx

10 Year Badge
 
IRQ problem lowered my 3dmark score by 1200


Have video card, onboard sound, usb controller, and nic all sharing IRQ 11. When I added the USB card to my system, my 3dmark scores dropped 1200 points! Using Win 2000 and I found device manager/resource manual controls are locked. IRQ's 5 and 7 are both free. I tried swapping PCI slots and nothing changed. SO I was looking for a way to fix this and found:

1) Reserve the shared irq through bios and see if that redistributes the devices to new irq's.

2) Disable ACPI in bios and format/clean install OS.

I'm going to try these fixes tonight and see if I can get my 3dmark score back up. Hope this might help some other ppl with Win 2k or XP having too much IRQ sharing/inefficent AGP.

__________________
Folding.for.team.32.as.OC3d!
i5 3570 @ 4.5 | 8GB | SSD | 5-disk Raid 0 | 660 Ti
Folding User Stats
Arkaine23 is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 01-06-02, 11:16 PM Thread Starter   #2
Arkaine23
Captain Random
Senior Evil Genius


 
Arkaine23's Avatar 

Join Date: Nov 2001
Location: Woodlands, Tx

10 Year Badge
 
more


I also just hooked up a 4 port router w/ firewall. Could that be causing the problems?

Also, found a better (I hope) way of disabling ACPI in Win 2k. Device manager--> + Computer--> ACPI--> Update driver, pick Standard PC. Reboot, reinstall some devices, turn on APM in power management.

Gonna try it and see if rearranging irq's restores my previous 3dmark scores.

__________________
Folding.for.team.32.as.OC3d!
i5 3570 @ 4.5 | 8GB | SSD | 5-disk Raid 0 | 660 Ti
Folding User Stats
Arkaine23 is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 01-09-02, 10:34 PM Thread Starter   #3
Arkaine23
Captain Random
Senior Evil Genius


 
Arkaine23's Avatar 

Join Date: Nov 2001
Location: Woodlands, Tx

10 Year Badge
 
fixed


disabling ACPI didn't help any. But when I formatted and reinstalled win 2000 my previous scores were restored.

__________________
Folding.for.team.32.as.OC3d!
i5 3570 @ 4.5 | 8GB | SSD | 5-disk Raid 0 | 660 Ti
Folding User Stats
Arkaine23 is offline Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > General GPU
General GPU
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?