Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

FF3 Issue

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-01-08, 12:51 PM Thread Starter   #1
CGR
Member

 
CGR's Avatar 

Join Date: Jan 2001
Location: Lower NY

10 Year Badge
 
FF3 Issue


I am getting really annoyed with FF3.. No matter what I do I cannot get the history to clear.. When I loaded my bookmarks it put a bunch of them in the history and I cannot clear them..

Any idea why the history will not clear?

__________________
Main System:.................................................. ......................Second System:
DFI BloodIron P35-T2RL w/ Q6600 GO@ 3.2 (9x360), 1.4v....DFI Ultra-D w/Opteron 170 @ 2.7
G.skill 4GB (2x2gb).................................................. ..............G.Skill Extreme 2GB (2x1gb)
HIS 4850 680/1108.................................................. .............Nvidia 7600GT
WD VRaptor 300gb/Seagate 1TB..........................................Raptor 74gb/Seagate 200gb
OCZ GameXtreme 600SLI

CGR is offline   QUOTE Thanks
Old 07-01-08, 01:02 PM   #2
wa77ss
Member

 
wa77ss's Avatar 

Join Date: Jul 2005
Location: Virginia

 
What happens if you try and run Crap Cleaner (Normally cleans out all browser history)? I noticed this as well a while ago when I first installed FF3. It seems to "suggest" links as you type an address in. I'm not sure if its actual history or if its just guessing web addresses?

Hmmmmmmm

__________________

Heatware
wa77ss is offline   QUOTE Thanks
Old 07-01-08, 01:20 PM Thread Starter   #3
CGR
Member

 
CGR's Avatar 

Join Date: Jan 2001
Location: Lower NY

10 Year Badge
 
Thats not even the problem. My history seems to auto populate with stuff I have never seen. When I delete everything manually from the History and open it again it has all new stuff in there..

Edit:Think I found the solution..

http://support.mozilla.com/en-US/kb/...t+Location+Bar

__________________
Main System:.................................................. ......................Second System:
DFI BloodIron P35-T2RL w/ Q6600 GO@ 3.2 (9x360), 1.4v....DFI Ultra-D w/Opteron 170 @ 2.7
G.skill 4GB (2x2gb).................................................. ..............G.Skill Extreme 2GB (2x1gb)
HIS 4850 680/1108.................................................. .............Nvidia 7600GT
WD VRaptor 300gb/Seagate 1TB..........................................Raptor 74gb/Seagate 200gb
OCZ GameXtreme 600SLI


Last edited by CGR; 07-01-08 at 03:00 PM.
CGR is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 09:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?