Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Desk top Icons don't work

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-01-08, 02:37 PM Thread Starter   #1
HammerHeadHank
Registered

 
HammerHeadHank's Avatar 

Join Date: May 2004
Location: Ohio

 
Question Desk top Icons don't work


Hi, I have a weird problem I was getting a flash6.oxc registry error and my registry repair program wouldn't correct it, so I used adobie flash uninstaller to remove the flash 9 player.Ran my registry repair program fixed problems,Then it rendered my desk top Icons useless, System restore did not help. So I proceeded to do an XP-PRO repair with the OS cd. It did not fix my problem. The only way I can acess any programs is with the task manager utility. Is there a way to fix my problem ? Without a clean reinstall ? I have one drive with three partions on it One is dedicated for operating sys. only.
By the way the flash 6 problem still exists.


Please help, Thank you, HammerHeadHank
HammerHeadHank is offline   QUOTE Thanks
Old 07-01-08, 07:43 PM   #2
science man
Disabled



Join Date: Jun 2008
Location: Earth

 
Sounds like you went to deep into your system. Do you have any idea what you could've done? Or a virus did this to you. What is the stiutation your in where you cannot reinstall? Do you not have to OS disk to do it? Are you afraid of loosing your data?
science man is offline   QUOTE Thanks
Old 07-02-08, 04:53 AM   #3
Know Nuttin
Senior Member

 
Know Nuttin's Avatar 

Join Date: Mar 2004
Location: Ontario, Canada

 
so start menu icons do not launch either? What if you go directly to the exe? Have you tried creating new shortcuts? Maybe you have lost permissions to the existing shortcuts?

__________________
AMD Phenom II X4 965BE, Asus M5A88-V Evo, 8GB Mushkin Blackline DDR3-1600 , Coolermaster Hyper212+, OCZ Vertex Plus 60GB, Seagate 7200.11 500GB, Antec EA-380
Lenovo X200, P8400 C2D, 8GB, 120GB OCZ Vertex 3.
Know Nuttin is offline   QUOTE Thanks
Old 07-02-08, 05:40 AM   #4
Zuzzz

 
Zuzzz's Avatar 

Join Date: Mar 2003
Location: Middletown, Ohio

10 Year Badge
 
Open Task Manager and select "File", then "New Task". In the box type"c:\windows\explorer.exe" without the quotes. This might bring up your icons and start menu. Post back IF this helps. We can work from there.

Z

__________________
CPU/MB - Core i7 2600k @ 4.7GHz (1.400v) on Asus P8Z68-V/GEN3
RAM -16GB - G.Skill Ripjaws PC12800 9-9-9-24
GPU - XFX HD6950 1GB (Stock)
HSF - Dark Rock Pro 2
PSU - XFX Core Edition 650w

"Folding for Team32"
---------------------
Zuzzzzzzzzzzzzzzzz
Zuzzz is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?