Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

BIOS Dead?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 10-14-08, 10:37 PM Thread Starter   #1
jonniefive79

 
jonniefive79's Avatar 

Join Date: Feb 2008
Location: Maine USA

 
BIOS Dead?


I think my friends MB is dead, the computer powers on (fans come on) and then nothig, just a black screen. The board has a "BIOS config" jumper setting on the CMOS jumper. The PC loads the BIOS with the jumper set to this setting, but not when set to normal.

Any thoughts? Is the BIOS chip toast perhaps?

It is an Intel d946gzis

__________________
ste4Lth3D_80
Antec Mini 80 | Athlon 5400+ BE @3333MHz | 4GB OCZ PC 8000 @960 MHz | Asus M3A78-EM | Fanless HD 2400XT | Seagate 7200.11 500GB and 640GB, WD Velociraptor 150GB | OCZ Stealth 600W PSU | Stealthed 22x DVD burner | 92mm Xigmatek Rifle HSF | Red LCD temp monitor, red EL strips under case for glow effect

Fileserver
4x 1TB Seagate | 2x512MB DDR2 | Athlon 64 X2 3800+ 2.0GHz | Foxconn MB | Ubuntu Linux 8.10 x64 | software RAID5


[HEAT]
jonniefive79 is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 10-14-08, 11:56 PM   #2
Nebulous
Seņor Senior Member

 
Nebulous's Avatar 

Join Date: Oct 2002
Location: The Empire State

10 Year Badge
 
What exactly did he do, try and update the bios? That sounds like the bios is done from a bad bios flash.

__________________

<MEGA-O>
Gigabyte Z77X-UD4H /De-Lid i5 3570K@ 4.5Ghz
16GB GSKILL Sniper F3-17000CL11D-8GBSR
XSPC Rasa Black / RX360 / MCP-655 / MCRes
Corsair Force 3 SSD 120GB x2 Raid~0 / WD VelociRaptor 300GB
Diamond 7870PE52GDD Ghz Edition HD 7870+H80
Sony AD-7220S / Lite On LH-16A1S
SilverStone Zeus ZM1350 1350w
CM Cosmos 1000 / Win7 x64
** Under TITLE II, SECTION 210.340 it is legal to overclock **
Nebulous is offline Heatware Profile   QUOTE Thanks
Old 10-15-08, 06:33 AM Thread Starter   #3
jonniefive79

 
jonniefive79's Avatar 

Join Date: Feb 2008
Location: Maine USA

 
Quote:
Originally Posted by Nebulous View Post
What exactly did he do, try and update the bios? That sounds like the bios is done from a bad bios flash.
Nope, no update.

PC was acting funny, wouldn't boot up sometimes, won't hibernate or go into standby. Now it really won't work, won't load BIOS.

I guess it's prolly BIOS, but IDK I 've never had this happen, kinda a noob sometimes.

Thanks for the help

__________________
ste4Lth3D_80
Antec Mini 80 | Athlon 5400+ BE @3333MHz | 4GB OCZ PC 8000 @960 MHz | Asus M3A78-EM | Fanless HD 2400XT | Seagate 7200.11 500GB and 640GB, WD Velociraptor 150GB | OCZ Stealth 600W PSU | Stealthed 22x DVD burner | 92mm Xigmatek Rifle HSF | Red LCD temp monitor, red EL strips under case for glow effect

Fileserver
4x 1TB Seagate | 2x512MB DDR2 | Athlon 64 X2 3800+ 2.0GHz | Foxconn MB | Ubuntu Linux 8.10 x64 | software RAID5


[HEAT]
jonniefive79 is offline   QUOTE Thanks
Old 10-17-08, 12:28 PM   #4
bkny10555
Member



Join Date: Nov 2006

 
I am in the same boat right now with my Stryker Extreme board.
but for me i have been having issues for sometime
Updated the bios and bang now nothing just like you.
bkny10555 is offline   QUOTE Thanks
Old 10-18-08, 06:32 PM Thread Starter   #5
jonniefive79

 
jonniefive79's Avatar 

Join Date: Feb 2008
Location: Maine USA

 
It's working now after I reset the BIOS to default... we'll see if it keeps working.

__________________
ste4Lth3D_80
Antec Mini 80 | Athlon 5400+ BE @3333MHz | 4GB OCZ PC 8000 @960 MHz | Asus M3A78-EM | Fanless HD 2400XT | Seagate 7200.11 500GB and 640GB, WD Velociraptor 150GB | OCZ Stealth 600W PSU | Stealthed 22x DVD burner | 92mm Xigmatek Rifle HSF | Red LCD temp monitor, red EL strips under case for glow effect

Fileserver
4x 1TB Seagate | 2x512MB DDR2 | Athlon 64 X2 3800+ 2.0GHz | Foxconn MB | Ubuntu Linux 8.10 x64 | software RAID5


[HEAT]
jonniefive79 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?