Notices

Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Matrix RAID performance problem

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-03-09, 09:01 PM Thread Starter   #1
Mike360000
Member



Join Date: Mar 2001
Location: Stokesdale, North Carolina

 
Matrix RAID performance problem


Hi all, Don't get to post much anymore but I still lurk around from time to time.

Anyhow I have a problem I can't seem to find any solution for.
I have 2 WD 1600 YS drives on a Intel Matrix RAID 0. I originally done this with a new computer build 2 years ago using a Gigabyte GA-P35-DS3P version 1.

Originally I got a STR of app. 160 MB/S.

Fast forward, I updated my cpu to a Q9550 a couple weeks ago and in the process I had to update my BIOS to accommodate the cpu. When all was done I could only get a STR of app. 105 MB/S from my RAID 0. Other problems with the mainboard led me to update to a Gigabyte P45 mainboard (It is awesome with a oc to 4.125 Ghz on my Q9550) Problem is I'm still stuck at a STR of app. 105 on my Matrix RAID 0. I have reloaded WinXP several times in the process of upgrading and I have also tore down my Matrix RAID 0 and started it again from scratch. I'm using the default settings. (as if there are many settings to choose from....lol) I've tried to look for answers to this problem but to no avail, and the problem persists. HD Tune shows about the same results actually lower at app. 90 MB/S..

I have set up several Matrix RAID 0's over the past few years, the last being my office computer (I back my work up to eSATA) which was an Intel 965 chipset using ICH8. I used 2 WD Black 500 gig drives and I managed a STR of app. 170 MB/S on it.

Does anyone have a clue as to why I'm only getting 105 MB/S on my P45 mainboard?

Also as a quick side question. Does anyone know of a good cloning program that will clone Matrix or at least image it? Acronis wouldn't for me and Ghost I'm not sure of except they limit the number of computers you can use it on.

Thanks,
Mike

Last edited by Mike360000; 02-03-09 at 09:08 PM.
Mike360000 is offline   QUOTE Thanks
Old 02-04-09, 01:16 PM   #2
noegruts
Member



Join Date: Jun 2007

 
Quote:
Originally Posted by Mike360000 View Post
Also as a quick side question. Does anyone know of a good cloning program that will clone Matrix or at least image it? Acronis wouldn't for me and Ghost I'm not sure of except they limit the number of computers you can use it on.
DriveImage XML
noegruts is offline   QUOTE Thanks
Old 02-07-09, 04:29 PM Thread Starter   #3
Mike360000
Member



Join Date: Mar 2001
Location: Stokesdale, North Carolina

 
Sorry I couldn't get back sooner. I've been in the hospital.......
Thanks a lot for the tip... Looks like that could do it.
As for my main part of the thread, I guess everyone is at a loss?

Mike
Mike360000 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?