Notices

Overclockers Forums > Hardware > Display and Sound Technology > Sound Systems & Audio Devices
Sound Systems & Audio Devices Including sound cards, speakers and other audio devices.
Forum Jump

Audio Pics

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-19-09, 07:00 PM   #21
JamesXP
Epic Fail Guy

 
JamesXP's Avatar 

Join Date: Apr 2007
Location: England

 
Not much quality gear here, saving up for something a little better,






That's a 120MM fan.



heh. Yes thats a 250W Car amp being powered by a 200W FSP PSU, you can see the two speakers in the background.

__________________
Intel i5 3570k @ 4.5GHz
Thermalright Macho 120 Rev A
8GB Kingston HyperX DDR 1600Mhz
ASRock Z77 Pro4
128GB Samsung 830 SSD
Corsair VX450


Last edited by JamesXP; 02-19-09 at 07:08 PM.
JamesXP is offline   QUOTE Thanks
Old 02-19-09, 07:10 PM   #22
Sir Barton
Member

 
Sir Barton's Avatar 

Join Date: Mar 2003
Location: Fort Pontchartrain du Détroit

 
James, it dont matter what you have as long as the smile on your face gets bigger the higher the volume goes . What kind of amp is that?

__________________

main system: Antec P180 | Asus P8Z68V-Pro | i5 2500k (stock) | 8GB HyperX 1600 | Sparkle 560Ti | 120GB HyperX (Wintendo) | 60GB Vertex (Debian)
laptop: Dell Inspiron 11z | Pentium SU4100 | 4GB Crucial 667 | 30GB Vertex
2nd system: Antec P180 | Gigabyte P35-DS3L | E5200 (stock) | 4GB G. Skill 800 | eVGA 9500GT | 60GB Vertex (Mint Debian)
server: Chenbro SR10769 | Supermicro X7DWE | 2x Xeon L5420 | 8GB Kingston FB 667 | 4x 500GB WD Black RAID 10 | 4x Hitachi 7K300.C | Debian 6
media clients: 4x Apple TV 2 | 2x XIOS DS | 3x Squeezebox Duet
Sir Barton is offline   QUOTE Thanks
Old 02-19-09, 07:26 PM   #23
freeagent

Member

 
freeagent's Avatar 

Join Date: Sep 2004
Location: Winnipeg!

 
my attempt at controlled chaos

i try not to be a slob, at least the top is clean.. ill get to the rest later



and my trusty dusty h/k


__________________
Xeon X5690 E.S. @ Stock+Turbo /Corsair H100
Asus Rampage III Formula @ 133/3204/3204
6x2gb @ 667mhz 6-8-6-24 1.6v
Asus GTX 580 DCII @ Stock
Intel 520 120GB/WD 1TB Black
Auzentech Prelude
Thermaltake SP850M
Fractal Design Define R4
freeagent is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-19-09, 07:35 PM   #24
JamesXP
Epic Fail Guy

 
JamesXP's Avatar 

Join Date: Apr 2007
Location: England

 
Its an Earthquake TX, an american amp I think.. got it for free with an old JBL sub.

__________________
Intel i5 3570k @ 4.5GHz
Thermalright Macho 120 Rev A
8GB Kingston HyperX DDR 1600Mhz
ASRock Z77 Pro4
128GB Samsung 830 SSD
Corsair VX450

JamesXP is offline   QUOTE Thanks
Old 02-19-09, 09:24 PM Thread Starter   #25
Maxvla
Senior Member

 
Maxvla's Avatar 

Join Date: Jun 2002
Location: OKC

 
freeagent the placement of your speakers makes me cry I'm guessing you are in tight quarters and it can't be helped, but seriously 1/2 the quality is gone before the speaker even 'speaks'.

How are you running that anyways? I see 2 sets of front mains and a sub? 2.2.1?

__________________
The Black Hole
Intel i7 860 2.8ghz
Gigabyte P55M-UD2
Mushkin 2x2GB DDR3 1600
EVGA GTX460 1GB
Intel X-25M 80GB SSD
Magnetics - 2x2TB 4x1TB
Corsair HX850W PSU
NEC DVD-RW
Maxvla is offline   QUOTE Thanks
Old 02-19-09, 09:47 PM   #26
freeagent

Member

 
freeagent's Avatar 

Join Date: Sep 2004
Location: Winnipeg!

 
yessir, shes pretty tight in this area they do good about 11 inches from the wall, and 7 feet apart. the smaller missions i only turn on for movies heheh if i kick my chair back about 5 feet or so they sound decent, but not like before. i used em on my old adcom system that i had setup downstairs. the only reason i have this the way it is, is because my dog will not go down to the basement, i am a celler dweller when she was a pup, she slid off of the top of the stairs and took the express route down, and pretty hard too.. since then she avoids those stairs like the plague. she is a great dane, so i guess now that shes taller, it seems higher, or something.. thats something only caeser can answer

and yes, it is a 2.1 setup i found this hk3400 at a pawn shop for 100 bux! i have its older brother in the basement, its an h/k 550vxi, both are the high current, high voltage model, but the 3400 has a sub output

__________________
Xeon X5690 E.S. @ Stock+Turbo /Corsair H100
Asus Rampage III Formula @ 133/3204/3204
6x2gb @ 667mhz 6-8-6-24 1.6v
Asus GTX 580 DCII @ Stock
Intel 520 120GB/WD 1TB Black
Auzentech Prelude
Thermaltake SP850M
Fractal Design Define R4
freeagent is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-19-09, 11:22 PM Thread Starter   #27
Maxvla
Senior Member

 
Maxvla's Avatar 

Join Date: Jun 2002
Location: OKC

 


Here's the current total package. Speakers aren't connected to anything atm. I used to have a harman kardon AVR controlling and powering my 2.1 HK/Velodyne setup, but when I got this new headphone gear it totally destroyed the HK stuff in quality so I don't even use it anymore and moved it out.

I'll be moving from my apt to a house in a month or so, so my place will change quite a bit

__________________
The Black Hole
Intel i7 860 2.8ghz
Gigabyte P55M-UD2
Mushkin 2x2GB DDR3 1600
EVGA GTX460 1GB
Intel X-25M 80GB SSD
Magnetics - 2x2TB 4x1TB
Corsair HX850W PSU
NEC DVD-RW

Last edited by Maxvla; 02-22-09 at 05:15 PM.
Maxvla is offline   QUOTE Thanks
Old 02-22-09, 04:39 PM   #28
trueplaya4ever8
Member

 
trueplaya4ever8's Avatar 

Join Date: Dec 2003
Location: Saint Cloud, FL

10 Year Badge
 
Wow, thats pretty intense everyone... I was just about to start looking for some smaller headphone amps. I'm thinking about grabbing some HD 650s. Or Berdynamic 770s.

Might have to go troll some on head-fi.

__________________
ASUS Maximus IV Hero | 4770k | H70 | 2x8GB Team Xtreem 2400mhz | EVGA 780TI SC | X-Star 27" | 250GB Samsung EVO | Corsair AX750 | Cosair Air 540

My Heat
http://heatware.com/eval.php?id=25800
trueplaya4ever8 is offline Heatware Profile   QUOTE Thanks
Old 02-22-09, 06:13 PM   #29
Mr. Roboto
Member

 
Mr. Roboto's Avatar 

Join Date: Dec 2005
Location: Boston, MA

 
Quote:
Originally Posted by Maxvla View Post
freeagent the placement of your speakers makes me cry I'm guessing you are in tight quarters and it can't be helped, but seriously 1/2 the quality is gone before the speaker even 'speaks'.

How are you running that anyways? I see 2 sets of front mains and a sub? 2.2.1?
At least he has more separation than I do. My setup is incredibly cramped right now.

Oh well, someday when I get a larger place, I will be all set.

I will try to snap a pic tonight.

__________________
Main Rig: e8400 l ASUS P5K Deluxe l G.Skill 4GB HZ's l GTX 280 l 2x320gb 7200.10 Raid 0 l X-FI Platinum l CM Stacker 830 l OCZ 700W GameXtreme l Logitech z-5500's l G5 l Saitek Eclipse II l 2 x 2407 WFP
HTPC:P4 2.8 l 1.5GB ram l 7600GS l HVR-1600 l 400gb raid 0 l Audigy 1 l Coolermaster 280 l 37" Olevia
Mr. Roboto is offline Heatware Profile   QUOTE Thanks
Old 02-22-09, 07:42 PM   #30
Sir Barton
Member

 
Sir Barton's Avatar 

Join Date: Mar 2003
Location: Fort Pontchartrain du Détroit

 
My speakers are about 9ft apart....separation is very good.

__________________

main system: Antec P180 | Asus P8Z68V-Pro | i5 2500k (stock) | 8GB HyperX 1600 | Sparkle 560Ti | 120GB HyperX (Wintendo) | 60GB Vertex (Debian)
laptop: Dell Inspiron 11z | Pentium SU4100 | 4GB Crucial 667 | 30GB Vertex
2nd system: Antec P180 | Gigabyte P35-DS3L | E5200 (stock) | 4GB G. Skill 800 | eVGA 9500GT | 60GB Vertex (Mint Debian)
server: Chenbro SR10769 | Supermicro X7DWE | 2x Xeon L5420 | 8GB Kingston FB 667 | 4x 500GB WD Black RAID 10 | 4x Hitachi 7K300.C | Debian 6
media clients: 4x Apple TV 2 | 2x XIOS DS | 3x Squeezebox Duet
Sir Barton is offline   QUOTE Thanks
Old 02-27-09, 11:25 PM   #31
BobbyBubblehead
Member



Join Date: Jan 2009

 
Been Busy and when I get back its turned into an enthusiast thread... like it.
Good enthusiasm peops LOL
Been installing another rad to reduce fan use in the goal of a totally silent PC.
Will produce a pic fest of my audio/visual shrine real soon (its an education in what happens when you dont stop yourself from upgradeaholism <-- new word maybe?)
#But my real mission was to bump this thead.... HA HA HARrrrr#
#chuckles#

Last edited by BobbyBubblehead; 05-16-09 at 09:37 PM. Reason: attitude `n suggested language polishing... sticky now, sorry mods nasty possibly drunk brain wrong
BobbyBubblehead is offline   QUOTE Thanks
Old 03-01-09, 03:06 PM   #32
Mr. Roboto
Member

 
Mr. Roboto's Avatar 

Join Date: Dec 2005
Location: Boston, MA

 
Finally took a picture of mine. My room is incredibly small, so here's my cramped setup:


__________________
Main Rig: e8400 l ASUS P5K Deluxe l G.Skill 4GB HZ's l GTX 280 l 2x320gb 7200.10 Raid 0 l X-FI Platinum l CM Stacker 830 l OCZ 700W GameXtreme l Logitech z-5500's l G5 l Saitek Eclipse II l 2 x 2407 WFP
HTPC:P4 2.8 l 1.5GB ram l 7600GS l HVR-1600 l 400gb raid 0 l Audigy 1 l Coolermaster 280 l 37" Olevia
Mr. Roboto is offline Heatware Profile   QUOTE Thanks
Old 03-02-09, 12:39 PM   #33
Freezer7Pro
Member

 
Freezer7Pro's Avatar 

Join Date: Apr 2008
Location: FINLAND. EVERYTHING IS EXPENSIVE HERE.

 
I don't really have any super system, but I have a quite nice amplifier, A Luxman A120 MK2, which I use to drive a 150W Pioneer sub:





Those are some heatpipes:



Specs:
2x120W or 1x300W bridged
>110dB SNR
15Hz-100kHz (Yes, 100 000Hz. Pointless, but a great penis extender )

Unfortunately, I managed to bust a cap in it a little while ago, so I'm awaiting a bunch of new ones. I run my sub off of a totally awesome 2x30W AKAI reciever with one broken channel until it's fixed.

For my mid/treb speakers (stereo) I run an old half-mediocre Pioneer SA-330. It's decent enough, but not exactly super.

I'll post pics of my speakers tomorrow.

__________________

E7400 4GHz 1.4V
GTX260 c216 730 Core 1458 Shader 2430 RAM
4GB 800MHz XMS2 4-4-4-12
ASUS P5Q Pro
Xigmatek HDT1283
Xonar DX
Samsung Spinpoint F1 320GB
I fold in honor of those who fight the same deadly battles as my uncle Peter Flinck once did. May he rest in peace.

Freezer7Pro is offline   QUOTE Thanks
Old 03-02-09, 01:10 PM   #34
Douken
Member

 
Douken's Avatar 

Join Date: May 2006
Location: Los Angeles, CA

 
Quote:
Originally Posted by Freezer7Pro View Post
I don't really have any super system, but I have a quite nice amplifier, A Luxman A120 MK2, which I use to drive a 150W Pioneer sub:


Specs:
2x120W or 1x300W bridged
>110dB SNR
15Hz-100kHz (Yes, 100 000Hz. Pointless, but a great penis extender )
Have you tried scaring dogs away?

this is recommended: "Ultrasonic sound: 80 to 115dB; Frequency sweep: 18 kHz to 24 kHz."

__________________
Main Rig RIP
BioStar TF7025-M2 AM2 X2 4000+ @ 2.6GHz| 2x1GB Patriot DDR2 800 @750MHz| 8800GT @ 666-980 | X-Fi Xtreme Music| 596GB | PC Power & Cooling Silencer 470W

Main Rig
MSI 880GM-E41| AM3 Phenom II 640| 2x2GB G Skill Rip Jaws DDR3 1333 | Radeon HD 5670 | 596GB | Rosewill 500W


Imran Tam from EVE Online said once, "if your sausage looked anything like that, you should have checked the expiration date."
Douken is offline Folding Profile   QUOTE Thanks
Old 03-02-09, 01:27 PM   #35
DarkFury
Member

 
DarkFury's Avatar 

Join Date: Feb 2009
Location: Tucker, GA

 
heres my set up, its VERY OLD. back in like 2001- 2002 lol

havnt really upgraded except for the big screen upstairs.

Yamaha HTR 5460 still getting great sound =]





dust is authentic =p this doesnt stay as clean as my pcs
DarkFury is offline   QUOTE Thanks
Old 03-02-09, 11:26 PM   #36
Freezer7Pro
Member

 
Freezer7Pro's Avatar 

Join Date: Apr 2008
Location: FINLAND. EVERYTHING IS EXPENSIVE HERE.

 
Quote:
Originally Posted by Douken View Post
Have you tried scaring dogs away?

this is recommended: "Ultrasonic sound: 80 to 115dB; Frequency sweep: 18 kHz to 24 kHz."
I should really try once I get it back up and running. I'm not sure my speakers will do that high tones, though

EDIT: Speaker pics:

My 30W Tandberg mids, 6". They do have tweeters, but I don't use them, as the high-pass filters are broken In a way it's good, as they aren't optimally placed for high tones.



These are my tweeters. The boxes come from an old TV, and are actually really good. The whole side is covered by a filter board. The ~2.5" speakers are ripped from some bigger floor-standing ones with busted boxes and woofers. About 20W nom.



This is my sub. It was in a car accident. Aside from two cracks in the cone (thus the duct tape), it has no issues. Not a bad speaker for being free. 150W RMS.

And these are my current amplifiers. The temporary """""bass""""" amp on top. It's got ok-ish sound, but, well, with 30W it isn't gonna drive a 150W speaker very good. SNR on the Pioneer isn't exactly great, though.



As you can see, this system isn't exactly state-of-the-art, but I haven't paid even one cent for it, and with the right EQ settings, it can achieve some pretty impressive sound.

And the busted cap in my Luxman :


__________________

E7400 4GHz 1.4V
GTX260 c216 730 Core 1458 Shader 2430 RAM
4GB 800MHz XMS2 4-4-4-12
ASUS P5Q Pro
Xigmatek HDT1283
Xonar DX
Samsung Spinpoint F1 320GB
I fold in honor of those who fight the same deadly battles as my uncle Peter Flinck once did. May he rest in peace.


Last edited by Freezer7Pro; 03-04-09 at 02:01 PM. Reason: +pics
Freezer7Pro is offline   QUOTE Thanks
Old 03-05-09, 09:31 PM   #37
Jizzzared
Member



Join Date: Aug 2004

 
This is my bedroom setup. It's a bit cramped and a small room, but I managed to make everything fit and sound amazing. The speakers are Ellis 1801 sealed speakers finished in Pau Ferro wood by Jim Salk (of salksound.com.) The sub in the corner (barely seen) is a Rhythmik F15, a 15" servo sub. I am using a Crown XLS 402 (400w at 4ohms) pro amp to power the speakers and my old Yamaha rx-v2400 receiver as a pre/pro. I am using the optical out from my chaintech av-710 to my receiver. And late at night I use my trusty Grado SR-225's hooked up to my receiver's headphone out.
Attached Images
  

__________________
Gigabyte P55a-UD3, i5 750@ 3.8ghz, 1.3 vcore
BFG GTX 260 Core 216
4 gigs G.Skill Eco DDR3 1600- 6,8,6,24
Silverstone ST56ZF
yamaha rx-v2400, crown xls-402
Salk/Ellis 1801's, Rythmik F15 15" servo sub

Last edited by Jizzzared; 03-05-09 at 09:41 PM.
Jizzzared is offline   QUOTE Thanks
Old 03-05-09, 11:51 PM   #38
pinky33
Member

 
pinky33's Avatar 

Join Date: May 2008

 
Jizzzared, good description there. I bet that 15" thumps like a beast.

My newest project






will add pictures as it comes together and more parts arrive.

__________________
Gigabyte EP45-UD3P
q6600 under water (420x8)=3.360Ghz @ ~1.45v
7950 3GB GV-R795WF3 Stock for now
650W corsair PSU
OCZ Reapers 4x2GB 1050 (5-5-5-15)
lain li A77
cooling: apogee GT, MCW60 +custom heatsinks MCR220(top) MCR320(front), MCP350
pinky33 is offline   QUOTE Thanks
Old 03-06-09, 06:38 AM   #39
Sir Barton
Member

 
Sir Barton's Avatar 

Join Date: Mar 2003
Location: Fort Pontchartrain du Détroit

 
Those Daytons are going to be sweet! Have you bought your amp yet?

__________________

main system: Antec P180 | Asus P8Z68V-Pro | i5 2500k (stock) | 8GB HyperX 1600 | Sparkle 560Ti | 120GB HyperX (Wintendo) | 60GB Vertex (Debian)
laptop: Dell Inspiron 11z | Pentium SU4100 | 4GB Crucial 667 | 30GB Vertex
2nd system: Antec P180 | Gigabyte P35-DS3L | E5200 (stock) | 4GB G. Skill 800 | eVGA 9500GT | 60GB Vertex (Mint Debian)
server: Chenbro SR10769 | Supermicro X7DWE | 2x Xeon L5420 | 8GB Kingston FB 667 | 4x 500GB WD Black RAID 10 | 4x Hitachi 7K300.C | Debian 6
media clients: 4x Apple TV 2 | 2x XIOS DS | 3x Squeezebox Duet
Sir Barton is offline   QUOTE Thanks
Old 03-06-09, 09:09 AM   #40
pinky33
Member

 
pinky33's Avatar 

Join Date: May 2008

 
yup. purchased this model.

You have to copy past the link


http://cgi.ebay.com/NEW-AudioSource-Amp100-AMP-100-Stereo-Power-Amplifier_W0QQitemZ380106825503QQcmdZViewItemQQptZ LH_DefaultDomain_0?hash=item380106825503&_trksid=p 3286.c0.m14&_trkparms=72%3A1205|66%3A2|65%3A12|39% 3A1|240%3A1318|301%3A1|293%3A1|294%3A50

__________________
Gigabyte EP45-UD3P
q6600 under water (420x8)=3.360Ghz @ ~1.45v
7950 3GB GV-R795WF3 Stock for now
650W corsair PSU
OCZ Reapers 4x2GB 1050 (5-5-5-15)
lain li A77
cooling: apogee GT, MCW60 +custom heatsinks MCR220(top) MCR320(front), MCP350
pinky33 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Display and Sound Technology > Sound Systems & Audio Devices
Sound Systems & Audio Devices Including sound cards, speakers and other audio devices.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 11:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?