Notices

Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

8800GTX install odd noise

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-09-09, 02:13 PM Thread Starter   #1
catkicker
Member

 
catkicker's Avatar 

Join Date: May 2005
Location: Dayton Ohio

 
8800GTX install odd noise


I installed one of my 8800GTX's in my wife's computer. Everything runs fine no apparent problems other then when I power down the computer.
Just before it turns off I get sort of a screaching sound.
any ideas on what might be causing this?

the computer specs are
DFI lanparty NF4 socket 939
opteron 170 2.5GHz.
2 gig of GSkill
EVGA 8800GTX
1 sata hard drive
1 DVD combo
3 x 120mm fans
OCZ gameXtreme 700watt PSU

__________________
catkicker is offline Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?