Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

PCIe Speed test

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-13-09, 02:04 PM Thread Starter   #1
Firestrider
Member



Join Date: Dec 2003
Location: Orlando, FL

 
PCIe Speed test


While snooping around AMD forums I found this: http://developer.amd.com/GPU/ATISTRE...s/default.aspx

It is a synthetic benchmark that is supposed to find the PCIe bandwidth from the CPU to GPU and from the GPU to CPU.

I'm not sure how much communication is actually happening in say a game or GPGPU app, but it should give some indication of performance.

__________________

Processor - Intel Core i7 860 Motherboard - Intel DP55WB Video - AMD Radeon HD 5750 Memory - 4x 4GB Corsair Vengeance DDR3-1600 Storage - Intel X25-V, Samsung HD103SJ
Optical - Samsung SH-S203B Power - Corsair CX400 Speakers - Polk Monitor 40/60, BIC F12 Audio - ASUS Xonar DG, Denon AVR 391 Network - Intel 82578DC, Linksys WRT400N
Case - Corsair Carbide 300R Cooling - Corsair H100 Operating System - Windows 7 x64 Display - Dell E248WFP, Samsung LN46C630 Keyboard/Mouse - Dell Bluetooth Wireless
Misc - Apple TV 2, Apple iPad 2, Apple iPhone 4S
Firestrider is offline   QUOTE Thanks
Old 03-16-09, 07:11 AM   #2
wingless
Member

 
wingless's Avatar 

Join Date: Feb 2008
Location: Houston, TX

 
I found this a couple of days ago myself. It crashes my ATI Catalyst driver on the last test. The driver has to recover every time. I do like that it lets you know the CPU-to-GPU and GPU-to-CPU performance. I'm trying to break 1GB/s on the GPU-CPU bandwidth. Heres my output (before it crashes):


__________________
Core i7 2600K| 16GB G.Skill@2133mhz XMP | ASUS P8Z77-V Pro | Coolermaster Hyper 212 | Seasonic 750W PSU | Diamond HD 4870 512mb Crossfire| Fatality X-Fi | Samsung 840 Pro 128GB SSD | RAID0 2xWD 750GB Caviar Blacks |TV Wonder HD 650 PCIe
wingless is offline   QUOTE Thanks
Old 03-16-09, 04:29 PM   #3
DrSpanky
Member

 
DrSpanky's Avatar 

Join Date: Apr 2003
Location: UK

 
what would this be used for? seeing if one part bottle necks the other?


here is mine for kicks and giggles

__________________
CPU: Q6600 G0 @ 3.6ghz --- q8200 @ 1.6Ghz 0.836V
MOBO: Gigabyte X38 DQ6 --- Asus P5N-E Sli
RAM: Corsair Dominator 8GB DDR2 --- Crucal Ballistix 4GB DDR2
GFX: Ati 5970 OC + 8800GT Physx --- 8400gs
HDD: 60gb OCZ SSD, 3x 74gb Raptors, 750gb --- 300GB Maxtor
PSU: OCZ GameXStream 1010w --- OCZ Powerstream 600watt
CASE: Antec Nine Hundred --- Generic Junk case
COOLING: Thermochil pa160 + pa120, D4, GTZ --- TRU - Passive
VDU:Dell 3007WFP-HC 30" --- Old 19" LG Lcd
MacMini (Early 09) 2.26ghz 4gb 320gb
DrSpanky is offline   QUOTE Thanks
Old 03-16-09, 07:39 PM   #4
El<(')>Maxi
Blank Senior Member

 
El<(')>Maxi's Avatar 

Join Date: May 2003
Location: Seattle

 
Interesting app, I wonder how accurate the results are...

DrSpanky is spankin wingless in GPU -> CPU, we need to see more single core GPU results & multi core GPU results as well as more CF/SLI results to compare.

__________________
rdrash - 'I'm gonna intentionally try to kill this CPU with more volts'
El<(')>Maxi is offline Author Profile   QUOTE Thanks
Old 03-17-09, 01:49 PM   #5
Bon3thugz43v3r

 
Bon3thugz43v3r's Avatar 

Join Date: Oct 2002
Location: The Sunshine State

 
Here is mine..... Crashes everytime for me as well probably because I am using Vista. Also using Cat 9.2s.


__________________
i7-4770k @ 4.2Ghz
16GB G.Skill DDR3 2666
Asus Maximus Hero VI Z87
MSI N770 TF 2GD5/OC
Corsair HX750 PSU
Corsair H100i
Corsair Force GT 240GB SSD

My Heatware
Bon3thugz43v3r is offline   QUOTE Thanks
Old 03-18-09, 02:34 PM Thread Starter   #6
Firestrider
Member



Join Date: Dec 2003
Location: Orlando, FL

 
The only operating systems officially supported are Linux 64-bit and XP 32-bit.

The test also crashes my display driver after 67108864 bytes.

Anyway here is my output:
Attached Images
 

__________________

Processor - Intel Core i7 860 Motherboard - Intel DP55WB Video - AMD Radeon HD 5750 Memory - 4x 4GB Corsair Vengeance DDR3-1600 Storage - Intel X25-V, Samsung HD103SJ
Optical - Samsung SH-S203B Power - Corsair CX400 Speakers - Polk Monitor 40/60, BIC F12 Audio - ASUS Xonar DG, Denon AVR 391 Network - Intel 82578DC, Linksys WRT400N
Case - Corsair Carbide 300R Cooling - Corsair H100 Operating System - Windows 7 x64 Display - Dell E248WFP, Samsung LN46C630 Keyboard/Mouse - Dell Bluetooth Wireless
Misc - Apple TV 2, Apple iPad 2, Apple iPhone 4S
Firestrider is offline   QUOTE Thanks
Old 11-18-09, 12:22 PM   #7
voodoostrike
New Member



Join Date: Nov 2009
Location: france

 
hi everyone, I used to have exactly the same issue with my bandwidth GPU->CPU like wingless and firestrider. And it disappeared when I updated my ATI driver to the 9.11 version. I hope it's going to be the same for you guys.

see you

ps : i have a 4870 1Go
voodoostrike is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?