Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

DFI LP UT X58-T3eH8 & 920 D0

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-08-09, 11:28 AM Thread Starter   #1
DrNip
Registered



Join Date: Apr 2009

 
Question DFI LP UT X58-T3eH8 & 920 D0


If anyone has a DFI LP UT X58-T3eH8 & 920 D0 would you mind rolling your BIOS back to the original one and let me know if your computer will post. I have this setup and don't have the updated BIOS as I don't have a C0 and can't get my computer to post to do the BIOS update. I have myself as well as others in other forums stumped on this. Just trying process of elimination and this would be my 1st setup to decide on whether it is the BIOS needing updated or the mobo needing RMA-ed. Here is the post code I am getting:



My leds are lighting up on the board and I have tried my RAM in every slot from triple channel to single channel. My GPU's aren't even turning on. Any help will be greatly appreciative. Some seem to think that it is the 920 causing this as it is incompatible with the older BIOS. Some also think that the mobo needs RMA'ed.

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 04-08-09, 12:16 PM   #2
ghost_recon88
Senior Jedi Master
Premium Member #9


 
ghost_recon88's Avatar 

Join Date: Feb 2005
Location: Michigan

 
Do you have a Microcenter or Fry's nearby where you could go and pick up a 920 C0 just to update the BIOS, then return it?

__________________
The will to live will always outweigh the ability to die
ghost_recon88 is online now Benching Profile Heatware Profile   QUOTE Thanks
Old 04-08-09, 12:18 PM Thread Starter   #3
DrNip
Registered



Join Date: Apr 2009

 
No I don't. Only thing we have in Oklahoma is a Best Buy.

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 04-08-09, 12:35 PM   #4
Kampfzerstorer
Member

 
Kampfzerstorer's Avatar 

Join Date: Dec 2005
Location: Los Angeles

 
I've experienced a similar type of nonsensical LED post code when I had a faulty power supply that didn't supply all the proper voltages along the 24 pin ATX connector.

This is probably not the case for you or the others on forums. Its a bit strange though as I'd expect an 88 code for a non compatible CPU.

__________________
Processor: 4770K
Motherboard:GigaByte GA-Z87X-OC Force
RAM: 2x8GB Corsair Dominator Platinum
Video Card: PNY GTX 780 Ti x 2
Power Supply: EVGA SuperNOVA NEX1500 Classified
Kampfzerstorer is offline   QUOTE Thanks
Old 04-08-09, 12:36 PM   #5
Alchemy1
Member

 
Alchemy1's Avatar 

Join Date: Apr 2004

 
I read on another forum this morning that D0's require a BIOS update. Like the other guy said you need to get your hands on a C0 update the BIOS and then install your D0.

I have two brand new C0's sitting in my living room. I can take that D0 off of your hands if you'd like...lol I'm just kidding...or am I?

Ahh...here it is. http://www.evga.com/forums/tm.asp?m=100586121

__________________

i7 920 D0 (4ghz @ 1.28v) l EVGA Classified l WD 300gb velociraptor l maxtor 200gb l 6gb G. Skill Trident 2000 l Cooler Master 1100 UCP l XFX GTX260SLi l Black MM Extended Ascension) l 2x PA 120.3 l 2x DDC+(355's) l Heatkiller Cu v3 l Dell 2005FPW l


Gigabyte UD3R as a backup
Heat


"Emancipate yourselves from mental slavery/None but ourselves can free our minds " -Bob Marley
Alchemy1 is offline   QUOTE Thanks
Old 04-08-09, 12:57 PM Thread Starter   #6
DrNip
Registered



Join Date: Apr 2009

 
Quote:
Originally Posted by Kampfzerstorer View Post
I've experienced a similar type of nonsensical LED post code when I had a faulty power supply that didn't supply all the proper voltages along the 24 pin ATX connector.

This is probably not the case for you or the others on forums. Its a bit strange though as I'd expect an 88 code for a non compatible CPU.
Well that was the 1st post code I had was an 88. I reset CMOS and then I got the code in the pic.

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 04-08-09, 01:03 PM Thread Starter   #7
DrNip
Registered



Join Date: Apr 2009

 
Quote:
Originally Posted by Alchemy1 View Post
I read on another forum this morning that D0's require a BIOS update. Like the other guy said you need to get your hands on a C0 update the BIOS and then install your D0.

I have two brand new C0's sitting in my living room. I can take that D0 off of your hands if you'd like...lol I'm just kidding...or am I?

Ahh...here it is. http://www.evga.com/forums/tm.asp?m=100586121
Yeah that was my thread I started. I have posted this question in many of forums in hopes that someone has had similar issues or can do a test for me with their setup.

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 04-08-09, 02:55 PM   #8
Kampfzerstorer
Member

 
Kampfzerstorer's Avatar 

Join Date: Dec 2005
Location: Los Angeles

 
Quote:
Originally Posted by DrNip View Post
Yeah that was my thread I started. I have posted this question in many of forums in hopes that someone has had similar issues or can do a test for me with their setup.
If you need the updated BIOS but don't have a C0 to update with, you can always order a pre-programmed BIOS chip with whatever BIOS you want. It should only be about $20.
You may also have some luck posting on the DFI forums and (I think his name is RGone?) may direct you to get a pre-programmed BIOS chip from the nearest DFI service center.

__________________
Processor: 4770K
Motherboard:GigaByte GA-Z87X-OC Force
RAM: 2x8GB Corsair Dominator Platinum
Video Card: PNY GTX 780 Ti x 2
Power Supply: EVGA SuperNOVA NEX1500 Classified
Kampfzerstorer is offline   QUOTE Thanks
Old 04-08-09, 03:07 PM Thread Starter   #9
DrNip
Registered



Join Date: Apr 2009

 
Quote:
Originally Posted by Kampfzerstorer View Post
If you need the updated BIOS but don't have a C0 to update with, you can always order a pre-programmed BIOS chip with whatever BIOS you want. It should only be about $20.
You may also have some luck posting on the DFI forums and (I think his name is RGone?) may direct you to get a pre-programmed BIOS chip from the nearest DFI service center.
Thanks.

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 04-30-09, 04:28 PM Thread Starter   #10
DrNip
Registered



Join Date: Apr 2009

 
Well I got my 3rd mobo and let me tell you it is great! Here are some pics and the highest I have manage to get on air.

4835.8mhz on air

CLICKY CLICKY CLICKY




__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 04-30-09, 05:26 PM   #11
Alchemy1
Member

 
Alchemy1's Avatar 

Join Date: Apr 2004

 
What voltage? That is a crazy clock!

__________________

i7 920 D0 (4ghz @ 1.28v) l EVGA Classified l WD 300gb velociraptor l maxtor 200gb l 6gb G. Skill Trident 2000 l Cooler Master 1100 UCP l XFX GTX260SLi l Black MM Extended Ascension) l 2x PA 120.3 l 2x DDC+(355's) l Heatkiller Cu v3 l Dell 2005FPW l


Gigabyte UD3R as a backup
Heat


"Emancipate yourselves from mental slavery/None but ourselves can free our minds " -Bob Marley
Alchemy1 is offline   QUOTE Thanks
Old 04-30-09, 06:27 PM   #12
eva2000
Member

 
eva2000's Avatar 

Join Date: Aug 2002
Location: Brisbane, Australia

 
looking good DrNip

If you're game time to try 4/28 beta bios http://www.ocforums.com/showthread.php?t=604767

__________________

Memory Addict
eva2000 is offline   QUOTE Thanks
Old 04-30-09, 06:42 PM   #13
chuck4456
Member

 
chuck4456's Avatar 

Join Date: Apr 2009
Location: eastern nc

 
Quote:
Originally Posted by DrNip View Post
Well I got my 3rd mobo and let me tell you it is great!
3RD Time around huh???
chuck4456 is offline   QUOTE Thanks
Old 04-30-09, 08:37 PM Thread Starter   #14
DrNip
Registered



Join Date: Apr 2009

 
@Alchemy1 - 1.45v

@eva2000 - Just now making another bootable flash drive and puttin it on there.

@chuck4456 - 1st was physically damaged, 2nd was dead on arrival but the 3rd worked like a charm. I was ready to quit computers altogether but luckily the 3rd one work and I purchased a golden chip!

__________________
No outside links in sigs - IMOG
Intel Core I7 920 D0 3845B027 aka "Golden Graham"
DFI LP UT X58-T3eH8
Kingston HyperX DDR3 2000 3x1GB Elpida's
EVGA GTX260 SLI
PC Power & Cooling Turbo-Cool 1200W
HSPC Top Mount Tech Station
HANNspree 28"
DrNip is offline   QUOTE Thanks
Old 07-18-09, 09:33 AM   #15
Hardass
Senior Member

 
Hardass's Avatar 

Join Date: Nov 2001
Location: S.W. Florida.

10 Year Badge
 
Would really like to see your bios setting on this one.

__________________
Folding User Stats
Hardass is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?