Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

atikmdag.sys crashing

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-11-09, 03:12 PM Thread Starter   #1
Wiggy Fuzz
Member

 
Wiggy Fuzz's Avatar 

Join Date: Nov 2008

 
atikmdag.sys crashing


i started to play crysis for the first time in ages, and i keep having regular crashing with this error (blue screens on latest drivers, crashed to desktop on cat 9.2)

the error from the blue screen is the atikmdag.sys, but running crysis is the only way i can replicate that error. withdetails maxed out, with no AA, the game will crash in minutes. but with details down to high the game can happily chug along on my rig until it crashes between 5 to half an hour later. i've set my fan speeds to 100%.

oddly enough, i'm also having a problem in the game (which is perfectly legit, too), where in the "recovery" missions, something is supposed to happen after i blow up the two tanks at the school. but it just says "mission complete". i think that might be tied in with the crashing, but i haven't tried it yet.
Wiggy Fuzz is offline   QUOTE Thanks
Old 06-11-09, 04:23 PM   #2
vixro
Member

 
vixro's Avatar 

Join Date: Mar 2004
Location: Las Vegas

 
Generally these type of crashes can be attributed to video card failure, more than driver failure.

An unstable overclock would be the main culprit. Of if it's related to time, heat building up can also be a culprit.

I used to get blue screens on my video card when my RAM was oc'd improperly.. not even related to the video cards but definitely caused the trouble because of being worked from the game.

__________________
Intel i7-2600K @ 45x100 (4.5ghz) 1.36v
G.Skill Ripjaw Z 4x4GB 2134mhz @ DDR3-1068 9-11-10-27-2T - 1.65v
ASRock Z68 Extreme4 1.70
Gigabyte GTX 680 2GB @ 1250mhz / 7030mhz
Asus Xonar Essence STX 7.1
- Cardas recabled HD580 & Creative GigaWorks T40
Silverstone DA750 750w PSU
heatware
vixro is offline Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 07:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?