Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

What was your first computer upgrade and the first system you built from scratch

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-03-09, 05:37 PM Thread Starter   #1
Daddyjaxx
Member

 
Daddyjaxx's Avatar 

Join Date: Jan 2005
Location: Ormond Beach, FL.

 
What was your first computer upgrade and the first system you built from scratch


I think this could be interesting.

My first computer upgrade that I did by myself was 4mb to 8mb of RAM with a 2.4k to 9.6k modem. I think it was like 300.00 for both.

My first system I built from the ground up was a P166 I think. I screwed the motherboard directly to the case with no standoffs.

__________________
I7-4930K, currently at 4.8 GHz
Rampage IV BE with EK m/b block
4 x 780TI Classifieds with EK full cover blocks
32GB Corsair Platinum 2666
Lil Devil V10 reverse SS case
2 x XSPC RX480 v3 and 1 x XSPC EX120 low profile
Mailstrom Extreme res w/ 2 x MCP35X
EK dual top with 2 x MCP35X
Primochill LRT Black 7/8" with EK compression
1TB Samsung 840, 512GB Samsung 840, W/D 4GB
Win 7 Pro
Daddyjaxx is offline   QUOTE Thanks
Old 08-03-09, 06:08 PM   #2
doz
Member



Join Date: Nov 2002
Location: Las Vegas, NV

10 Year Badge
 
Well, I was given my first computer and learned about software first at a young age (8). I think my first upgrade hardware wise though was installing a 14.4k external modem lol. Well, thats the first I can remember. I know I played w/ HDD's and ram, I just have no recollection really! That was 20 years ago lol.

Also, the first system I completely built was an AMD K6 200mhz I believe. After that, I made the HUGE jump to a 1ghz Athlon when those came out (I remember scoring one for $200 on ebay, that was dirt cheap then!).

__________________
Asus P8P67
Intel i7-2600k @ 4.9ghz
GSkill Ripjaws 8gb 1600mhz c8
EVGA GTX780 ACX 1228//1650
OCZ Agility 2 240gb, Corsair Force 3 180gb, (2)WD 1tb Black
HAF 932w/ Corsair HX750
Heat
doz is offline Heatware Profile   QUOTE Thanks
Old 08-03-09, 06:31 PM   #3
BoT
Member

 
BoT's Avatar 

Join Date: Mar 2009
Location: Los Angeles

 
i am around the same corner. my first upgrade was the chip for the commodore c64 and my first build was an amd k6 233mhz on a shuttle board.
goodtimes

__________________
Heat | MainStation: Intel i7 860 | EVGA P55 FTW | Corsair Dominator GT 2000 | ASUS GTX470 | OCZ Vertex LE
BoT is offline   QUOTE Thanks
Old 08-03-09, 06:44 PM   #4
GotNoRice
Member

 
GotNoRice's Avatar 

Join Date: Dec 2002
Location: Pleasant Hill, CA

 
My first upgrade was when I was in 5th grade, I bought a CGA videocard at a Garage sale to replace the monochrome videocard in my 8086 rig. I had Megaman on 5 1/4 floppies and it was cool being able to play it in color after that.

The first computer I built from scratch was an AMD K6-2 450 with 64megs PC133, 17.2gig hard drive, and a 16MB 3dfx voodoo banshee. Though I had a Packard Bell right before that where I upgraded pretty much every piece possible.

__________________
Main Rig: i5-2500K @ 5Ghz - ASUS P8Z68-V - 2x EVGA Geforce GTX680 Superclocked in SLI - 16GB DDR3 1600 - X-Fi Titanium PCI-E - Crucial M4 128G - Antec TruePower Quattro 1000w - Corsair 800D
LAN Rig: Q6600 @ 3.6Ghz - Gigabyte EP45-UD3P - 2x 4870x2 Quad-Crossfire - 6GB PC8500 - X-Fi XtremeMusic - Intel X25-M G2 80GB - Thermaltake Toughpower 1000w - Thermaltake Armor Jr.
Server: Core i5 650 @ 3.85Ghz - Asus P7H55-M PRO - 12GB DDR3 - FSP 550w PSU

Last edited by GotNoRice; 08-03-09 at 09:31 PM.
GotNoRice is offline   QUOTE Thanks
Old 08-03-09, 06:45 PM   #5
Tserrof
Member

 
Tserrof's Avatar 

Join Date: Nov 2005
Location: UVic

 
my first computer upgrade was around 2005 when i upgraded a Celeron D rig from 256MB to 1GB of ram. i suppose compared to a lot of the rest of you i'm a fairly recent addition to the community.

my first hand-built from the ground up system was a pentium D rig with 1GB ram and a 7600 GT. some humble beginnings.

__________________
doodoodoodoodoododooodoo
Tserrof is offline   QUOTE Thanks
Old 08-03-09, 06:48 PM   #6
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
Well apart from upgrading Amiga's and doing some tinkering with 486's (I was all for Amigas back then, didn't like PC's much) The first system I built goes something like this:

PentiumII 350
64MB SDRAM
something like a 6GB HDD
and if I remember right, a TNT2 M64 32MB

All hooked upto a 17" CRT that weighed about the same as a small car, lol

__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.7Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/WD VRaptor 160GB (Sytem), Maxtor 80GB (Sys Backup), 5x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/160GB
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 08-03-09, 07:00 PM   #7
Bjm2587
Member



Join Date: Aug 2008

 
Wow you guys are old! My first upgrade was a pink biostar mother board with an overclocked amd sempron, 512 ram, and a 256mb agp video card. I remember saving up a lot of money to do that upgrade. I think that was back in 2002 I was 15 at the time. Brings back memories.
Bjm2587 is offline   QUOTE Thanks
Old 08-03-09, 07:02 PM   #8
just dan
Member

 
just dan's Avatar 

Join Date: Jul 2009

 
i havn't completely built a homemade system yet but i replace a mobo and processor on a old compaq i used to have, i think it was a asus spv-something and a old 200mhz intel pentium with mmx i think.

edit: there was an s3 virge in it, just looked at it now lol, worst card eva.
just dan is offline   QUOTE Thanks
Old 08-03-09, 07:15 PM   #9
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
Quote:
Originally Posted by Bjm2587 View Post
Wow you guys are old! My first upgrade was a pink biostar mother board with an overclocked amd sempron, 512 ram, and a 256mb agp video card. I remember saving up a lot of money to do that upgrade. I think that was back in 2002 I was 15 at the time. Brings back memories.
Hey, Who you calling old? I'm only 23! JK

the first comp I used as a Commoredore VIC-20, I must have been in nappies. lol. After that was a C64 but after my Dad got a Amiga 500 I fell in love with them. Didn't start getting into PC's until about 1997

__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.7Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/WD VRaptor 160GB (Sytem), Maxtor 80GB (Sys Backup), 5x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/160GB
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 08-03-09, 08:09 PM   #10
Jorlain

 
Jorlain's Avatar 

Join Date: Jan 2008
Location: Brainerd, Mn

 
My first system that I built myself... Hrm.

AMD Athlon XP 1600+
Some cheap Shuttle Motherboard
40GB Maxtor Internal IDE HDD
Some random CD-RW
256mb of some off brand DDR 266Mhz, I think.
Ah... A cheap case with an even cheaper power supply. I didn't know better.
(Coincidentally, the PSU failed quite early. I replaced it with a 450 watt Coolmax, that's still running strong. It's running my server, actually.)

Damn. That seems like eons ago. But, I guess it was only about 5 years ago or so. This was the first computer I had ever put together myself, with parts I ordered. I'd had a bunch of old P2 servers laying about that I'd been Min/Maxing for years before this, though.

__________________
Intel i7 860
XIGMATEK HDT-S1283
Gigabyte P55A-UD4P
G.Skill Ripjaws 4x2GB 1600MHz
Radeon HD5850
M4 256GB SSD
Cooler Master HAF 922
Antec True Power New 750w
Windows 7 Pro x64
Jorlain is offline Author Profile Heatware Profile   QUOTE Thanks
Old 08-03-09, 08:26 PM   #11
Rider200
Member

 
Rider200's Avatar 

Join Date: Jun 2008
Location: Arizona

 
The first upgade I did was to a Atari 400, bumped the ram from 16K to 64K, cost me big bucks too, I think the chips were about a buck-fifty at the time, that was a lot of money when your in College and have two kids.

My first build was a IBM Clone 8086, had a memory card that would take the base 640K to 1 meg. Two 5 Meg hard drives, one was MFM and the other was RLL so I had to have two seperate hard drive controlers. (The only bought parts were the processor, motherboard, memory, and the case) I worked at a Computer Rental Company and when something died if the Boss said toss it, I would toss it in my car, then I would try to fix it. Invaluable experance. Oh yea, had a CGA monitor that was tossed also.



Hey Daddyjaxx, like your avatar!
Rider200 is offline   QUOTE Thanks
Old 08-03-09, 08:31 PM   #12
cderrow
Member

 
cderrow's Avatar 

Join Date: Mar 2009
Location: Erie, PA

 
first upgrade would have to be the ram on my computer now, a dell dimension 3000. went from 256MB to 1280MB. same computer i still have right now... .

first computer from scratch was a build for my friend a few months ago... AMD based.
cderrow is offline   QUOTE Thanks
Old 08-03-09, 08:41 PM   #13
Whig Bong
Registered



Join Date: Jul 2009

 
my first upgrade was in my dads old compaq 5900z, we changed the video card. i started with pcs when i was 4. i just started building my first custom build. bu then again im only 14.
Whig Bong is offline   QUOTE Thanks
Old 08-03-09, 09:06 PM   #14
don256us

 
don256us's Avatar 

Join Date: Jul 2003
Location: Bridgman, MI

10 Year Badge
 
First upgrade was to add 8 MB RAM to a system that had 4 MB already.

First build was for my mother. AMD slot A 600 MHz.

__________________
Core i7-920 @ 3.66 | EVGA X58 SLI | 2x 256 GB Samsung 830 SSD RAID 0 | 1.5 TB WD Green | 6x4GB DDR3 1600 CAS 8 |2 X R9 280XFolding
AMD 1035T X6 | Win 7 Pro |Zalman 7000 Cu | DDR3 1333 (16 GB) | 500 GB SATA x 2 | 240 GT | Not folding.
AMD Athlon II x3 440 @ x4 B40 | Win SBS 2008 | 120 GB | DDR3 1600 (4 GB) | ATI 4200 | 2 x DVD-DL | Folding.


Folding User Stats
My Heatware
Fold for team 32.
don256us is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 08-03-09, 11:47 PM   #15
Adhoc
Member

 
Adhoc's Avatar 

Join Date: Jun 2008
Location: California

 
my first build is the second one listed in my sig, with a few upgrades now.
I screwed the mobo in without stand-offs the first time, took me a month to realize why everything was misaligned.

__________________
ManateeI: Phenom II x3 720 @ 3.4 | Ocz DDR3-1600 | Asus M4A78T-E | Xfx 4890 | WD Caviar Blue 600 Gb | Corsair tx650W | Antec 300| Ubuntu 10.10 64-bit |
DugongII: Intel Pentium D 805 | GTS 9600 | RAM 2 gb Kingston | WD 500Gb Caviar Green Power | Vista/Fedora 11 |
Adhoc is offline   QUOTE Thanks
Old 08-04-09, 12:00 AM   #16
ChanceCoats123
d20 in a jacket


 
ChanceCoats123's Avatar 

Join Date: Feb 2009
Location: Illinois

 
First build is in the sig. First hardware upgrade (for this rig) was my 720 from a 5200+, but in general, we upgraded to a linksys router! Woo woo!

__________________
Ed - "Aight it's pulling down... Thing is really tuned for LN2 though."
This is the team you are looking for...
I accept Bitcoins!
ChanceCoats123 is online now Benching Profile Heatware Profile   QUOTE Thanks
Old 08-04-09, 01:01 AM   #17
Diggrr
Underwater Senior Member

 
Diggrr's Avatar 

Join Date: Nov 2001
Location: Gun Lake, MI. USA

10 Year Badge
 
My first upgrade was to double my ram in a 386 desktop machine I had, using those stupid SIPP TO SIMM converters.

My first ground up build was also my first water cooled machine. An AMD 400 with 2x256 ram and a Matrox G450 dual head video card.
I built the water block, used a Danner pond pump and a Ford heater core...you couldn't buy water cooling yet except for a few handmade blocks.
I totally tricked out the case too with a glass side window, led spot lighting, paint, blow holes, and a relay system to start the pump, and it all sat on a box I built to house the cooling.

7 months later, I found OC forums and have been here since.

*edit: And I'm not old! I'm 6.29 (I count in dog years...it's appropriate).

__________________
Rig1: C2D E8400 @3510 Ф Asus P5G41T-M-LX Plus mobo Ф 8 Gigs Ballistix DDR3 1333 Ф Asus GT520 Silent Ф 4 Deep Cool 92mm case fans Ф FSP 1U 460 Watt PSU
External Watercooling: QP-320-Res w/Gentle Typhoon's and metal screen filters Ф Cooling modded MCP350 & MCP355 W/Swiftech white dual pump top Ф D-Tek Fuzion V2 Ф 1/4" Norprene tubing

Life's Tragedy is that we get old too soon and wise too late. ~ Benjamin Franklin

Last edited by Diggrr; 08-04-09 at 01:10 AM.
Diggrr is online now   QUOTE Thanks
Old 08-04-09, 06:03 AM   #18
visitkans
Member



Join Date: Jul 2009
Location: London, United Kingdom

 
I guess my first build, rather not my build, but got it built from a hardware guy, it was a Pentium 4 i guess, around the 1997's, the second day i ripped it to components and assembled it again, after that it was a breeze and then went on to build some 15+ pcs for my friends and make some pocket money too . It was during my engineering college days.
visitkans is offline   QUOTE Thanks
Old 08-04-09, 07:45 AM   #19
Mjolnir
Member

 
Mjolnir's Avatar 

Join Date: Jun 2009
Location: Sydney, Australia

 
Quote:
Originally Posted by visitkans View Post
I guess my first build, rather not my build, but got it built from a hardware guy, it was a Pentium 4 i guess, around the 1997's, the second day i ripped it to components and assembled it again, after that it was a breeze and then went on to build some 15+ pcs for my friends and make some pocket money too . It was during my engineering college days.
Um.. Pentium 2 was out in the 1997..p3 in 1999 and P4 in 2000 i think? etc. You must've been ahead of your time gahahahaha.


@OP:

My first computer was given to us i think.. was a celeron 800 mhz, 128mb of SD ram, with some crappy 64mb geforce MX 2 lol. Barely handled warcraft 3/diablo 2 XD. Then we went to a store to get a newer system, 3500+ with 1gb of ddr 400, and 6600gt128mb GT.

Then all builds after that I built myself. Went to 2gb ddr2 with a 4400+ 2.2 ghz, with a 8500GT (replaced 2 weeks later by a HD4850), thennn upped to a 6400+ (waste of time/money), and now finally the rig you see in my sig. I'm more of an upgrader rather than 'obsolete' system then 'brand new' system person XD.

__________________
\m/ OverClockers mATX L33T Club \m/
Motherboard - Asus Z87i Pro
CPU - Pentium G3258 Unlocked, 4.2ghz @ 1.2v + Noctua U9B-SE2
RAM - 16GB G Skill Ares 1866CL10
GPU - EVGA GTX 750 Ti
Storage - Samsung 840 Pro 256GB + 960Gb Crucial SSD
Case - Ncase(Lian Li) M1
PSU - Silverstone SFX 450W Gold Modular
OS - Windows 8.1
Peripherals - Leopold FC700R Graphite Brown MX + G700s
Screen(s) - Dell U2711
Audio - Audioengine 5+ + Audioengine D1 + Wharfdale SW150 /w Shure SRH 1840 Headphones
Mjolnir is online now   QUOTE Thanks
Old 08-04-09, 08:35 AM   #20
antipesto93
Member

 
antipesto93's Avatar 

Join Date: Jan 2008
Location: london

 
hmm 1st ever upgrade > Add a NIC card,
First ever pc build, SEMPRON 256mb goodtimes...

__________________
i7-930 3939A @ 3.8ghz 1.3v W/HT
Cogage arrow + Akasa apache
Gigabyte Ex58-Extreme
GTX470 (unlocked 465)
6GB DDR3 OCZ Gold 1600mhz
1tb + 500gb F3's
Corsair TX650W
CM 690 II
z-2300
antipesto93 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 06:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?