Notices

Overclockers Forums > Overclockers.com Teams > Folding Team
Folding Team Join the Overclockers.com Protein-Folding Team and support medical research!
Forum Jump

Gentoo + GPU. New message: UNSTABLE MACHINE?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-31-09, 05:21 PM Thread Starter   #1
DismorphiC
Member



Join Date: Apr 2009
Location: Folding in So Cal

 
Gentoo + GPU. New message: UNSTABLE MACHINE?


So I've been happily folding away on my Gentoo box with my OCForums contest-winner GTX 260 (Thank you, by the way!!) when I got this new message (not sure if it has to do with my recent updated NVIDIA drivers or not...).

Anybody have any experience with this? It's running the stock timings, and it's been working fine for weeks prior.

Code:
[22:09:57] - Preparing to get new work unit...

[22:09:57] + Attempting to get work packet

[22:09:57] - Connecting to assignment server

[22:09:57] - Successful: assigned to (171.64.65.106).

[22:09:57] + News From Folding@Home: Welcome to Folding@Home

[22:09:57] Loaded queue successfully.

[22:09:58] + Closed connections

[22:10:03] 

[22:10:03] + Processing work unit

[22:10:03] Core required: FahCore_11.exe

[22:10:03] Core found.

[22:10:03] Working on queue slot 04 [August 31 22:10:03 UTC]

[22:10:03] + Working ...

[22:10:03] 

[22:10:03] *------------------------------*

[22:10:03] Folding@Home GPU Core - Beta

[22:10:03] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)

[22:10:03] 

[22:10:03] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 

[22:10:03] Build host: amoeba

[22:10:03] Board Type: Nvidia

[22:10:03] Core      : 

[22:10:03] Preparing to commence simulation

[22:10:03] - Assembly optimizations manually forced on.

[22:10:03] - Not checking prior termination.

[22:10:03] - Expanded 67314 -> 350744 (decompressed 521.0 percent)

[22:10:03] Called DecompressByteArray: compressed_data_size=67314 data_size=350744, decompressed_data_size=350744 diff=0

[22:10:03] - Digital signature verified

[22:10:03] 

[22:10:03] Project: 5789 (Run 19, Clone 11, Gen 1)

[22:10:03] 

[22:10:03] Assembly optimizations on if available.

[22:10:03] Entering M.D.

[22:10:09] Run: exception thrown during GuardedRun

[22:10:09] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.

[22:10:09] Going to send back what have done -- stepsTotalG=0

[22:10:09] Work fraction=0.0000 steps=0.

[22:10:14] logfile size=4993 infoLength=4993 edr=0 trr=23

[22:10:14] - Writing 5529 bytes of core data to disk...

[22:10:14] Done: 5017 -> 1890 (compressed to 37.6 percent)

[22:10:14]   ... Done.

[22:10:14] 

[22:10:14] Folding@home Core Shutdown: UNSTABLE_MACHINE

__________________
Fold something besides laundry... and do it for Team 32!!
Gentoo Unstable | Linux kernel 3.10 | i7 2600k@4.2Ghz watercooled on Asus P8Z68 | 16GB DDR3@2133Mhz | GTX 560 OC'd | SSD
DismorphiC is offline   QUOTE Thanks
Old 08-31-09, 06:11 PM   #2
Zerix01

 
Zerix01's Avatar 

Join Date: Mar 2007

 
Yes I'm still on drivers 180.44 (I think 180.56 is fine though). Every time I update to the 185's or 190's I get the same error. Downgrade and it works fine again. Make sure your running the latest CUDA toolkit but if that does not fix anything then your will need to downgrade your driver.

Let me know if the newer toolkit helps.

I think Shelnutt and I will need to figure out a solution to this, maybe Nvidia changed something in CUDA and now the wrapper is no longer CUDA compliant.

__________________
Deepthought 2.0:
AMD FX 8320 4.4GHz Water Cooled
ASUS Sabertooth 990FX
8GB Patriot DDR3 2000MHz (clocked@2133Mhz)
2x Gigabyte 550 Ti 1GB Water Cooled
2x64GB Crucial m4's in RAID 0 + 3x500GB Hitachi HDD's in RAID 5
Fedora 16 64-bit KDE Spin


Folding User Stats
Zerix01 is offline   QUOTE Thanks
Old 08-31-09, 06:34 PM   #3
GeneralMac

 
GeneralMac's Avatar 

Join Date: Mar 2009
Location: Anderson, South Carolina

 
Quote:
Originally Posted by Zerix01 View Post
Yes I'm still on drivers 180.44 (I think 180.56 is fine though). Every time I update to the 185's or 190's I get the same error. Downgrade and it works fine again. Make sure your running the latest CUDA toolkit but if that does not fix anything then your will need to downgrade your driver.

Let me know if the newer toolkit helps.

I think Shelnutt and I will need to figure out a solution to this, maybe Nvidia changed something in CUDA and now the wrapper is no longer CUDA compliant.
+1 Zerix01
deffinately use 180 drivers Im using 180.56

__________________
"Thats no moon, Thats a space station" - Obi-Wan Kenobi
EVGA X58 Classified Limited Edition-I7 920 3.8 GHz-285 HydroCopper-OS-XP 32 bit(Folding)
Evga X58 Sli LE-I7 965EE 3.7 GHz-250-OS Vista 64bit(Folding)
Evga X58 Sli-I7 930 3.8 Ghz-285 SSC-OS-Ubuntu Server 64bit(Folding)
Rigs On The "ToDo List":
SR-2, 2x5660 Xeon-Enermax 1200PSU-Swiftech MCP655-ThermoChill PA 120.3 Radiator-EK Reservoir-285 HydroCopper-Incomplete

>>My Folding Summmary HFM<< / >>My first W/C rig<<

Folding User Stats

Last edited by GeneralMac; 08-31-09 at 08:38 PM.
GeneralMac is offline   QUOTE Thanks
Old 09-01-09, 01:39 PM Thread Starter   #4
DismorphiC
Member



Join Date: Apr 2009
Location: Folding in So Cal

 
Newer cuda toolkit installed.
180.60 installed. Still same problem.

BAH!

__________________
Fold something besides laundry... and do it for Team 32!!
Gentoo Unstable | Linux kernel 3.10 | i7 2600k@4.2Ghz watercooled on Asus P8Z68 | 16GB DDR3@2133Mhz | GTX 560 OC'd | SSD
DismorphiC is offline   QUOTE Thanks
Old 09-01-09, 03:50 PM   #5
Shelnutt2
Overclockers Team Content Editor

 
Shelnutt2's Avatar 

Join Date: Jun 2005
Location: /home/

 
It seems the big change was with the first 185 driver they added support for cuda 2.2. It's a known issue for the 185 and 190 series. I just checked the folding forums, and apparently even on xp/vista/win 7 they don't want you using 185 or newer drivers yet because of some errors that cause incomplete workunits to be sent in as if they are finished,

__________________
Build!.Borg!.Recruit!.Folding.for.Team.32!
Gigabyte P35-DS3R, E6300, 2x512MB Team Group DDR2 667, EVGA 7800GT Heat

Want to run the folding@home gpu client in linux?
www.linuxfah.info

Your teacher is a dumbass. The equation is exact. ~Frodo Baggins
Damn....It's 12:00 AM and I thought my 805 would be a magic pumkin and turn into a conroe.........boy was I fooled:) ~Stilletto
This is what I get for not only being a newb, but also disregarding instructions! ~ShadowPho
I hate women... but im not gay lol. ~MrCrowley
Love can fade but knowledge stays forever (unless you develop alzheimers). ~Constantinos

Last edited by Shelnutt2; 09-01-09 at 03:57 PM.
Shelnutt2 is offline Folding Profile   QUOTE Thanks
Old 09-01-09, 06:06 PM   #6
Zerix01

 
Zerix01's Avatar 

Join Date: Mar 2007

 
Quote:
Originally Posted by DismorphiC View Post
Newer cuda toolkit installed.
180.60 installed. Still same problem.

BAH!
Odd, I'm definitely on a 2.2 cuda toolkit with my older drivers. Did you download the 32 bit toolkit or the 64? You need the 32 bit version regardless of the driver being used.

I looked at the change log for 180.60 and I don't see anything about cuda mentioned so I don't think they added any 2.2 support.

I see they have a 2.3 toolkit now. Let me know how this works out for you, if needed I'll get permission to put the 2.2 toolkit up on the GPU2 wiki server, the file is 27 MB's and I don't know if this will cause bandwidth problems if too many people suddenly need it.

Quote:
It seems the big change was with the first 185 driver they added support for cuda 2.2. It's a known issue for the 185 and 190 series. I just checked the folding forums, and apparently even on xp/vista/win 7 they don't want you using 185 or newer drivers yet because of some errors that cause incomplete workunits to be sent in as if they are finished,
As much as that sucks, that is also a good to here on our side. At least it isn't an isolated issue with us.

__________________
Deepthought 2.0:
AMD FX 8320 4.4GHz Water Cooled
ASUS Sabertooth 990FX
8GB Patriot DDR3 2000MHz (clocked@2133Mhz)
2x Gigabyte 550 Ti 1GB Water Cooled
2x64GB Crucial m4's in RAID 0 + 3x500GB Hitachi HDD's in RAID 5
Fedora 16 64-bit KDE Spin


Folding User Stats
Zerix01 is offline   QUOTE Thanks
Old 09-02-09, 08:32 PM   #7
Zerix01

 
Zerix01's Avatar 

Join Date: Mar 2007

 
Quote:
Originally Posted by Shelnutt2 View Post
It seems the big change was with the first 185 driver they added support for cuda 2.2. It's a known issue for the 185 and 190 series. I just checked the folding forums, and apparently even on xp/vista/win 7 they don't want you using 185 or newer drivers yet because of some errors that cause incomplete workunits to be sent in as if they are finished,
I've been reading through a lot of those links on the folding forums (crap there is a lot of info spread out everywhere). It looks like the Vista Xp issue was on F@H's end and they released a new core to fix the issue, this should have been transparent to everyone.

There is however a problem with GPUGrid on BOINC in Linux with the 185's but not the 180 drivers. One branched off thread from that one mentions some versions of OpenSUSE work then newer ones don't with the 185's and someone says there is an issue in the kernel that is known to cause problems for SUSE and CUDA. Now I known most of us over here are using Ubuntu. I don't think any of us have tried 9.10 Karmic Koala with the 2.6.30 kernel. Maybe Nvidia made kernel specific changes and as far as they are concerned the driver works with the latest stable release. A lot of these posts date back to the end of July, so either it was resolved or people gave up.

I've been playing with Karmic on my netbook but I'm not sure if I dare install it on my desktop yet (mainly due to some issues I've read about GRUB 2).

__________________
Deepthought 2.0:
AMD FX 8320 4.4GHz Water Cooled
ASUS Sabertooth 990FX
8GB Patriot DDR3 2000MHz (clocked@2133Mhz)
2x Gigabyte 550 Ti 1GB Water Cooled
2x64GB Crucial m4's in RAID 0 + 3x500GB Hitachi HDD's in RAID 5
Fedora 16 64-bit KDE Spin


Folding User Stats
Zerix01 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Overclockers.com Teams > Folding Team
Folding Team Join the Overclockers.com Protein-Folding Team and support medical research!
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 03:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?