Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Nigh-unsolvable 5.1 headset issues- looking for leads!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 01-06-10, 08:04 PM Thread Starter   #1
Arklite
Registered



Join Date: Sep 2008

 
Nigh-unsolvable 5.1 headset issues- looking for leads!


I’ve already done substantial troubleshooting, and I can’t get my 5.1 headset to work properly on my system. And so I come to you, dear forum goers, to help me find the next step.

System Specs-

OS= Windows 7 Home Premium
MOBO= ASUS P5Q Pro, August 2008 BIOS
Drivers= Most recent Realtek, 12/30/09
Codecs= Shark 007 Codec Pack
Headset= Medusa 5.1 Headset, no amp.

The issues-
Rear volume is very low (almost inaudible). When testing the speakers using the realtek or windows speaker test, the rear speakers are a bit softer, but no where near as low as when actual audio is being played.

To best illustrate this issue, I refer you to the following youtube video (first result for “surround sound test” on youtube, turned out it works fairly well.) http://www.youtube.com/watch?v=w0eaV8r-nXQ

When I play the sample the rear volume is so low you can just barely make it out. In addition, the “left and right” test does not seem to function properly, as I hear volume from both ear pieces.

What I have tried so far-

Hardware: My brother has a a Medusa of his own, so I tested his headset on my computer, and my headset on his computer. Both headsets worked perfectly on his, and both experienced the same issues noted above on mine. As such, I do not believe it is the headset.

I also tested each input seperately, and verified that the front, rear, and center volume outputs all originated form the correct plug (e.g.., I unplugged the rear input, verified that the rear speakers were mute when the jack was out, and the rear volume returned when it was plugged back in.

Software: I have tried with and without Realtek drivers installed, tried rolling back the default windows audio drivers, tried it without codecs installed (and now with shark007 codec pack), tried various different versions of the realtek software to ensure it was not just a poor release. Got the most up to date intel chipset I could find for my MOBO, video drivers are likewise the most recent ones.

I ensured that 5.1 was enabled in all cases, and tested the speakers and they appeared to function fine in a test environment. Note that while the rear speakers are a tad lower in volume during tests, it is nowhere near the near-silent volume it is for other audio in videos, games, etc. I tried enabling speaker fill, bass management, swap center/subwoofer,”room environment”, to no avail. I also noted that the subwoofer speaker was lower than the other speakers, but I believe this is intended as the center volume functions normally.



So, that is what I have tried so far. About the only thing left I can think of is updating my bios, which I find rather unlikely to help the issue. Any advice on what else I can try? Thanks!
Arklite is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 01:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?