Notices

Overclockers Forums > Overclockers.com Teams > Folding Team
Folding Team Join the Overclockers.com Protein-Folding Team and support medical research!
Forum Jump

If it isn't one thing, it is another...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-22-10, 08:25 PM Thread Starter   #1
torin3
Member


 
torin3's Avatar 

Join Date: Dec 2004
Location: Seeing how many GPUs I can cram in one box

 
If it isn't one thing, it is another...


Seems like anytime I go above 3ghz on my new i7 rig (and it is an 860, so 2.8 is my starting point), I can't boot into windows. The wierd thing, is since the fresh install, I get this occasionally happening at stock, but usually after a windows update or program install. A reboot and it boots up fine after that.

Also, it looks like one of my GPUs has suddenly decided to generate unstable_machine errors. I don't know if it is due to the slight overclock, or there might be a problem developing on my card.

Ughh...

__________________
Please fold for Team 32!
System to be updated soon
My Heat
Folding User Stats
BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk
torin3 is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-22-10, 08:46 PM   #2
Jolly-Swagman

 
Jolly-Swagman's Avatar 

Join Date: Sep 2007
Location: Folding@Home in Downunder Australia.Victoria

 
Has win update changed the GPU drivers , had one of mine do that to me just after I had updated to better, win update changed the back to what they think is best,
Now win update turned off to notify only!

Jolly-Swagman is offline Author Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-22-10, 08:52 PM   #3
GIXXERGUY6

 
GIXXERGUY6's Avatar 

Join Date: Nov 2008
Location: Northwest Ohio

 
Quote:
Originally Posted by Jolly-Swagman View Post
Has win update changed the GPU drivers , had one of mine do that to me just after I had updated to better, win update changed the back to what they think is best,
Now win update turned off to notify only!
+1 same thing happened to me and I remedied it the same way

Teach them to screw with my folding

__________________
Thermaltake vh6000bws
EVGA x58 SLI LE 3x SLI
SilverStone ZM1200M
i7 920 D0 - 3.8 Folding away 1.35v(1.23v load)
Megahalems Rev.B push pull R4's
1tb Seagate 7200.11 Sata,5 500gb
2- EVGA GTS450 1gb
Folding User Stats
My Heat
Thanks for kicking my card in the RAMDAC's
GIXXERGUY6 is offline Heatware Profile   QUOTE Thanks
Old 02-22-10, 09:06 PM Thread Starter   #4
torin3
Member


 
torin3's Avatar 

Join Date: Dec 2004
Location: Seeing how many GPUs I can cram in one box

 
I always set windows to notify only, no downloads until I start them.

Well, turning the overclock off, it looks like the GPU client is working again. I also checked and the work directory had a 59 files in it. That might have had an impact. Removed them and the queue.dat file and I seem to be ok now. About 3% into an 1888 WU. Before they would fail before they got to 1%.

__________________
Please fold for Team 32!
System to be updated soon
My Heat
Folding User Stats
BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk
torin3 is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-22-10, 09:09 PM   #5
GIXXERGUY6

 
GIXXERGUY6's Avatar 

Join Date: Nov 2008
Location: Northwest Ohio

 
Quote:
Originally Posted by torin3 View Post
I always set windows to notify only, no downloads until I start them.

Well, turning the overclock off, it looks like the GPU client is working again. I also checked and the work directory had a 59 files in it. That might have had an impact. Removed them and the queue.dat file and I seem to be ok now. About 3% into an 1888 WU. Before they would fail before they got to 1%.
glad you think you got it figured out.

I'm going to bed. My information is in your PM box.. I want to see an increase in my ppd dang it

__________________
Thermaltake vh6000bws
EVGA x58 SLI LE 3x SLI
SilverStone ZM1200M
i7 920 D0 - 3.8 Folding away 1.35v(1.23v load)
Megahalems Rev.B push pull R4's
1tb Seagate 7200.11 Sata,5 500gb
2- EVGA GTS450 1gb
Folding User Stats
My Heat
Thanks for kicking my card in the RAMDAC's
GIXXERGUY6 is offline Heatware Profile   QUOTE Thanks
Old 02-22-10, 09:17 PM   #6
Bomber5000



Join Date: Jan 2009
Location: Maryland, USA

 
Nice, glad its working. My 9800GX2 had a GPU that started doing that same thing a few weeks ago. I just turned off the system as I was about to pull an office space on it... and next day it was fine. Been running great ever since w/o an issue

Now the other part about windows not booting, that's new to me. What a pain!

__________________
Folder 1: XFX 780i SLI || Q6600 @ 3.2 GHz, 1.3250V VID on Air || 4 GB G.Skill 1066 @ 5-5-5-15 || 9800 GX2

Folder 2: Asus P6X58D Premium || i7 920 D0 @ 4.2 GHz || 12 GB OCZ Gold @ 1600 MHz || 3x 30GB OCZ Vertex Raid 0 || GTX 260 || Apogee XT
Bomber5000 is offline   QUOTE Thanks
Old 02-25-10, 05:51 PM   #7
harlam357
Senior Fold-a-holic

 
harlam357's Avatar 

Join Date: Sep 2004
Location: @Home... Folding@Home

 
You ever get this licked torin?

harlam357 is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 02-25-10, 06:10 PM   #8
GIXXERGUY6

 
GIXXERGUY6's Avatar 

Join Date: Nov 2008
Location: Northwest Ohio

 
Quote:
Originally Posted by harlam357 View Post
You ever get this licked torin?
that might hurt depending on what he was licking

__________________
Thermaltake vh6000bws
EVGA x58 SLI LE 3x SLI
SilverStone ZM1200M
i7 920 D0 - 3.8 Folding away 1.35v(1.23v load)
Megahalems Rev.B push pull R4's
1tb Seagate 7200.11 Sata,5 500gb
2- EVGA GTS450 1gb
Folding User Stats
My Heat
Thanks for kicking my card in the RAMDAC's
GIXXERGUY6 is offline Heatware Profile   QUOTE Thanks
Old 02-25-10, 09:25 PM Thread Starter   #9
torin3
Member


 
torin3's Avatar 

Join Date: Dec 2004
Location: Seeing how many GPUs I can cram in one box

 
Quote:
Originally Posted by harlam357 View Post
You ever get this licked torin?
Not yet. I'm running A3 WUs on it right now until I can really work on it. I'm missing several settings in my BIOS from the guides I've found, so I'm having a hard time translating it. When I reduced my overclock the GPU client went back to normal.

__________________
Please fold for Team 32!
System to be updated soon
My Heat
Folding User Stats
BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk
torin3 is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-25-10, 09:36 PM   #10
harlam357
Senior Fold-a-holic

 
harlam357's Avatar 

Join Date: Sep 2004
Location: @Home... Folding@Home

 
Ok bro... just making the rounds, this thread didn't appear to get too much attention so I figured I'd throw a spark on it. Your troubles with LGA 1156, and all the socket issues, really make me want to steer clear of it.

Hope you get it figured out soon... I've been putting some distance on you again recently.

I'm sure I'll live to regret those words...

harlam357 is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 02-25-10, 09:50 PM Thread Starter   #11
torin3
Member


 
torin3's Avatar 

Join Date: Dec 2004
Location: Seeing how many GPUs I can cram in one box

 
I had to take down my work folding. That was 24K ppd going there.

I'm moving the cards into my home machine, and got another one and it will be an i7 1366 system. (EVGA 4-way board). So up 36K for the video cards, 25K for the 1366 system, and if I can get the 1156 system, another 20k.


So, consolidating 3 computers into 2, with a boost in PPD. I hope my power bill can take it.

__________________
Please fold for Team 32!
System to be updated soon
My Heat
Folding User Stats
BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk
torin3 is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 02-25-10, 11:30 PM   #12
HayesK



Join Date: Oct 2008
Location: folding in LaPorte, TX

 
Torin3,

I have three i860/Biostar T5XE at 3.6 (21x170), 2x2GB OCZ 1600 Gold, running U910 on 10GB ide with 4mb pci folding -bigadv, pulling ~185w, from Fry's combo last week. Using the bios, CPUv is set +0.60 to +0.12v, VTT is set 1.18 to 1.21v, ram is set 1.645 to 1.66v. The other voltages are at auto/minimum. Although the ram passed memtest approaching 1800, had to drop back a multiplier to 1360 to fold. They are open air on wood planks with budget coolers, TX3 on one and Silenx on the other two, with extra fan to make push/pull. These rigs have been stable past 3-4 days. Did not have any luck with high BClock on these budget boards.

Have you considered the PSU as weak point?
I could not get these boards to post with 500w psu with 18a-18a rails. One is running on Antec 650 with 22a-22a-25a rails, the other two are running on OCZ 600 with 25a-25a rails. I have another bare bone i860 running on a Corsair 400 with single 30a rail.

As a side note, I have retired about 6 dual core CPU folders to reduce the power draw and justify the upgrade to the wife. Figure the C2D were pulling ~750w (6x125x) for ~10-15K compare to 555w (3x185w) for ~72K.

__________________
Folding User Stats
<= 7-2600K, 6-i7, 23-GPU => folding for OCF T32 as HayesK
HayesK is offline Folding Profile   QUOTE Thanks
Old 03-09-10, 10:54 PM Thread Starter   #13
torin3
Member


 
torin3's Avatar 

Join Date: Dec 2004
Location: Seeing how many GPUs I can cram in one box

 
I didn't forget this, just been really busy...

Quote:
Originally Posted by HayesK View Post
Torin3,

I have three i860/Biostar T5XE at 3.6 (21x170), 2x2GB OCZ 1600 Gold, running U910 on 10GB ide with 4mb pci folding -bigadv, pulling ~185w, from Fry's combo last week. Using the bios, CPUv is set +0.60 to +0.12v, VTT is set 1.18 to 1.21v, ram is set 1.645 to 1.66v. The other voltages are at auto/minimum. Although the ram passed memtest approaching 1800, had to drop back a multiplier to 1360 to fold. They are open air on wood planks with budget coolers, TX3 on one and Silenx on the other two, with extra fan to make push/pull. These rigs have been stable past 3-4 days. Did not have any luck with high BClock on these budget boards.
I finally got the translation I need for the BIOS (ignore the stuff I don't have), but I was waiting for the 4th GTX 295 to arrive so I could make sure that the overclock would work with all 4 cards in place.

Quote:
Have you considered the PSU as weak point?
I could not get these boards to post with 500w psu with 18a-18a rails. One is running on Antec 650 with 22a-22a-25a rails, the other two are running on OCZ 600 with 25a-25a rails. I have another bare bone i860 running on a Corsair 400 with single 30a rail.
I don't think my PSU is a part of the problem. I've got a 1000W main PSU running the motherboard and 2 GTX 295s. Then I've got a 650W supplimental PSU that is running the other 2 GTX 295 cards. I'm actually pulling about 1150 watts through the UPS when folding with all clients. I've got one card that is overheating (gets over 100C) that I think is due to dust in the fan/heatsink. I turned off 1 client, an nothing is running over 85C. When I only had 6 clients running, I still had one that would go into the upper 90C range. So, having 7 running cooler than 6 leads me to think just blocked air flow. So I'll be blowing them all out, and maybe mixing the card order up a bit to see if that helps.

However, since 1150 watts is overloaded for my UPS, I'm going to have to find a second one, or plug the supplimental PSU into the other half of the 20amp dedicated circuit.

Quote:
As a side note, I have retired about 6 dual core CPU folders to reduce the power draw and justify the upgrade to the wife. Figure the C2D were pulling ~750w (6x125x) for ~10-15K compare to 555w (3x185w) for ~72K.
Power bill shot from $130 to $200 when the rate cap was lifted. And I'm not even using the 20HP compressor much.

Anyway, thanks for the advice. I'm looking forward to getting my PPD back to normal.

__________________
Please fold for Team 32!
System to be updated soon
My Heat
Folding User Stats
BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk
torin3 is online now Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 03-11-10, 01:49 PM   #14
harlam357
Senior Fold-a-holic

 
harlam357's Avatar 

Join Date: Sep 2004
Location: @Home... Folding@Home

 
That's funny... At the same time I do and don't look forward to your PPD coming back ... why is that?

harlam357 is offline Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Overclockers.com Teams > Folding Team
Folding Team Join the Overclockers.com Protein-Folding Team and support medical research!
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?