Notices

Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

CHair IV GPU Issue

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-02-11, 08:14 PM Thread Starter   #1
gcwebbyuk
Member

 
gcwebbyuk's Avatar 

Join Date: Nov 2009

 
CHair IV GPU Issue


I have succesfully run the SLI Hack on this board with a pair of MSI GTX460 1GBs.

However, I say succesfully as it all appears OK, but GPU-Z shows one of the cards as being on an 8x PCI-E bus:





Is this normal?

__________________
CPU: Intel Core i7 2600k @ 4.9GHz
Motherboard: Asus Sabertooth P67 v2302
RAM: 16GB Corsair Vengeance 1600MHz 8/8/8/24
GPU: Gainward GTX670 Phantom
Sound: Asus Essence STX with LME49720 Op-Amps
HDDs: 3 x 128GB Crucial M4, 800GB WD8000AARS, 1TB ST31000524AS
Case: Corsair Carbide 500r
PSU: Corsair HX650w
CPU Cooler: Corsair H100 - 2x Scythe Slipstream PWM SY1225SL12HP

gcwebbyuk is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 02-03-11, 12:11 AM   #2
QuietIce
Disabled



Join Date: May 2006
Location: Anywhere but there

 
Are you using PCIe slots #1 & #3?
QuietIce is offline Author Profile   QUOTE Thanks
Old 02-03-11, 12:49 AM   #3
Parad0x420
Member

 
Parad0x420's Avatar 

Join Date: Jun 2007
Location: Dark Side of the Moon

 
Quote:
Originally Posted by QuietIce View Post
Are you using PCIe slots #1 & #3?
What he said... slot #2 is 8x, #3 is 16x, and I think #4 is 4x.

__________________
Phenom II X6 1075T Thuban @ 4125 15 x 275 1.439v LLC enabled
TRUE Black Rev. C - Shin-Etsu X23-7783D - CM R4 Reds push/pull
ASUS Crosshair IV Formula AM3 890FX NB@2750Mhz HT@2200Mhz
G.Skill Flare 4GB DDR3 @ 1833Mhz 7-8-7-24-1T 1.65v
ASUS 7970 3GB @ 1000/1450
OCZ Vertex 4 256GB SATAIII - Win 7 Ultimate x64
2x WD 640GB Caviar Blue / 2x WD 750GB Caviar Black
PCP&C 750W Silencer Black
Samsung Syncmaster 2493HM 24" @ 1920x1200
Corsair Obsidian 700D
DÍck Legend Toxic

3DMark06 - 23491 - Vantage - P18580
- Vantage X8757
Parad0x420 is offline   QUOTE Thanks
Old 02-03-11, 06:07 AM Thread Starter   #4
gcwebbyuk
Member

 
gcwebbyuk's Avatar 

Join Date: Nov 2009

 
Nice one.

I don't have a long enough SLI adaptor, have just ordered one.

Tested the card in that slot without the SLI and it shows 16x and then back in the previous slot and it shows 8x.

Sorted!

Will I notice much of an improvement?

__________________
CPU: Intel Core i7 2600k @ 4.9GHz
Motherboard: Asus Sabertooth P67 v2302
RAM: 16GB Corsair Vengeance 1600MHz 8/8/8/24
GPU: Gainward GTX670 Phantom
Sound: Asus Essence STX with LME49720 Op-Amps
HDDs: 3 x 128GB Crucial M4, 800GB WD8000AARS, 1TB ST31000524AS
Case: Corsair Carbide 500r
PSU: Corsair HX650w
CPU Cooler: Corsair H100 - 2x Scythe Slipstream PWM SY1225SL12HP

gcwebbyuk is offline   QUOTE Thanks
Old 02-03-11, 06:12 AM   #5
QuietIce
Disabled



Join Date: May 2006
Location: Anywhere but there

 
I think I've read 2-3% rumored but that was with both running x8 compared to both at x16, not half-and-half, so probably not much.
QuietIce is offline Author Profile   QUOTE Thanks
Old 02-03-11, 06:13 AM Thread Starter   #6
gcwebbyuk
Member

 
gcwebbyuk's Avatar 

Join Date: Nov 2009

 
OK - well it was worth £7 to get it running 100% I suppose.

I was getting 221 fps max in Furmark at standard benchmark settings, but only 3313 points in 3DMark 2011. Does that sound about right?

__________________
CPU: Intel Core i7 2600k @ 4.9GHz
Motherboard: Asus Sabertooth P67 v2302
RAM: 16GB Corsair Vengeance 1600MHz 8/8/8/24
GPU: Gainward GTX670 Phantom
Sound: Asus Essence STX with LME49720 Op-Amps
HDDs: 3 x 128GB Crucial M4, 800GB WD8000AARS, 1TB ST31000524AS
Case: Corsair Carbide 500r
PSU: Corsair HX650w
CPU Cooler: Corsair H100 - 2x Scythe Slipstream PWM SY1225SL12HP

gcwebbyuk is offline   QUOTE Thanks
Old 02-03-11, 06:21 AM   #7
QuietIce
Disabled



Join Date: May 2006
Location: Anywhere but there

 
I have no clue - I can't keep up with video card performance numbers.
QuietIce is offline Author Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:29 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?