Notices

Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

GTX 560 BIOS Flash results

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-18-11, 06:09 AM Thread Starter   #1
Ethan E
Member



Join Date: Mar 2011
Location: New England

 
GTX 560 BIOS Flash results


So I flashed the BIOS on my Galaxy GTX 560 this weekend in order to increase the voltage beyond 1.15v. I figured this would allow me to increase clock beyond the 1GHz brick wall I hit. Before the flash I could run the card through 3DMark 11 at 1GHz w/1.15v, but would get stability problems and it would usually reset shortly after the bench completed. Any higher clock and it would not run the bench at all. I figured a little more voltage and I could get it stable and maybe even push it higher.

The process was not easy. I tried a number of ways to get BIOS off of card and all but nvflash gave me a bad file. Also, only nvflash 5.1 will read GTX 5xx cards, so had to make a boot disk. Once I did this, was fairly easy to edit with nibitor to increase voltage limit and flash with nvflash.

The results kinda surprised me. I am no more stable at 1GHz and higher than I was before. In fact, even at my previous rock solid 930MHz OC I am not stable at 1.2v. However, now I am more stable at 1.1v and have been running it error free at 980MHz w/1.1v for over 24 hours now. So to sum it all up

Previous - Max OC 1GHz w/1.15v - Not stable long term
- Stable OC - 930 w/1.1v - Rock Solid

New Bios - Max OC 1GHz w/1.15v - Still not stable long term
- Stable OC - 980 w/1.1v - so far so good


Temps max out @ 71c when folding w/1.1v @ 980MHz, so this will probably be the limit for long term OC, but there is still some headroom to push it higher for benchmarks. Does anybody else have any experience with flashing bios on these cards? I am not open to hardware modding the card at this point, but might consider it in the future.

Ethan

__________________
GA-X58A-UD3R --- i7-950 @ 4.025GHz 1.33V w/HT --- Prolimatech Megahalems w/ 2x Scythe SY1225SL12H-P
6GB G.Skill 9-9-9-24 1400 --- Galaxy 560GTX Ti @ 990MHz --- 2x Intel 40GB SSD RAID-0 & Various HDD
Antec Three Hundred --- 3x Scythe SY1225SL12H
--- Home Brew Fan Controller --- Antec Earthwatts 650

Last edited by Ethan E; 04-18-11 at 06:11 AM. Reason: Forgot to say that stability decreased at voltages beyond 1.15v, even at previously stable clocks.
Ethan E is offline   QUOTE Thanks
Old 04-18-11, 12:45 PM   #2
JeremyCT
Member



Join Date: Feb 2009
Location: CT

 
Some chips have a frequency limitation that throwing more voltage at simply can't overcome. I remember that with the GT200 and GT200b, a few people actually reported getting as good or slightly better stability using a voltage slightly less than stock.

Voltage increases don't always result in higher stable clockspeeds.

__________________
Project Experimental Murmur (full specs in here)
QX9650 @3.66 GHz (P45) - Fuzion V2, quad nozzle
EVGA GTX 660ti - MCW82
EVGA GTX 750ti SC (merry little miner. PhysX)
DDC3.2 w/XSPC res-top and MCR320

Total hashrate = ~0.6 MH/s
JeremyCT is offline Heatware Profile   QUOTE Thanks
Old 04-18-11, 02:41 PM Thread Starter   #3
Ethan E
Member



Join Date: Mar 2011
Location: New England

 
What I thought was interesting was that after flashing with modified version of original bios the card was able to achieve higher OC with same voltage. All that was modified on original bios was to increase the voltage limit to 1.215v from 1.15v. After this was done, the highest stable OC achievable was 990 @1.1v, up from 930 @1.1v on original bios. Increase to 1.15v resulted in no additional clocks, and increases beyond 1.15v resulted in decreased clocks.

So I guess my question is, why would the OC limit increase when I had the voltage set the same? The bios was only modified to increase the voltage limit, and in the end the voltage was kept the same from one OC to the next.

Ethan

__________________
GA-X58A-UD3R --- i7-950 @ 4.025GHz 1.33V w/HT --- Prolimatech Megahalems w/ 2x Scythe SY1225SL12H-P
6GB G.Skill 9-9-9-24 1400 --- Galaxy 560GTX Ti @ 990MHz --- 2x Intel 40GB SSD RAID-0 & Various HDD
Antec Three Hundred --- 3x Scythe SY1225SL12H
--- Home Brew Fan Controller --- Antec Earthwatts 650
Ethan E is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > nVidia GPUs
nVidia GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 09:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?