Notices

Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Help to eject a disc from optical drive w/ no eject button

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-18-11, 01:08 AM Thread Starter   #1
alecela
Registered



Join Date: Feb 2002

 
Help to eject a disc from optical drive w/ no eject button


The HP-LG CA30L BD-DVD Combo in my new rig does not have any eject button and I stupidly stick in a memtest CD before even installing the OS. For some reason the memtest program only flashes on the screen for split second and now the computer just keep rebooting w/ the CD stuck in the drive. Is there any keystroke I can do to eject the CD? I tried poking in the holes, while the drive is disconnted, but can't seem to locate any emergency eject button...

Thanks in advance.

__________________
new: i5-2500k * Asus Maximux IV Gene-Z * Corsair Vengeance DDR3-1600CL9 4Gbx2 * Powercolor 6950 2GB GDDR5 Dual Bios * Plextor PX-128M2S 128Gb * Seagate ST2000DL003 * LG CA30L BD-DVD Lightscribe * Corsair HX620 * ThermalRight Venomous X + TR-FDB-12-1600 * Silverstone FT03

old: A64X2 4200+ Toledo @ 2.9G @ 264 x 11 @ 1.425 Vcore * Asus A8N SLI SE Bios 502 * Corsair TwinX1024-3200C2 1GBx4 @ 208:CL2/1T/3/7/3 * MSI GTX560 Twin Frozer II OC @ 870/4080 * Seagate Cuda 7200.12 SATA 500GB * LiteOn iHES208 BD * Silverstone ST-45SF * ThermalRight XP-90 * Coolermaster Aerogate 3 Fan controller * Coolermaster Cavalier T02
alecela is offline   QUOTE Thanks
Old 07-18-11, 01:29 AM   #2
onefstsnake


 
onefstsnake's Avatar 

Join Date: Nov 2007
Location: Fburg, VA

 
Might be time to buy a cheap cd drive... Or borrow one from another rig.

__________________
"there was a puddle of water around the socket when I started." -I.M.O.G.
Join the Benching Team
Gaming/Benching/Folding Rig
Asus Rampage III Formula**i7 950 @ 4.2ghz**6GB G.Skill Pi
GTX470**2x1TB WD Black**256GB Samsung 830 SSD**Antec 1200w
Wifes Gaming/Folding Rig
Gigabyte GA-EX58A-UD3R**i7 920 @ 3.8ghz**6GB G.Skill Pi
GTX260**2x1TB WD Black**640GB WD Black**Antec 750w

MY HEAT
onefstsnake is offline   QUOTE Thanks
Old 07-18-11, 01:29 AM   #3
Nittenti
Member



Join Date: Apr 2007
Location: Skovlunde, Denmark

 
Use the manuel eject


__________________
Asus P8P67 Deluxe B3, i7 2600k, Corsair H70, 2*4GB Kingston, GTX 570 Phantom, Intel 510 250GB, WD Caviar Black 1TB, Logitech G500, Logitech G19, BenQ V2420H, Iomega StorCenter IX2
Nittenti is offline   QUOTE Thanks
Old 07-18-11, 02:05 AM Thread Starter   #4
alecela
Registered



Join Date: Feb 2002

 
Thanks to all responses so far. Few points to clarify:
It's a slim slot in drive made for notebook type where there is no tray nor eject button. It doesn't even have a bezel. It's a bare drive that I bought for my FT03 case. As I mentioned earlier, I have already tried 'poking' into those holes in front but no luck so far. I have a feeling that given this drive does NOT have a tray, there might NOT be a mechanical emergency eject button... :-(

__________________
new: i5-2500k * Asus Maximux IV Gene-Z * Corsair Vengeance DDR3-1600CL9 4Gbx2 * Powercolor 6950 2GB GDDR5 Dual Bios * Plextor PX-128M2S 128Gb * Seagate ST2000DL003 * LG CA30L BD-DVD Lightscribe * Corsair HX620 * ThermalRight Venomous X + TR-FDB-12-1600 * Silverstone FT03

old: A64X2 4200+ Toledo @ 2.9G @ 264 x 11 @ 1.425 Vcore * Asus A8N SLI SE Bios 502 * Corsair TwinX1024-3200C2 1GBx4 @ 208:CL2/1T/3/7/3 * MSI GTX560 Twin Frozer II OC @ 870/4080 * Seagate Cuda 7200.12 SATA 500GB * LiteOn iHES208 BD * Silverstone ST-45SF * ThermalRight XP-90 * Coolermaster Aerogate 3 Fan controller * Coolermaster Cavalier T02
alecela is offline   QUOTE Thanks
Old 07-18-11, 08:24 AM   #5
deathman20
High Speed Senior

 
deathman20's Avatar 

Join Date: Aug 2002
Location: Where the Cheese Heads Live

10 Year Badge
 
Eek, well that is not cool in the least. Was planning on getting a slot load here at work but that might be a scary thing if you can't manually eject the disk from the drive, without taking it apart that is.

__________________
-=The Gamer=-
MSI Z68A-GD65 (G3) | i5 2500k @ 4.5Ghz | 1.3875V | 28C Idle / 65C Load (LinX)
8Gig G.Skill Ripjaw PC3-12800 9-9-9-24 @ 1600Mhz w/ 1.5V | TR Ultra eXtreme 120 w/ 2 Fans
Asus DCUII R9 290 1075/1300 w/ 1.05V GPU | 36C Idle / 75C Load | 128/256GB Crucial M4 SSD's / 512GB Samsung 840 Pro
BitFenix Shinobi Window Case | SilverStone DA750 | Dell 2405FPW 24" Screen
-=The Server=-
Synology DS1511+ | Dual Core 1.8Ghz CPU | 30C Idle / 38C Load
3 Gig PC2-6400 | 4x Samsung F4 2TB Raid5 | 1x Samsung F4 2TB
Heat
deathman20 is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks
Old 07-18-11, 10:41 AM   #6
TiZakit

 
TiZakit's Avatar 

Join Date: Dec 2010
Location: Doylestown, Ohio

 
Really, you had to post this on tomshardware and overclock.net as well??

Poke further into the holes. My last slot load would eject this way, though it was 1999.

__________________

CPU: i7-920
GPU: EVGA GTX 780
Ram: 6gb Corsair XMS
SSD: 64gb Crucial M4
HDD: 3 x 2tb = 4tb RAID 5
Heatware
TiZakit is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 07-18-11, 11:02 AM Thread Starter   #7
alecela
Registered



Join Date: Feb 2002

 
Quote:
Originally Posted by TiZakit View Post
Really, you had to post this on tomshardware and overclock.net as well??

Poke further into the holes. My last slot load would eject this way, though it was 1999.
Don't really see any problem for posting at other sites. Was just trying to get more help. Do let me know if there's any issue that I might have overlooked.

I tried 'poking' with drive connected AND disconnected, nothing worked. I eventually took out the drive and hook it up at a another computer w/ windows to eject the disc. Unfortunately this is the only slot loading BD-DVD combo w/ lightscribe so I guess I'm stuck with it.

__________________
new: i5-2500k * Asus Maximux IV Gene-Z * Corsair Vengeance DDR3-1600CL9 4Gbx2 * Powercolor 6950 2GB GDDR5 Dual Bios * Plextor PX-128M2S 128Gb * Seagate ST2000DL003 * LG CA30L BD-DVD Lightscribe * Corsair HX620 * ThermalRight Venomous X + TR-FDB-12-1600 * Silverstone FT03

old: A64X2 4200+ Toledo @ 2.9G @ 264 x 11 @ 1.425 Vcore * Asus A8N SLI SE Bios 502 * Corsair TwinX1024-3200C2 1GBx4 @ 208:CL2/1T/3/7/3 * MSI GTX560 Twin Frozer II OC @ 870/4080 * Seagate Cuda 7200.12 SATA 500GB * LiteOn iHES208 BD * Silverstone ST-45SF * ThermalRight XP-90 * Coolermaster Aerogate 3 Fan controller * Coolermaster Cavalier T02
alecela is offline   QUOTE Thanks
Old 07-18-11, 11:25 AM   #8
cw823
Honeybadger Moderator

 
cw823's Avatar 

Join Date: Dec 2000
Location: Earth

10 Year Badge
 
Quote:
Originally Posted by TiZakit View Post
Really, you had to post this on tomshardware and overclock.net as well??

Poke further into the holes. My last slot load would eject this way, though it was 1999.
Well then we should give him/her the answer? And maybe we could be nicer to him/her as well?

__________________
I can explain it to you, but I cannot understand it for you

honeybadger moderator smacks the **** out of people that cause issues in the classified section

Heatware: cw823
Paypal: paypal @ cw823 dot com

Adak - My spreader bar was shaped using a pair of vise grips, a hammer, and the tow receiver on my pick up

Support your forum:
http://www.newegg.com/
cw823 is offline Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 07-18-11, 11:46 AM   #9
TiZakit

 
TiZakit's Avatar 

Join Date: Dec 2010
Location: Doylestown, Ohio

 
I did give him an answer.. maybe either this drive is defective and it isn't manually ejecting like it should, or perhaps its actually not supposed to. I'm trying to find a manual for the drive in the breaks between calls at work. However, this drive is hard to find info on.

As to my niceness, I guess my tone isn't coming across properly? I need to add more emoticons.

__________________

CPU: i7-920
GPU: EVGA GTX 780
Ram: 6gb Corsair XMS
SSD: 64gb Crucial M4
HDD: 3 x 2tb = 4tb RAID 5
Heatware
TiZakit is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 07-18-11, 11:50 AM   #10
Theocnoob
Hates Trashcans
LOVES GRAMMER

 
Theocnoob's Avatar 

Join Date: Dec 2007
Location: Canada. Eh?

 
Have you right clicked the drive in device manager and said eject? That works sometimes.
Theocnoob is offline   QUOTE Thanks
Old 07-18-11, 11:52 AM   #11
cw823
Honeybadger Moderator

 
cw823's Avatar 

Join Date: Dec 2000
Location: Earth

10 Year Badge
 
Quote:
Originally Posted by TiZakit View Post
I did give him an answer.. maybe either this drive is defective and it isn't manually ejecting like it should, or perhaps its actually not supposed to. I'm trying to find a manual for the drive in the breaks between calls at work. However, this drive is hard to find info on.

As to my niceness, I guess my tone isn't coming across properly? I need to add more emoticons.
Hey it's not our fault those other sites suck.

__________________
I can explain it to you, but I cannot understand it for you

honeybadger moderator smacks the **** out of people that cause issues in the classified section

Heatware: cw823
Paypal: paypal @ cw823 dot com

Adak - My spreader bar was shaped using a pair of vise grips, a hammer, and the tow receiver on my pick up

Support your forum:
http://www.newegg.com/
cw823 is offline Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 07-18-11, 11:59 AM   #12
I.M.O.G.
Glorious Leader

 
I.M.O.G.'s Avatar 

Join Date: Nov 2002
Location: Rootstown, OH

10 Year Badge
 
Quote:
Originally Posted by Theocnoob View Post
Have you right clicked the drive in device manager and said eject? That works sometimes.
The OS isn't installed yet (he stated that above), so to try that he would need to connect the drive to another desktop machine... If he has one.

Not your drive, but one example of slot loaders having a manual eject button, with pictures to give you an idea of what you are looking for:
http://support.apple.com/kb/HT3007?viewlocale=en_US

__________________
The OC Forums Way
We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
The OC Forums Thank You Thread
Put your computer to work for our OC Forum Teams!
Try out our POST TEMPLATES, they save you time answering common questions!

I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.
I.M.O.G. is offline Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?