Notices

Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Afterburner Ignition Problems

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-19-11, 07:44 PM Thread Starter   #1
Angelicus
Member



Join Date: Jun 2011
Location: Snooki Land

 
Afterburner Ignition Problems


I can't seem to move the voltage slider on MSI afterburner - went into setting and unlocked clocks, etc, restarted program - perhaps the 6850 does not allow this? I have the card set to 850/1150 on Catalyst - and the max on the sliders is 875 and 1200 - is there is a way to get beyond these limits?

We seem to have a problem, Mr. Warf

__________________
Angelicus

Q6600 G0@3.6GHz OC | XigmaTek s923 | Gigabyte EP35-DS3R | XFX 6850 | 8GB G.Skill Sniper 1833 | CorsairTX750 | Coolermaster690

"...the more you complain, the longer God lets you live..."
Angelicus is offline   QUOTE Thanks
Old 07-20-11, 10:03 AM   #2
Janus67
Benching Team Leader
Wannabe Admin Senior

 
Janus67's Avatar 

Join Date: May 2005
Location: Ohio State

 
Find the Enable Unofficial Overclocking EULA in the afterburner config file and put this after it: I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it

Also change Enable Unofficial Overclocking to "1". Voltage control option is in the settings, just check the box to enable it (although if you dont have reference cards, you probably dont have voltage control).

__________________
Haswell Benching and Gaming: ASRock Z87 OC Formula : Intel i7 4770k w/ Phanteks PH-TC14 : 8GB 2x4GB G.Skill TridentX DDR3-2666 : MSI, XFX, and Sapphire R9 290X
Other Components: Samsung 840 Evo 500GB SSD : 2TB Hitachi : Silverstone Strider Gold 1250W and Seasonic Platinum 1000W : Auria EQ276W 2560x1440


Folding User Stats
Janus67 is online now Author Profile Benching Profile Folding Profile Heatware Profile   QUOTE Thanks
Old 07-20-11, 09:35 PM Thread Starter   #3
Angelicus
Member



Join Date: Jun 2011
Location: Snooki Land

 
Thanks very much - havent found the file yet - not in the directory and doesnt come up on a search - but I will keep looking.

__________________
Angelicus

Q6600 G0@3.6GHz OC | XigmaTek s923 | Gigabyte EP35-DS3R | XFX 6850 | 8GB G.Skill Sniper 1833 | CorsairTX750 | Coolermaster690

"...the more you complain, the longer God lets you live..."
Angelicus is offline   QUOTE Thanks
Old 07-20-11, 09:37 PM Thread Starter   #4
Angelicus
Member



Join Date: Jun 2011
Location: Snooki Land

 
Thanks - how in the world is anyone supposed to figure this out on their own, I wonder.

__________________
Angelicus

Q6600 G0@3.6GHz OC | XigmaTek s923 | Gigabyte EP35-DS3R | XFX 6850 | 8GB G.Skill Sniper 1833 | CorsairTX750 | Coolermaster690

"...the more you complain, the longer God lets you live..."
Angelicus is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Video Cards > AMD (ATI) GPUs
AMD (ATI) GPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 06:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?