Notices

Overclockers Forums > Software > Games
Games Tips and general discussion
Forum Jump

Why is Half-Life 2 lagging horribly?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 09-23-11, 07:07 AM Thread Starter   #1
majere880
New Member



Join Date: Sep 2011

 
Why is Half-Life 2 lagging horribly?


I just bought a new computer. Dell XPS w/ Intel i7 processor 2.7-3.4Ghz, 8GB RAM, Nvidia gt555M graphics card with 3GB of RAM and Optimus. I should be able to play Half-Life 2 on high settings no problem. However, whenever I get into a situation on the game with someone shooting or anything happening the framerate goes down to below 10! I tried changing the graphics settings to low on everything but the same thing happened again. Why is this happening? I made sure the computer wasn't using the Intel HD graphics card, but it was definitely using the Nvidia so I don't know what could be causing the problem. Does anyone have any ideas? (Also I tried playing the original half-life and it still lagged *********.)
majere880 is offline   QUOTE Thanks
Old 09-23-11, 07:53 AM   #2
freakdiablo

 
freakdiablo's Avatar 

Join Date: Dec 2005
Location: Here

 
Anything running in the background that can be slowing it down (using 100% cpu usage, I doubt anything is using 8gb ram)? Have you run any virus or malware scans?

__________________
Main: MOBO: MSI P67A-G45, CPU: i7 2600k w/ VenX (4.4ghz @ 1.33v), RAM: 2x8gb Kingston HyperX Blu Red Series DDR3 1600, GFX: Galaxy GTX670 GC, PSU: OCZ 1250w ZX, CASE: Corsair 500R, HDD: 120gb Samsung 840, WD 4TB Black
Quick, Cheap, and Dirty NAS: Sempron 140, Hyper 212+ with 800RPM Scythe Slipstreams, 4gb ram, 5x2tb Hitachis in RAID5, Seasonic SSR-360GP, Antec 300, Biostar Tpower motherboard, APC BR700G UPS, Buffalo WZR-HP-AG300H router (Upgrade in the works)
Laptop: Lenovo Thinkpad X220 HTPC: Zotac ZBOX AD04-U w/ 6GB Samsung 1333mhz, 64GB Adata Premier Pro SP900
Protobox-1: Raspberry Pi Mod. B Rev. 2, 2.5" LCD, 12v 1A PSU, Aluminum RatShack project box, GPIO breakout board

Project 1UP || Interested in the performance of the new AMD AM1 socket? Ask me, I'll test it!
Bored of games? Nothing good on internet radio or youtube? Dont waste your GHz, find them before they find us. SETI
freakdiablo is offline   QUOTE Thanks
Old 09-23-11, 10:09 AM   #3
shard
Member

 
shard's Avatar 

Join Date: Sep 2003
Location: You Should Make a Wish!

 
Considering that you have a 555m, I am going to assume you have a laptop.

Could you check your power settings, and make sure you are running at full power/performance level? Good chance your system is downclocking itself due to a lower power profile.

__________________
Intel i5 2500k @ 4.6ghz
X-Mystique DDL Surround Soundcard 7.1
Harman Kardon AVR 135 | JBL E30 Pair | BIC F3 Center | Dayton Reference 12" 4cu ft box
Gigabyte Z77-D3H
G. Skill DD3 1600 8gb
EVGA 670 GTX | Asus VE248H 24" Widescreen LCD
Corsair 750TX 750w PSU
shard is offline   QUOTE Thanks
Old 09-23-11, 11:12 AM   #4
freakdiablo

 
freakdiablo's Avatar 

Join Date: Dec 2005
Location: Here

 
Quote:
Originally Posted by shard View Post
Considering that you have a 555m, I am going to assume you have a laptop.

Could you check your power settings, and make sure you are running at full power/performance level? Good chance your system is downclocking itself due to a lower power profile.
Could it really be downclocking that much though? (S)He said HL1 is also having problems, and that's definitely playable on my netbook. Even if it's in power saving mode using integrated graphics, it should run just as well if not better than that.

__________________
Main: MOBO: MSI P67A-G45, CPU: i7 2600k w/ VenX (4.4ghz @ 1.33v), RAM: 2x8gb Kingston HyperX Blu Red Series DDR3 1600, GFX: Galaxy GTX670 GC, PSU: OCZ 1250w ZX, CASE: Corsair 500R, HDD: 120gb Samsung 840, WD 4TB Black
Quick, Cheap, and Dirty NAS: Sempron 140, Hyper 212+ with 800RPM Scythe Slipstreams, 4gb ram, 5x2tb Hitachis in RAID5, Seasonic SSR-360GP, Antec 300, Biostar Tpower motherboard, APC BR700G UPS, Buffalo WZR-HP-AG300H router (Upgrade in the works)
Laptop: Lenovo Thinkpad X220 HTPC: Zotac ZBOX AD04-U w/ 6GB Samsung 1333mhz, 64GB Adata Premier Pro SP900
Protobox-1: Raspberry Pi Mod. B Rev. 2, 2.5" LCD, 12v 1A PSU, Aluminum RatShack project box, GPIO breakout board

Project 1UP || Interested in the performance of the new AMD AM1 socket? Ask me, I'll test it!
Bored of games? Nothing good on internet radio or youtube? Dont waste your GHz, find them before they find us. SETI
freakdiablo is offline   QUOTE Thanks
Old 09-23-11, 11:20 AM   #5
TiZakit

 
TiZakit's Avatar 

Join Date: Dec 2010
Location: Doylestown, Ohio

 
Corrupt drivers? I'd reinstall the video drivers from Dell's website.

__________________

CPU: i7-920
GPU: EVGA GTX 780
Ram: 6gb Corsair XMS
SSD: 64gb Crucial M4
HDD: 3 x 2tb = 4tb RAID 5
Heatware
TiZakit is offline Folding Profile Heatware Profile   QUOTE Thanks
Old 09-23-11, 03:29 PM   #6
nightelph

 
nightelph's Avatar 

Join Date: Sep 2004
Location: SoCal

 
Yah, I don't think its a performance issue. Are any other games suffering fro the issue? A reinstall of the video and chipset drivers couldn't hurt.

__________________
Ivy Quad, Asus Z77
GTX670, Vertex4 256GB
Dell 2408WFP, Mackie MR5 Monitors
Heat
nightelph is offline Heatware Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Games
Games Tips and general discussion
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 09:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?