Notices

Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Wire Tricking a Cel II?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-28-02, 07:15 AM Thread Starter   #1
jemz0r
Registered



Join Date: Feb 2002

 
Wire Tricking a Cel II?


I recently bought a ST6 and am using a Cel II 566 (1.5v cB0) on it.

Previously with a BH6 I was getting 952 at 2.05 volts, and was pretty sure I could do 124FSB with 1/4 divider, which I why I bought the ST6, only to find the stupid voltage restriction.

I've studied up about the wire trick and tried setting the default voltage to 1.9 by connecting VID3 to VSS.

But when I turned the machine on, the alarm would just beep.

Thankfully after removing the wire, the CPU still works.

What am I doing wrong? Could the wire I'm using be wrong? If so, what sort of wire should I be looking at.

Tho I'm pretty sure the wire is okay, as when I push the CPU in the socket, it is meeting resistance so I have to push it a little harder. Shouldn't this mean that the pins are touching the wire thus the gate would be closed?

Thanks
jemz0r is offline   QUOTE Thanks
Old 02-28-02, 07:50 AM   #2
takiwa
Member

 
takiwa's Avatar 

Join Date: Dec 2001

 
read this sticky fot the different methods and wire used for vid pinning...this is for a different cpu but the method for wrapping works on all chips...and welcome to the forums
takiwa is offline   QUOTE Thanks
Old 02-28-02, 07:55 AM   #3
batboy
Senior Moment

 
batboy's Avatar 

Join Date: Jan 2001
Location: Kansas, USA

10 Year Badge
 
Looks like you're right about connecting VID3 with VSS to change your cB0 C-566 1.5v default to fool the mobo into thinking it's a 1.9v default CPU. Two things to double check: 1) make sure you connected the proper pins and 2) make sure the CPU is seated completely and firmly into the socket. You might try a thinner wire. All you need is one single strand from a speaker wire or some other small gauge braided wire.

http://www.hardocp.com/articles/inte...mpvoltage.html


__________________
2600K, Asus P8P67 Deluxe, 2X2GB G.Skill Pi PC3-2133, PC & Cooling 750W
watercooled: Eheim 1048 pump, Swiftech Apogee GTX and 2X120mm rad
FS020 case, OCZ SSD, Sapphire HD 6950, Acer X241W 24" widescreen
batboy is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?