Notices

Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

WD My Book Essential Woes and fix

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 06-09-12, 12:18 AM Thread Starter   #1
RumbleBee1385
New Member



Join Date: May 2012

 
WD My Book Essential Woes and fix


My woes began when I removed my WD My Book Essential 2 Tb drive from the external enclosure. I then installed it into my PC and to my anguish it did not show up. I opened win 7 disk management and it said that I needed to click on the mbr button. I did. It was not a good idea as now the drive was not recognized by the PC or the external enclosure. After a lot of searches and two weeks of trying, I finally ran across the fix. The fix is to use Ease us partition recovery (free version). It scanned my drive and found it then I clicked on the button to begin the recovery. In an hour or so all my information was recovered. I wanted to get this solution out because during all my searches I saw a lot of people out there with the same problem. I did have to return the drive to the external enclosure as the data is hardware encrypted which is what I didn't know in the beginning but I do now.
RumbleBee1385 is offline   QUOTE Thanks
Old 06-10-12, 12:43 AM   #2
Jmtyra
Premium Member #21



 
Jmtyra's Avatar 

Join Date: Aug 2010
Location: Dallas/Fort-Worth

 
So your WD MyBook is hardware encrypted, but a piece of software fixed the encrypted MBR? I find that hard to believe. This sounds more like an advertisement.


Last edited by Jmtyra; 06-10-12 at 01:09 AM.
Jmtyra is offline Author Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 06-10-12, 01:00 AM Thread Starter   #3
RumbleBee1385
New Member



Join Date: May 2012

 
The data on the WD My Book Essential is hardware encrypted and shows up as unallocated data when used as an internal drive in a pc . I accidentally messed the mbr file when I used windows disk management to view it. That created a situation where the data was not visible in it's original external enclosure anymore. I used the program to recover the mbr file. This has been the only solution that I found to fix this problem. I only posted this to help others that might have the same issue. That's it. I just spent a lot of timing searching for solutions and couldn't find any.
RumbleBee1385 is offline   QUOTE Thanks
Old 06-10-12, 01:06 AM   #4
Jmtyra
Premium Member #21



 
Jmtyra's Avatar 

Join Date: Aug 2010
Location: Dallas/Fort-Worth

 
Well I'm glad that you were able to recover your data. We've all been there, and it's no fun to lose your stuff.

Perhaps the MBR is not encrypted on those devices? That's the only way the software you mentioned could repair the MBR, is if it was not encrypted.

Thanks for sharing your fix, perhaps others can use it if they have a similar issue.

Jmtyra is offline Author Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 06-10-12, 12:23 PM Thread Starter   #5
RumbleBee1385
New Member



Join Date: May 2012

 
Thanks. I was just trying to help. It has been big relief.
RumbleBee1385 is offline   QUOTE Thanks
Old 11-07-12, 06:25 PM   #6
JPIPC
New Member



Join Date: Nov 2012

 
Hi everyone in first place sorry for my bad English, second sorry for revive the topic from a long time ago, but I'm new here and have the same problem with MyBook Essential 2tb.

Now I'm using this solution, I hope this works I'll be very happy!! (its all my life in that piece of... disk) Thanks

IŽll tell you tomorrow! Byeee
JPIPC is offline   QUOTE Thanks
Old 11-07-12, 06:31 PM   #7
Jmtyra
Premium Member #21



 
Jmtyra's Avatar 

Join Date: Aug 2010
Location: Dallas/Fort-Worth

 
First off, welcome to the forum!



Hopefully this fix works out for you, too. Be sure to say hello in our 'New Members' thread.

Let us know if this works out!

Jmtyra is offline Author Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 11-21-12, 11:36 AM   #8
Tarl
Registered



Join Date: Sep 2004

 
This usually only happens if you USE the storage or backup software that comes with the MYBOOK. I usually remove all the software and junk that comes on the drive and reformat it to my liking....then it works all the time and shows up as a normal drive.
Tarl is offline   QUOTE Thanks
Old 12-01-12, 08:08 AM   #9
zamacoochy
New Member



Join Date: Dec 2012

 
RumbleBee1385, I am trying your fix now
after more than 2 hours search i understood that i messed teh MBR with windows upon mounting the disk on Win7. and i m looking for a software that fixes it, TestDisk is a bit complicated. so i m downloading EaseUS!
(fingers crossed!)
zamacoochy is offline   QUOTE Thanks
Old 12-01-12, 09:28 AM   #10
zamacoochy
New Member



Join Date: Dec 2012

 
ITS WORKING !!
HURRAAAAAAAAAAAYYYYYYYYYYYYY
zamacoochy is offline   QUOTE Thanks
Old 09-30-13, 09:41 PM   #11
luan
New Member



Join Date: Sep 2013

 
Thank you RumbleBee1385!!!!!!!!!!!!!! after several weeks of trailing through the internet for the solution, your fix worked!!! I was so happy to be able to see my files again last night at 3.00am! Thank you very much RumbleBee for posting your work/solution and especially how you re explain our actual problem. I spent the last several weeks stabbing things in the dark: drive with casing, drive without casing (direct), drive with different pc (with casing/without casing), drive with short USB cable, drive with long usb cable! LOL! I really hope others like me manage to find your post too.
luan is offline   QUOTE Thanks
Old 12-11-13, 11:41 PM   #12
microm
New Member



Join Date: Dec 2013

 
Quote:
Originally Posted by RumbleBee1385 View Post
My woes began when I removed my WD My Book Essential 2 Tb drive from the external enclosure. I then installed it into my PC and to my anguish it did not show up. I opened win 7 disk management and it said that I needed to click on the mbr button. I did. It was not a good idea as now the drive was not recognized by the PC or the external enclosure. After a lot of searches and two weeks of trying, I finally ran across the fix. The fix is to use Ease us partition recovery (free version). It scanned my drive and found it then I clicked on the button to begin the recovery. In an hour or so all my information was recovered. I wanted to get this solution out because during all my searches I saw a lot of people out there with the same problem. I did have to return the drive to the external enclosure as the data is hardware encrypted which is what I didn't know in the beginning but I do now.
Hi RumbleBee1385,
May I know when you scan your WD My Book Essential 2 Tb with EASE us partition recovery, you scan the hdd with the original enclosure? or you scan the HDD by hooked it up with SATA port in PC (without original enclosure)?
I'm asking this as my WD My Book Essential 2 Tb although is spinning but it cannot be detected by my PC. I removed the HDD out from enclosure and hook with docking station, the PC able to detect the HDD but it showed as unallocated in disk management.
microm is offline   QUOTE Thanks
Old 12-11-13, 11:48 PM   #13
microm
New Member



Join Date: Dec 2013

 
Quote:
Originally Posted by zamacoochy View Post
RumbleBee1385, I am trying your fix now
after more than 2 hours search i understood that i messed teh MBR with windows upon mounting the disk on Win7. and i m looking for a software that fixes it, TestDisk is a bit complicated. so i m downloading EaseUS!
(fingers crossed!)
Hi zamacoochy,
May I know you tried out the solution from RumbleBee1385 with the original enclosure or without the original enclosure? And what is the revision of EaseUS pgm you using? Is it V5.6.1?
My drive is completely un-detectable with original enclosure but it can be detected if I hook it up on docking station (but with disk management showed it as unallocated drive). Kindly pls review and advice.
Thanks.

Quote:
Originally Posted by luan View Post
Thank you RumbleBee1385!!!!!!!!!!!!!! after several weeks of trailing through the internet for the solution, your fix worked!!! I was so happy to be able to see my files again last night at 3.00am! Thank you very much RumbleBee for posting your work/solution and especially how you re explain our actual problem. I spent the last several weeks stabbing things in the dark: drive with casing, drive without casing (direct), drive with different pc (with casing/without casing), drive with short USB cable, drive with long usb cable! LOL! I really hope others like me manage to find your post too.
Hi luan,
May I know you tried out the solution from RumbleBee1385 with the original enclosure or without the original enclosure? And what is the revision of EaseUS pgm you using? Is it V5.6.1?
My drive is completely un-detectable with original enclosure but it can be detected if I hook it up on docking station (but with disk management showed it as unallocated drive). Kindly pls review and advice.
Thanks.
microm is offline   QUOTE Thanks
Old 01-06-14, 11:14 PM   #14
microm
New Member



Join Date: Dec 2013

 
Phew... finally fixed the issue by ordering the USB interface board (same rev) online and I got back all my data... !!!
WD MyBook Essential HDD, you can kick my a$$ goodbye as I will not buy your product anymore...
microm is offline   QUOTE Thanks
Old 01-09-14, 04:24 PM   #15
driverDave2
New Member



Join Date: Jan 2014

 
I'm in much the same boat...

My Book Essential that won't let me access the data. I've been all over the net looking at forums and such like this. It's crazy I just found this one and it's so recent. My problem is, there's nothing wrong with the components (like the common USB pcb adapter problem). Ironically I kind of wish that were my problem because then all I'd need to do is get ahold of a new chip with the same numbers on it.

But it appears my problem is logical, not physical...

Because I didn't realize this was such a common problem, a long time ago I used the Smartware to engage the password lock on the drive. So before the OS even recognizes any logical drives, a password has to be entered.

Here's how it works:

1) You plug in the power and USB for the drive, and it powers up.

2) A (virtual) CD drive pops up in the "Drives with removable storage" section. It's called "WD Unlocker".

3) You initialize the unlocker, and it asks for a password. Enter the password and the message says the drive is unlocked.

4) At this point, your drive is supposed to show up in the drives section on My Computer...but mine does not. After about a minute or so, a drive does show up and is assigned a letter, but no space allocation is shown (as it normally would be). In Disk Management the drive shows as all unallocated space.

5) Running the extended scan on WD Data Lifeguard Tools immediately pops up with "Too many bad sectors".
So it appears the drive just has bad sectors that are preventing it from fully initializing even after it says it is "unlocked".

This appears to mean that even after the correct password is entered, the drive still appears encrypted to the OS...meaning that even after "unlocking" the drive, any software still won't be able to do anything as far as repairing or even copying/imaging the data. (I've tried at least half a dozen different backup/imaging software apps, and they all basically hang while Windows continues trying to finish initializing the drive.)

Does anyone have this issue? And more importantly, have you found a fix?? I've spoken to a decent number of computer shop/data recovery guys, and they are all pretty much out of their league on this one. They don't even know the MyBookEssential has hardware encryption, nor do they even seem to understand what that means for their normal recovery techniques. It's kind of depressing. I need someone who knows what's up.

This is a pretty important set of data, and yes, for the first (and last) time in my life, I was caught without a backup.

Has anyone else been able to work this?
driverDave2 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Storage
Storage SSDs, HDDs, CD/DVD/Bluray
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 12:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?