Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

SOLVED: Asrock Z77 Pro3 and Video Card Incompatibility Issues "victim"

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-13-12, 02:20 AM Thread Starter   #1
Isop
Registered



Join Date: Aug 2008

 
SOLVED: Asrock Z77 Pro3 and Video Card Incompatibility Issues "victim"


Just finished wiring the new build, ground up, and got me five beeps - video card. I'm running a PNY GTX 560. I've read the few reviews on Egg that complain about the board not recognizing cards, which seem to be Nvidia, and even one that was specifically PNY. Well, I took the chance....



It boots with my old EVGA 7300GT. Soooo, have others had this issue? Should I contact Asrock and get a different model or swap the card? The build is basically a workstation w/o the workstation specific card; I do a lot of Photoshop, CAD, 3ds max, so I like the GTX for the cuda cores. Any advice would be fantastic.

Thanks peeps.

Edit: NVM, Bios update FTW......been swinging for the fences quite a bit tonight and FAILING!! GAH!

Last edited by Isop; 07-13-12 at 02:49 AM.
Isop is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 07-13-12, 07:19 AM   #2
txus.palacios
Premium Member #18

 
txus.palacios's Avatar 

Join Date: Dec 2011
Location: Cádiz (Spain)

 
Yes, BIOS update.

Same happened with my 470s and thought the board was bricked.

Reflashed the BIOS with a veeeeeeeeery old ATi something something and it worked.

__________________
Maximus V Gene | i5-2500k @ 4.5GHz (ekHF) | 16GiB | GTX470 SLI @ 800MHz (ekFC) | m4 128GB | Arch + Win8
[ more info... ]


The only sound I want to hear out of my computer (unless I'm gaming or watching a movie) is the hum of my 6000 rpm fan pushing air through my heatsink. - Seebs
If I turn up dead, somebody make sure they put "should have just benched in the cold" on my tombstone, along with my most recent superpi32m score. - I.M.O.G.
I didn't go water-cooling for an air-cooling Vcore!! - bluezero5
I'll rm -rf /yourface/* - thideras
txus.palacios is offline Benching Profile Folding Profile   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?