Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Anyone using GA-8SRX and Hercules GTXP?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-10-02, 09:58 PM Thread Starter   #1
phatjedi
Registered



Join Date: Nov 2001
Location: Indiana

 
Anyone using GA-8SRX and Hercules GTXP?


Just put my P4 system together and I am quite happy with it except for one thing. My Hercules GTXP is not working. Running WINXP and the latest drivers. Worked fine on my P3 system but no go on this one. Any ideas or anyone else having this problem?
phatjedi is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 03-11-02, 11:50 AM   #2
f155mph
Member

 
f155mph's Avatar 

Join Date: Feb 2001

 
I am sort of having the same problem. I got the Radeon 8500. After I install the driver for it, it keep rebooting when I go into Win XP. I upped the voltage a little and it seem to help, but when I o/c it keep rebooting on me. XP keep telling me that the 8500 is the source of my problem. Try upping the voltage and see if that helps. From MBM5 when the voltage is set at def on the 8SRX the really voltage is only 1.42. If anyone here have the same setup as me, are you having the same problem?
f155mph is offline   QUOTE Thanks
Old 03-11-02, 12:38 PM Thread Starter   #3
phatjedi
Registered



Join Date: Nov 2001
Location: Indiana

 
f155mph,
I will give that a try. I also noticed Hercules has new drivers for the game theater. I will let you know how it goes.
Board kicks butt except for the sound. Of course it could be user
(builder) error.
phatjedi is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?