Notices

Overclockers Forums > Overclockers.com Teams > Seti Team
Seti Team Search the stars with Overclockers SETI Team! Is ET really out there? How do worm holes and black holes work? We can find out with your help.
Forum Jump

Forums slow today?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 03-19-02, 10:36 PM Thread Starter   #1
Basher
Senior Member

 
Basher's Avatar 

Join Date: Feb 2001
Location: Mt. Pleasant Pennsylvania

 
Forums slow today?


Seem to be loading slow and not many post was there an outage today?

__________________
Crunch on!!!!
Morgan Duron 1g @ ? PIII 667 @ 700
Authenic TC XP 1500+ at 1620

The Only Seti Team to Crunch For
Basher is offline   QUOTE Thanks
Old 03-19-02, 10:49 PM   #2
vodka314
Member

 
vodka314's Avatar 

Join Date: Jan 2002
Location: Strathmore AB

 
Seems to be that way Basher. I think there is a post in General Discussion about this.

Edit: http://forum.oc-forums.com/vb/showth...threadid=75220
vodka314 is offline   QUOTE Thanks
Old 03-19-02, 11:16 PM   #3
TC
Senior Seti Addict

 
TC's Avatar 

Join Date: Jan 2001
Location: Denver, CO

10 Year Badge
 
yes it was very slow this morning and then I couldn't connect at all most of the afternoon. It finally started clearing up a little this evening.

__________________
My Heatware
TC is offline   QUOTE Thanks
Old 03-20-02, 09:59 AM   #4
Cuper
Member

 
Cuper's Avatar 

Join Date: Dec 2001
Location: NY

10 Year Badge
 
The internet is slow everwhere for me!! This sucks! When I goto DSL reporsts and do a speed test I download at 2.4 mbps and up at 700Kbps?????
Cuper is offline   QUOTE Thanks
Old 03-20-02, 01:58 PM   #5
vodka314
Member

 
vodka314's Avatar 

Join Date: Jan 2002
Location: Strathmore AB

 
Cuper, my connection has been the same way for like a week now...
vodka314 is offline   QUOTE Thanks
Old 03-20-02, 02:52 PM   #6
Cuper
Member

 
Cuper's Avatar 

Join Date: Dec 2001
Location: NY

10 Year Badge
 
vodka314

I actually fixed mine by restarting the computer. I have never had this problem becuase I usually restart my computer every 3-5 days but went away so I didn't do it. I can't believe the speeds that I downloaded tho!! I was just downloading some software from Sun at 250Kbps!!!! If you haven't restarted in a while give it a try. The forums are still running slow for me.

Brad
Cuper is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Overclockers.com Teams > Seti Team
Seti Team Search the stars with Overclockers SETI Team! Is ET really out there? How do worm holes and black holes work? We can find out with your help.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?