Notices

Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Asus P5NSLI + E8400 C2D problems...

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 02-08-08, 09:07 PM Thread Starter   #1
stang8118
Member

 
stang8118's Avatar 

Join Date: May 2004
Location: Philly, PA

 
Asus P5NSLI + E8400 C2D problems...


Ok well I have just upgraded my system in my sig (top one) to what I listed in the title. Currently when I turn on the computer nothing happens. All the fans turn on, I hear the HD turning on, but I get nothing on my screen. No beeps or anything.

I think the problem is because the BIOS doesn't support the CPU right out of the box, but I was hoping that it would atleast boot up so I can flash it to the newest BIOS that does support the new 45nm CPUs.

I have checked each connection 30 times, and I know all the parts are in working order (well other then the CPU/Mobo/Ram since they are brand new). Would the fact that it doesn't support the CPU cause this problem? Or wouldn't I at least get some beeps or something? Is there a way to blind flash it? Or should I just bring the mobo back and get something that will work right out of the box?

__________________
Intel i5 4570 - Asus Z87C - G Skill 2x4gb
Corsair 750w Modular - Antec 300 - ATI HD7850OC

Retired 3dmark Captain
Heatware 110-0-0
stang8118 is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 02-08-08, 09:58 PM   #2
w2richwood
Member

 
w2richwood's Avatar 

Join Date: Jul 2004
Location: Alta Loma Calif.

 
could be you need a bios flash try clearing cmos and one stick of memory besides that any old 775 chip should work to flash it
Rich

__________________
mb rampage 2 extreme
cpu i7 920do
ram kingston 1600 3x1gig
video ati 4890 1gig
ps corsair 750tx
cooler venomous x push pull
hd.s 2xwd raptors in raido
case cm. storm sniper



My Heatware
w2richwood is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > Intel Motherboards
Intel Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 10:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?