Notices

Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

The Official E5200 Club

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-25-09, 10:58 AM Thread Starter   #1
abarth_1200
Member

 
abarth_1200's Avatar 

Join Date: Jun 2009
Location: Scotland, Inverness

 
The Official E5200 Club


Let us know why you choose the E5200 CPU, what you use your computer for and if its OC'ed show it off here.

Ill start, this is my first build and only had it a few months so Im probably relatively new to this,

3.5Ghz
FSB @ 333
Multi @ 10.5
Vcore at 1.39 (CPU-z)
Load temp 54 Degrees C
Idle temp 32 Degrees C
Cooled by an Arctic Cooling Freezer 7 Pro

No doubt ill get trumped soon but lets hear from all E5200'ers

__________________
Antec 300
Asrock Extreme 6 Z77
Intel i5 3570K @4.4Ghz
Coolermaster Hyper 212 Cooler
Kingston Hyper X Beast 8GB 1866Mhz
Asus GTX 560Ti
OCZ 80GB Vertex 2 Windows 7
WD Velociraptor 160GB Games
WD Caviar Blue 500GB Storage
Corsair TX750M
Scythe 4 Fan Controller
abarth_1200 is offline   QUOTE Thanks
Old 07-25-09, 11:15 AM   #2
Bobnova
Innocent Senior Member



 
Bobnova's Avatar 

Join Date: May 2009
Location: Humboldt

 
Woot!

I bought mine when i built my new computer, i'd gotten to the point where i'd had enough of my laptop and wanted a tower again, so i priced out the ultimate computer for $400ish (what i figured i could get for my laptop), and at the time the e5200 was king. So presto!
Now things have changed a bit, but the e5200 is still excellent.

2.5ghz at the moment as i'm on the stock cooler.
FSB @ 333
Multi @ 7.5
Vcore @ ~1.1
Load @ 51*c
Idle @ 41*c
Cooled by a ghettolapped OEM HSF.
Asus P5Q Pro mobo.

This coming week i'll get the xigmatek HDT-S1283 i bought from the classifieds and i'll head into the higher OC end of things. I've hit 3.7ghz wprime stable, but load temps were around 65-70*c in the cores, and i'm not down with that (despite it most likely being just fine).

In testing i found that it'll run at 1200mhz on .85v very happily, though somewhat slowly.
At some point i'm going to see how fast it'll go on .85, cause the temps were nice and low

__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe." -- Einstein (maybe)


How to check your PSU with a multimeter.

17bXw5t51rEBXGavJFMJsC8g7HQgThUGc7

Heatware.

Last edited by Bobnova; 07-25-09 at 11:20 AM.
Bobnova is offline Author Profile Benching Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 07-25-09, 11:37 AM   #3
jason4207
Senior Member

 
jason4207's Avatar 

Join Date: Nov 2005
Location: Concord, NC

 
I've got 3 of them. Check my sig for specs.

Th File Server is underclocked and undervolted at 333x6 2GHz 0.856v to run super-cool and efficiently. All other voltages in the BIOS are also on the min setting. File Servers just don't need that much power.

The other 2 seemed to like 300x12 3.6GHz 1.344v and 333x11 3.67GHz 1.408v.

These are great bang4$ chips!


Edit: Stop the presses!

I remembered how well my FILE SERVER E5200 OC'd when I first tested it out. I decided to swap the chips w/ SPEED-QUEEN, and now I'm priming at 333x12 4GHz 1.408v!

These chips seem to vary widely in the way they OC. I have 3 that are all M0, and they are all quite different.

Edit2: Here the a link to the thread I did on my first E5200 when I installed it in the file server. This is the same chip that is now priming at the above settings...make that 1.416v. 1.408v stopped at 15mins.

__________________
MAIN RIG: 3570K @ 4.5GHz 1.272v H100i Extreme4-Z77 8GB-G.Skill @ 2200MHz 9-11-11-28 1.60v CM_430-Elite
GTX670_DCuII_TOP @ 1358/7244 1.212v Xplosion-DTS 256GB-Samsung_830 1TB-Black Seasonic_X-750
27.5"-1200P-LCD Z5500-5.1 || PLV-Z4_720P_Projector_95" Paradigm_6.1_DTS-ES
G9_Mouse Logitech_Illuminated_KB Logitech_G27_Wheel+Microsim_Racing_Pod ***HEAT***

GAMING HTPC: i3-550 @ 4.5GHz 1.35v H70 MSI_H55M-ED55 4GB-G.Skill @ 1875MHz 7-9-7-23 1T
GTS450 @ 970/1940/2100 240GB_Sandisk_Extreme 640GB_Blue Corsair_CX430
Panny 42S2 1080P Plasma

unRAID FILE SERVER: E5200-M0 @ 2GHz 0.856v MSIP43Neo3-F 4GB-Corsair @ 800MHz CM590 Antec550W
19TB-Parity_Protected_Storage / 1TB-Cache / 2TB-Parity / 10x2TB 2x1TB


Last edited by jason4207; 07-25-09 at 01:40 PM.
jason4207 is offline   QUOTE Thanks
Old 07-25-09, 02:48 PM   #4
Boulard83

 
Boulard83's Avatar 

Join Date: Jan 2009
Location: Quebec - Canada

 
E5200 on a P5Q with stock HSF
HD4850 pluged to my Sharp full HD 42"
Into an Antec300

OCed to 3.0 just cause i dont want to see my MHZ under 3.0 . This computer run all the racing games ive trown to it without any issue @ 19x10 res. i did not tryed any higher ... maybe one day !

Idle 36 / load 45

__________________
Boulard83 @ OvercloQc.com
BTTB
Gigabyte Z87X-OC WCed 4770k 2x8gb Ballistix 1600mhz cas8 Zotac GTX 780 Asus Xonar Pheobus
OS Toshiba Q 256gb Games 2x Agility 4 256gb Raid0 Corsair HX850 Tecnofront HWD BenchTable Asus VE278Q 5760x1080

HTPC Gigabyte H77m-D3H G2020 NT-06 2x4gb Patriot Viper 1600mhz Asus GTX 650 TI SB Recon3D
X25-m 80gb Enermax 550w Lian Li PC-C60B

Server Asus Z77m PRO 2500K NH-C12P 4x4gb G.Skill Ares 1600mhz
Agility 4 128gb Corsair CX430M 2X 1TB Black 1x 2TB green

KatPat Gigabyte 990FXA-UD3 FX-8320 PH-TC14CS 2x4gb Patriot Viper 1600mhz GTS 450 + Accelero L2 Plus
Samsung Evo 120gb Corsair HX750 Bitfenix Survivor White Asus VE247H
Boulard83 is offline   QUOTE Thanks
Old 07-25-09, 03:04 PM   #5
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
Here's mine: My temps are a lot better now than when i took this screen shot. About 70c full load


__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.8Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/Samsung 160GB (Sytem), 4x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/500GB WD Blue
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 07-25-09, 03:19 PM Thread Starter   #6
abarth_1200
Member

 
abarth_1200's Avatar 

Join Date: Jun 2009
Location: Scotland, Inverness

 
looking good, thats a huge screenshot dixon, you got a 26 inch moniter or something cus im running a 20 inch widescreen at 1600x900 and that doesnt fit

__________________
Antec 300
Asrock Extreme 6 Z77
Intel i5 3570K @4.4Ghz
Coolermaster Hyper 212 Cooler
Kingston Hyper X Beast 8GB 1866Mhz
Asus GTX 560Ti
OCZ 80GB Vertex 2 Windows 7
WD Velociraptor 160GB Games
WD Caviar Blue 500GB Storage
Corsair TX750M
Scythe 4 Fan Controller
abarth_1200 is offline   QUOTE Thanks
Old 07-25-09, 03:21 PM   #7
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
Quote:
Originally Posted by abarth_1200 View Post
looking good, thats a huge screenshot dixon, you got a 26 inch moniter or something cus im running a 20 inch widescreen at 1600x900 and that doesnt fit
No not 26" lol. 22" widescreen (1680x1050)

__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.8Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/Samsung 160GB (Sytem), 4x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/500GB WD Blue
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 07-25-09, 03:43 PM Thread Starter   #8
abarth_1200
Member

 
abarth_1200's Avatar 

Join Date: Jun 2009
Location: Scotland, Inverness

 
A bit off with my ges, anyway great overclock, I did manage 3.9 before but I really didnt like the voltages and temps, I had to put my vcore way up to 1.45

__________________
Antec 300
Asrock Extreme 6 Z77
Intel i5 3570K @4.4Ghz
Coolermaster Hyper 212 Cooler
Kingston Hyper X Beast 8GB 1866Mhz
Asus GTX 560Ti
OCZ 80GB Vertex 2 Windows 7
WD Velociraptor 160GB Games
WD Caviar Blue 500GB Storage
Corsair TX750M
Scythe 4 Fan Controller
abarth_1200 is offline   QUOTE Thanks
Old 07-25-09, 04:19 PM   #9
Bobnova
Innocent Senior Member



 
Bobnova's Avatar 

Join Date: May 2009
Location: Humboldt

 
Nice! 3.9's higher then a couple review sights have managed, pat yourselves on the back for that


On a different angle, how high of FSB have y'all managed at low multis? I stuck mine at 400x6 and it failed so completely that i had to open the case up and muck with the clr_rtc jumper, usually the p5q-pro is smart enough to detect a failed overclock and bail me out.
I'd like to get 400x9-10 out of it, but a 100% bus OC seems unlikely.

__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe." -- Einstein (maybe)


How to check your PSU with a multimeter.

17bXw5t51rEBXGavJFMJsC8g7HQgThUGc7

Heatware.
Bobnova is offline Author Profile Benching Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 07-25-09, 04:47 PM Thread Starter   #10
abarth_1200
Member

 
abarth_1200's Avatar 

Join Date: Jun 2009
Location: Scotland, Inverness

 
348 stable but waay to much vcore, i think it was 1.5 in bios. That was really chancing it though

__________________
Antec 300
Asrock Extreme 6 Z77
Intel i5 3570K @4.4Ghz
Coolermaster Hyper 212 Cooler
Kingston Hyper X Beast 8GB 1866Mhz
Asus GTX 560Ti
OCZ 80GB Vertex 2 Windows 7
WD Velociraptor 160GB Games
WD Caviar Blue 500GB Storage
Corsair TX750M
Scythe 4 Fan Controller
abarth_1200 is offline   QUOTE Thanks
Old 07-25-09, 06:14 PM   #11
jason4207
Senior Member

 
jason4207's Avatar 

Join Date: Nov 2005
Location: Concord, NC

 
I like to stick with 333FSB. 350 is about the max on a decent board. You might be able to get a little higher, but the voltages needed just aren't worth it. 333FSB will allow you to run the NB at min voltage and just focus on vcore, CPU GTL Ref, PLL, and VTT to get the CPU stable at a multiple of 333FSB.

My P5Q-EM didn't like more than 320FSB...not sure if it was the chip or board, but I put it at 300FSBx12 = 3.6GHz.

__________________
MAIN RIG: 3570K @ 4.5GHz 1.272v H100i Extreme4-Z77 8GB-G.Skill @ 2200MHz 9-11-11-28 1.60v CM_430-Elite
GTX670_DCuII_TOP @ 1358/7244 1.212v Xplosion-DTS 256GB-Samsung_830 1TB-Black Seasonic_X-750
27.5"-1200P-LCD Z5500-5.1 || PLV-Z4_720P_Projector_95" Paradigm_6.1_DTS-ES
G9_Mouse Logitech_Illuminated_KB Logitech_G27_Wheel+Microsim_Racing_Pod ***HEAT***

GAMING HTPC: i3-550 @ 4.5GHz 1.35v H70 MSI_H55M-ED55 4GB-G.Skill @ 1875MHz 7-9-7-23 1T
GTS450 @ 970/1940/2100 240GB_Sandisk_Extreme 640GB_Blue Corsair_CX430
Panny 42S2 1080P Plasma

unRAID FILE SERVER: E5200-M0 @ 2GHz 0.856v MSIP43Neo3-F 4GB-Corsair @ 800MHz CM590 Antec550W
19TB-Parity_Protected_Storage / 1TB-Cache / 2TB-Parity / 10x2TB 2x1TB

jason4207 is offline   QUOTE Thanks
Old 07-25-09, 06:51 PM   #12
Bobnova
Innocent Senior Member



 
Bobnova's Avatar 

Join Date: May 2009
Location: Humboldt

 
My setup won't buy 350fsb, 340 it'll do, i seem to have found the limit at the current voltages.

__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe." -- Einstein (maybe)


How to check your PSU with a multimeter.

17bXw5t51rEBXGavJFMJsC8g7HQgThUGc7

Heatware.
Bobnova is offline Author Profile Benching Profile Folding Profile Heatware Profile Rosetta Profile   QUOTE Thanks
Old 07-26-09, 03:56 PM   #13
markp1989



Join Date: Jun 2008
Location: London

 
This is just my standard desktop, web browsing, FAH, and the ocaisional video encoding.

I chose this cpu because it was cheap, and had decent performance for the money, i wasnt in to overclocking when i chose it, but i had read good things about the oc results.


I have mine at 3.75 ghz (it does 3.35ghz on stock Vcore of 1.17)


FSB @ 300 cant go any higher on my mb because of the lack of mem ratios (currently running my ddr2 800 ram at 1000, any higher and memtest fails)
Multi @ 12.5
Vcore @ 1.29
Load @ 58*c
Idle @ duno, im running fah all the time.
MB: Asus p5kpl-am (doesnt have many oc options)


I have a new mb on its way DFI LANPARTY JR P45-T2RS iP45 Socket 775 8 channel audio mATX Motherboard , im hoping to push the cpu to 4ghz or as close as possible


I also have and e5200 in my server, tried ocing that to see if it was a better chip then my desktop, out of the 2 i have had, 1 was a good overclocker, and didnt need that much voltage, and the otherone needed alot of voltage and wouldnt even go over 3ghz.

__________________
DESKTOP: i7 3960x@4.7Ghz 1.4v vcore | P9X79 Pro | 16Gb 1866 DDR3 | 250gb Crucial M4 | 1TB WD Green| Nvidia GTX 780 | Silver Arrow SB-E | Linux Mint/Win 8.1 | Silverstone FT02
Home Server: i5-4570s | 8Gb DDR3| ASRock H87M-ITX | three 2tb drives (4tb raid5) | Ubuntu
HTPC: i5 3570T | 4Gb DDR3 | Intel DQ77KB | OpenElec Pxe boot
Media Players: Intel NUC (Pxebooting Openelec) | NowTV box running Plex
Firewall: i5 2310 | 4Gb DDR3 | DH67CF ITX | Running Astaro
PORTABLE: Nexus 4 | Nexus 7 2013| Asus EEE transformer | HP Touchpad | 13" MacBook Pro Retina oct 2013 16Gb Ram

Last edited by markp1989; 07-27-09 at 11:35 AM.
markp1989 is offline Heatware Profile   QUOTE Thanks
Old 07-26-09, 04:08 PM   #14
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
Quote:
Originally Posted by markp1989 View Post
This is just my standard desktop, web browsing, FAH, and the ocaisional video encoding.

I chose this cpu because it was cheap, and had decent performance for the money, i wasnt in to overclocking when i chose it, but i had read good things about the oc results.


I have mine at 3.75 ghz:


FSB @ 300 cant go any higher on my mb because of the lack of mem ratios , and no pcie lock.
Multi @ 12.5
Vcore @ 1.3
Load @ 58*c
Idle @ duno, im running fah all the time.
MB: Asus p5kpl-am (doesnt have many oc options)


I have a new mb on its way DFI LANPARTY JR P45-T2RS iP45 Socket 775 8 channel audio mATX Motherboard , im hoping to push the cpu to 4ghz or as close as possible
No PCI-e lock!! Really? I thought all skt 775 mobo's that supported C2D had a lock. Thinking about it, Are you sure you havn't got a lock? Without a lock I wouldn't expect you to get anywhere near 3.75Ghz.

(Leaving the E5200 owners club, Should have a Quaddy by next week )

__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.8Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/Samsung 160GB (Sytem), 4x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/500GB WD Blue
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 07-26-09, 04:12 PM   #15
markp1989



Join Date: Jun 2008
Location: London

 
Quote:
Originally Posted by jmdixon85 View Post
No PCI-e lock!! Really? I thought all skt 775 mobo's that supported C2D had a lock. Thinking about it, Are you sure you havn't got a lock? Without a lock I wouldn't expect you to get anywhere near 3.75Ghz.

(Leaving the E5200 owners club, Should have a Quaddy by next week )
I read on this forum that it didnt have a pcie lock on it, i dont know what truth there is in it.

i edited my original post to remove that, if i can find out 100% sure il put it back .

__________________
DESKTOP: i7 3960x@4.7Ghz 1.4v vcore | P9X79 Pro | 16Gb 1866 DDR3 | 250gb Crucial M4 | 1TB WD Green| Nvidia GTX 780 | Silver Arrow SB-E | Linux Mint/Win 8.1 | Silverstone FT02
Home Server: i5-4570s | 8Gb DDR3| ASRock H87M-ITX | three 2tb drives (4tb raid5) | Ubuntu
HTPC: i5 3570T | 4Gb DDR3 | Intel DQ77KB | OpenElec Pxe boot
Media Players: Intel NUC (Pxebooting Openelec) | NowTV box running Plex
Firewall: i5 2310 | 4Gb DDR3 | DH67CF ITX | Running Astaro
PORTABLE: Nexus 4 | Nexus 7 2013| Asus EEE transformer | HP Touchpad | 13" MacBook Pro Retina oct 2013 16Gb Ram
markp1989 is offline Heatware Profile   QUOTE Thanks
Old 07-26-09, 04:23 PM   #16
jmdixon85
Member

 
jmdixon85's Avatar 

Join Date: Oct 2008
Location: Cumbria (UK)

 
What mobo you running? Can't see it in your sig

__________________
Main System/File Server/Secondary System/IP-Fire Router
CPU: I2500K @ 4.8Ghz (H2o cooled)//AMD Athlon 215 x2/Q6600 @ 3.5Ghz/Celeron 1.1Ghz
Mainboard: AsRock Z77 Extreme 4/Gigabyte 78LMT-USB3/Gigabyte P35-DS3P/Gigabyte GA-C847N
RAM: 8GB DDR3 1600Mhz/8GB DDR3 1333Mhz/4GB DDR2 1066Mhz/2GB DDR2
Video: 2x nVidia GTX470 sli/Radeon 3000/NVidia GTX460/iGPU
HDD: 128GB SSD (System)/WD VR 300GB(Games)/ 80GB HDD (TV Recordings)/Samsung 160GB (Sytem), 4x 1TB (RAID5 Data)/3TB (Backup) HighpointRR 3520 RAID Card/VR 160GB (system) 1TB (Data)/500GB WD Blue
PSU: Corsair TX-M 750W/Enermax 495W/FSP 800W/FSP 300W
Case: Coolermaster HAF932/CM Cosmos S/Cosmos 1000
Audio: Toslink -> Pioneer VSX-820-K (Dolby TrueHD/DTS Master Audio)/Logitech X-530
i7/i5/i3 Overclocking Guide/Intel Core2 overclocking guide/AMD AM2 overclocking Guide
jmdixon85 is offline   QUOTE Thanks
Old 07-26-09, 04:36 PM   #17
markp1989



Join Date: Jun 2008
Location: London

 
Quote:
Originally Posted by jmdixon85 View Post
What mobo you running? Can't see it in your sig
im using a Asus p5kpl-am i wasnt intending to oc when i brought this board. its good for small ocs, but anything big it isnt very good . but you can pick it up for 35 so its alright for budget builds .

__________________
DESKTOP: i7 3960x@4.7Ghz 1.4v vcore | P9X79 Pro | 16Gb 1866 DDR3 | 250gb Crucial M4 | 1TB WD Green| Nvidia GTX 780 | Silver Arrow SB-E | Linux Mint/Win 8.1 | Silverstone FT02
Home Server: i5-4570s | 8Gb DDR3| ASRock H87M-ITX | three 2tb drives (4tb raid5) | Ubuntu
HTPC: i5 3570T | 4Gb DDR3 | Intel DQ77KB | OpenElec Pxe boot
Media Players: Intel NUC (Pxebooting Openelec) | NowTV box running Plex
Firewall: i5 2310 | 4Gb DDR3 | DH67CF ITX | Running Astaro
PORTABLE: Nexus 4 | Nexus 7 2013| Asus EEE transformer | HP Touchpad | 13" MacBook Pro Retina oct 2013 16Gb Ram
markp1989 is offline Heatware Profile   QUOTE Thanks
Old 07-26-09, 04:39 PM   #18
blade321
Registered



Join Date: Jul 2009

 
[QUOTE=jason4207;6171290]I like to stick with 333FSB. 350 is about the max on a decent board. You might be able to get a little higher, but the voltages needed just aren't worth it.



i got 350fsb at 1.21250vcore with a ga ep45-3sdl
i also tried 400 but bios auto reset, gonna try and fiddle around inbetween 350-400

__________________
cpu-e5200
Ga-ep45-ds3l
gpu-hd4870
mem-2x2gig geil DDR2 (400)
cooling- xigmatek hdt s1283
case-xgame 30cm side panel fan
blade321 is offline   QUOTE Thanks
Old 07-27-09, 01:31 PM   #19
jason4207
Senior Member

 
jason4207's Avatar 

Join Date: Nov 2005
Location: Concord, NC

 
Quote:
Originally Posted by blade321 View Post
Quote:
Originally Posted by jason4207 View Post
I like to stick with 333FSB. 350 is about the max on a decent board. You might be able to get a little higher, but the voltages needed just aren't worth it.


i got 350fsb at 1.21250vcore with a ga ep45-3sdl
i also tried 400 but bios auto reset, gonna try and fiddle around inbetween 350-400
I had the multi at 6 and was just seeing how high I could get the FSB. It was on an MSI P43, so not the best for OCing (although I was able to load windows and get a CPU-Z validation at 4.16GHz). 333FSB was easy, completely stable, and was possible w/ min voltage on vtt, vNB, etc. 350FSB worked as well (didn't test for stability). I tried 366 and 375, but it was a no-go. I increased the vNB, vtt, and a few other voltages a few notches, but I was going nowhere.

I hit the point of diminishing returns. I'd rather run 333FSB than run 366 w/ high voltages on everything and on the very edge of stability. I could try to run 340-350, but I just like the way 333 looks and sounds.


BTW, I ended up dropping the multi to 11.5 on the SPEED-QUEEN E5200. I tried up to 1.44v vcore and it was still failing small-fft at 15-17mins at 333x12 4GHz. None of the other BIOS settings did anything to help either. So now that chip is running at 1.352v, and 333x11.5 3.84GHz. I don't need that last 160Mhz if it's gonna take another 0.1v. Plus it was getting into the upper 70's*C.

__________________
MAIN RIG: 3570K @ 4.5GHz 1.272v H100i Extreme4-Z77 8GB-G.Skill @ 2200MHz 9-11-11-28 1.60v CM_430-Elite
GTX670_DCuII_TOP @ 1358/7244 1.212v Xplosion-DTS 256GB-Samsung_830 1TB-Black Seasonic_X-750
27.5"-1200P-LCD Z5500-5.1 || PLV-Z4_720P_Projector_95" Paradigm_6.1_DTS-ES
G9_Mouse Logitech_Illuminated_KB Logitech_G27_Wheel+Microsim_Racing_Pod ***HEAT***

GAMING HTPC: i3-550 @ 4.5GHz 1.35v H70 MSI_H55M-ED55 4GB-G.Skill @ 1875MHz 7-9-7-23 1T
GTS450 @ 970/1940/2100 240GB_Sandisk_Extreme 640GB_Blue Corsair_CX430
Panny 42S2 1080P Plasma

unRAID FILE SERVER: E5200-M0 @ 2GHz 0.856v MSIP43Neo3-F 4GB-Corsair @ 800MHz CM590 Antec550W
19TB-Parity_Protected_Storage / 1TB-Cache / 2TB-Parity / 10x2TB 2x1TB


Last edited by jason4207; 07-28-09 at 12:29 PM.
jason4207 is offline   QUOTE Thanks
Old 07-27-09, 04:37 PM   #20
blade321
Registered



Join Date: Jul 2009

 
yeah 333 does sound cool.
I'm logged in now at 3852mhz 335 x 11.5
vcore 1.36 (cpuz)
idle 34c load 55-57
gonna run small ffts over night and hopefully post a screenshot tomorrow

__________________
cpu-e5200
Ga-ep45-ds3l
gpu-hd4870
mem-2x2gig geil DDR2 (400)
cooling- xigmatek hdt s1283
case-xgame 30cm side panel fan
blade321 is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > CPUs > Intel CPUs
Intel CPUs
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?