Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Outlook - Deleted Emails Reappearing?

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 11-16-09, 09:20 AM Thread Starter   #1
dreamtfk
Member

 
dreamtfk's Avatar 

Join Date: Feb 2002
Location: Orlando FL

10 Year Badge
 
Outlook - Deleted Emails Reappearing?


I have a user in my office who keeps having to delete the same emails over and over. She is running Outlook 2003 any suggestions? I have checked and Outlook is only configured for one account and the setting to leave a copy of the message on the server is already disabled.

__________________
i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
Asus P8Z77-V
G.Skill Ripjaw 1600 4GBx2
Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
Corsair Graphite 600T (Awesome!)
Corsair 650TX PSU
120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
Acer 27" Monitor
dreamtfk is offline   QUOTE Thanks
Old 11-16-09, 09:24 AM   #2
conway

 
conway's Avatar 

Join Date: Aug 2007

 
I assume that since you mentioned the "leave copy of messages on the server" setting that you're not running Exchange. Two things come to mind in that case. One would be, run scanpst on her pst file to make sure it's not an issue with that. The other would be a possible issue with shadow copy, assuming she's running Vista or 7. I would start with scanpst though.

__________________
cpu - Phenom II x4 810 @ 3640
motherboard - Asus M3A32-MVP Deluxe
ram - 8gb Kingston Hyperx 1066
video - GTX 560 ti
storage - 750 gb Seagate junker
psu - Silverstone ST56ZF
conway is offline   QUOTE Thanks
Old 11-16-09, 10:45 AM Thread Starter   #3
dreamtfk
Member

 
dreamtfk's Avatar 

Join Date: Feb 2002
Location: Orlando FL

10 Year Badge
 
Quote:
Originally Posted by conway View Post
I assume that since you mentioned the "leave copy of messages on the server" setting that you're not running Exchange. Two things come to mind in that case. One would be, run scanpst on her pst file to make sure it's not an issue with that. The other would be a possible issue with shadow copy, assuming she's running Vista or 7. I would start with scanpst though.
No unfortunately we have our email hosted but I have enough to do around here (I'm an accountant too) so it's fine with me. I've never heard of this Scanpst is a built in system tool? She is running XP Pro.

__________________
i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
Asus P8Z77-V
G.Skill Ripjaw 1600 4GBx2
Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
Corsair Graphite 600T (Awesome!)
Corsair 650TX PSU
120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
Acer 27" Monitor
dreamtfk is offline   QUOTE Thanks
Old 11-16-09, 12:50 PM   #4
RollingThunder
Destroyer of Spammers, Trolls and Cretins
Premium Member #12

 
RollingThunder's Avatar 

Join Date: Jan 2005

 
Quote:
Originally Posted by dreamtfk View Post
No unfortunately we have our email hosted but I have enough to do around here (I'm an accountant too) so it's fine with me. I've never heard of this Scanpst is a built in system tool? She is running XP Pro.
It appears your running IMAP email. Is there a choice box in your top bar that says "IMAP Folders"? If so, click it and "Reset List" and see if that clears it up. Be advised that anything deleted from the server is gone forever.

__________________
Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
DFI DK P45 T2RS Plus.................Same
WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
ATI 5750.............................ATI 6200FX
Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2007 1600x1200
2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
Corsair HX520........................Corsair HX520
Coolermaster NV 690..................Lian-Li PC-K7
Vista 64.............................XP Pro
Experience teaches only the teachable.
RollingThunder is offline   QUOTE Thanks
Old 11-16-09, 01:38 PM Thread Starter   #5
dreamtfk
Member

 
dreamtfk's Avatar 

Join Date: Feb 2002
Location: Orlando FL

10 Year Badge
 
Quote:
Originally Posted by RollingThunder View Post
It appears your running IMAP email. Is there a choice box in your top bar that says "IMAP Folders"? If so, click it and "Reset List" and see if that clears it up. Be advised that anything deleted from the server is gone forever.
What makes you say it is IMAP? No I do not see that option anywhere on the Outlook bar. I have checked the account and it says it is POP3.

__________________
i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
Asus P8Z77-V
G.Skill Ripjaw 1600 4GBx2
Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
Corsair Graphite 600T (Awesome!)
Corsair 650TX PSU
120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
Acer 27" Monitor
dreamtfk is offline   QUOTE Thanks
Old 11-16-09, 01:49 PM   #6
RollingThunder
Destroyer of Spammers, Trolls and Cretins
Premium Member #12

 
RollingThunder's Avatar 

Join Date: Jan 2005

 
Quote:
Originally Posted by dreamtfk View Post
What makes you say it is IMAP? No I do not see that option anywhere on the Outlook bar. I have checked the account and it says it is POP3.
Then disregard.

http://www.helpdesk.ilstu.edu/kb/index.phtml?kbid=1172

__________________
Intel E8500 @ 3608 MHz...............Intel E7500 @ 3333 MHz Home Server
DFI DK P45 T2RS Plus.................Same
WD Velociraptor 150 & WD Raptor 74...Raptor 74 - Hitachi Deskstar 1TB
ATI 5750.............................ATI 6200FX
Dell Ultra Sharp U2413.............. Dell Ultra Sharp 2007 1600x1200
2 x 2 GB GSkill PC8500 @ DDR2 960....2 x 1 GB GSkill PC8500
Corsair HX520........................Corsair HX520
Coolermaster NV 690..................Lian-Li PC-K7
Vista 64.............................XP Pro
Experience teaches only the teachable.
RollingThunder is offline   QUOTE Thanks
Old 11-16-09, 11:11 PM   #7
conway

 
conway's Avatar 

Join Date: Aug 2007

 
Quote:
Originally Posted by dreamtfk View Post
No unfortunately we have our email hosted but I have enough to do around here (I'm an accountant too) so it's fine with me. I've never heard of this Scanpst is a built in system tool? She is running XP Pro.
Yeah it's a system tool that installs with office/outlook. Just do a search, they bury it under Program Files.

__________________
cpu - Phenom II x4 810 @ 3640
motherboard - Asus M3A32-MVP Deluxe
ram - 8gb Kingston Hyperx 1066
video - GTX 560 ti
storage - 750 gb Seagate junker
psu - Silverstone ST56ZF
conway is offline   QUOTE Thanks
Old 11-17-09, 08:14 AM Thread Starter   #8
dreamtfk
Member

 
dreamtfk's Avatar 

Join Date: Feb 2002
Location: Orlando FL

10 Year Badge
 
Quote:
Originally Posted by conway View Post
Yeah it's a system tool that installs with office/outlook. Just do a search, they bury it under Program Files.
I found it and ran it yesterday, I also played with some of the deleted box settings hoping maybe it will fix the problem. Haven't had a chance to talk to her yet, I will report back.

__________________
i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
Asus P8Z77-V
G.Skill Ripjaw 1600 4GBx2
Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
Corsair Graphite 600T (Awesome!)
Corsair 650TX PSU
120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
Acer 27" Monitor
dreamtfk is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 03:14 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?