• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

1 gig Tully all quiet

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

flixotide

Member
Joined
Oct 29, 2002
Location
Denmark
Just thought I\d let the tualatin fans know, that you can easily run the 1 ghz version passively.. I have mine at 1 ghz, 32 celsius, by just removing the active cooler from the boxed cooling system...

Additionally I\ve added a papst 8412 NGL, and I can boost the clock as well, still virtually with no noise, and temps below 30 celsius...

best chip I\ve bought ever... sure makes me hate the ear-killer XP 2100+ system I\ve got....

Cheers, Flixotide
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
1.1A's also work fine passively :D
just dont try overclocking without a fan
 

Tipycol

Member
Joined
Aug 20, 2002
flixotide said:
Just thought I\d let the tualatin fans know, that you can easily run the 1 ghz version passively.. I have mine at 1 ghz, 32 celsius, by just removing the active cooler from the boxed cooling system...

Additionally I\ve added a papst 8412 NGL, and I can boost the clock as well, still virtually with no noise, and temps below 30 celsius...

best chip I\ve bought ever... sure makes me hate the ear-killer XP 2100+ system I\ve got....

Cheers, Flixotide

Just curious, what are your case temps?
 

Darkseid

Member
Joined
Sep 1, 2001
Location
Argentina
mmm mine is quite silent enough with stock fan, but i will try that just to... well to try something else, isn´t that why we are here :D
 
OP
flixotide

flixotide

Member
Joined
Oct 29, 2002
Location
Denmark
Case temps at boot time are around 24-25 C.. after 24 hours case temps stable at 29 C.. and that even in my MicroATX casing... no way I'm buying a tower again with these results..

Cheers, Flixotide
 

Darkseid

Member
Joined
Sep 1, 2001
Location
Argentina
well... i´ve tryed my tuelron 1.0a without a fan, and DAMN! when it get 45 i started the fan again, that was with no case cooling, maybe that would help a little but not much, i´ll just leave it with the stock fan at 1.43ghz and 37c full load