• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

10.1 Drivers are out

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

don'tknow

Member
Joined
Sep 1, 2008
Some people on other forums are reporting problems with these, the official ones on AMD's site seem to be build 8.69 - slightly older than the 10.1 RC2 which is 8.70. Those issues and some performance drops are happening once they go from 8.70 to the official 8.69's so it's probably better to stick to the RC2's for now.

Most of the problems reported seem to be with Dirt 2.
 

psionic98

Member
Joined
Jun 22, 2009
ive been using these new drivers all day.. not one issue yet and no noticeable loss/gain in any games..
 

psionic98

Member
Joined
Jun 22, 2009
so far i havent seen anything good or bad with em, though I did re-do a 3d06 run and found that I lost a few marks..but I didnt shut everything else down at the same time, so that was more likely my cause than the drivers
 

watchthisspace

Member
Joined
Jun 24, 2006
Location
Christchurch, New Zealand
sadly these didn't work for me at all. Did the usual, uninstall current drivers, reboot, then reboot back into safe mode, Driver Sweeper to clean up the ususal left-overs, reboot then install 10.1, asked for a reboot, rebooted then greeted to a 800x600 and "NO ATI DRIVER INSTALLED" message. :( back to 9.12.
 

vgta88

Member
Joined
Nov 15, 2007
sadly these didn't work for me at all. Did the usual, uninstall current drivers, reboot, then reboot back into safe mode, Driver Sweeper to clean up the ususal left-overs, reboot then install 10.1, asked for a reboot, rebooted then greeted to a 800x600 and "NO ATI DRIVER INSTALLED" message. :( back to 9.12.

same thing here except I don't driver sweep. usually just uninstall the old catalyst and display driver reboot and then install.

anytime i run the installer it would just install "ati install manager" but where it's suppose to give an option for display driver or ccc, it doesn't say anything. so with the updated install manager i just left it at that and installed 9.12 on top. since it only askes for the display drivers and ccc.

I think it's an issue with the visual c++ redistributable, the new ati install manager or windows registry permissions.

it's as if the installer can't detect it's own ccc and dd installers.

i did not break this, if I couldn't do it this way, how do you expect anyone to do it.

this is on vista 64 with all updates that windows update askes me for. I also had no problems installing since catalyst 8.5~ (when I got this computer)
 
Last edited:

krag

Classifieds Moderator
Joined
Mar 3, 2002
wElp, I just installed the 10.1 and am having problems. There are verticle partially invisible lines (kinda like the predator) every 4 inches across my screen. And when they intersect type or words the ltters are doubled and screwed up.

I need a link to the 9.12 Win 7 64bit. I can't find them anywhere.