• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

1001010010

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

UltraTaco

Member
Joined
Oct 28, 2017
Sir, if you'd like better response, you better post some pix here:) we have to sign up with Google drive to help you?
:pics:

Going through the maze of folders on Google drive is confusing for my older brain. It may happen due to some process running perhaps?
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
I have already checked Google Drive links from other browser without signing UP to Google and IT WORKS. =)
I fix links, now I'm 99% sure that you're able to view pics without signing up.
Enjoy. :)
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
Process? Which one if I made a fresh installation of Windows 10 from the MS site?
1.PNG
2.PNG
 

Soulcatcher668

Member
Joined
Jan 2, 2012
What does the GTA5 benchmark say? What does it say when you lower settings?

Do the same with Witcher 3 and completely ignore WoTs.

1080ti will not run games at 1440 with all the eye candy turned on at 144 htz.

*edit..... make sure you disable windows stupid 'game mode'. That thing is a mess and i believe is set to autostart by default.
 

Bill Dimwit

Disabled
Joined
Mar 21, 2018
Have you tried disabling all power saving setting.

I did have a problem like this before with a over clocked system. The system would down clock the cpu as I was over loading the VRM. If your overclocking remove all overclocks. Also try running HW monitor when playing the game, it can log the min/max cpu speed and gpu speed. Something may be down clocking and it would pick up on that.

Try removing the battery backup from the setup. Its a long shot, but worth a try.

EDIT: I'm dated on gamming setups. But can that setup handle [email protected]? I'm sure anther user could commit on that.
Also does overclocking the system make the FPS drops smaller?
 

Kenrou

Member
Joined
Aug 14, 2014
*edit..... make sure you disable windows stupid 'game mode'. That thing is a mess and i believe is set to autostart by default.

Game Mode works wonders in older systems like FX/Athlon (raised 15fps-20fps average for me in WoW) and laptops, does next to nothing in brand-new setups. It won't autostart, you have to press a sequence of keys and tick a box for it to turn on.
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
What does the GTA5 benchmark say? What does it say when you lower settings?

Do the same with Witcher 3 and completely ignore WoTs.

1080ti will not run games at 1440 with all the eye candy turned on at 144 htz.

*edit..... make sure you disable windows stupid 'game mode'. That thing is a mess and i believe is set to autostart by default.
Thanks for feed.
I also notice frametime spikes in GTA 5 benchmark only while jet flying.
I'll tre to repeat benchmark after lower down settings.

But why I should ignore WoT? It's new graphics isn't enough for 1080 Ti?

"1080ti will not run games at 1440 with all the eye candy turned on at 144 htz."
What are you mean? 1080 Ti can't keep 1440p+144Hz? I think it's ridiculous. o_0

I completely disable all DVR, Game Modes and XBox monitoring.
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
Have you tried disabling all power saving setting.

I did have a problem like this before with a over clocked system. The system would down clock the cpu as I was over loading the VRM. If your overclocking remove all overclocks. Also try running HW monitor when playing the game, it can log the min/max cpu speed and gpu speed. Something may be down clocking and it would pick up on that.

Try removing the battery backup from the setup. Its a long shot, but worth a try.

EDIT: I'm dated on gamming setups. But can that setup handle [email protected]? I'm sure anther user could commit on that.
Also does overclocking the system make the FPS drops smaller?
1. Yeah, I did. My PC works at high performance mode. No power savers.
2. No OC. Stock speeds for GPU & CPU. Tried to OC both — no matter. Issue didn't go away or reduce after that.
3. Tried, didn't help.
4. Hah. My rig can handle 4K/144Hz at 60FPS. Why it should get weak with 1440/144Hz?

- - - Updated - - -

Game Mode works wonders in older systems like FX/Athlon (raised 15fps-20fps average for me in WoW) and laptops, does next to nothing in brand-new setups. It won't autostart, you have to press a sequence of keys and tick a box for it to turn on.

Yup, you're right. But I've disabled all this cr*p.
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
This is a reach.
How old is your HDD?

Do you have any conflicts related to these?:
*1 The PCIe x4_3 slot shares bandwidth with PCIex1_3. The PCIe x4_3 runs x2 mode by default.

*2 When the M.2_1 socket is operating in SATA mode, SATA port 1 will be disabled.

*3 When the M.2_2 socket is operating in PCIEX4 mode, SATA port 5. 6 will be disabled.
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
UPDATE 1:

Just an hour ago I did:
1. Disconnect my Aorus GTX 1080 Ti physically from the motherboard.
2. Uninstall NVIDIA Driver 391.35 with Display Driver Uninstaller.
3. Switch to the Intel's Integrated Graphics, download and install the latest Intel VGA driver.
4. Lower all GTA 5 graphics settings to minimum and set 800*680 screen resolution.
5. Start playing.

The average performance was about 72 FPS. But drops and frame time spikes still happened at lowest possible graphics settings with 800*680 resolution! I'm really disappointed. Issue didn't go away even WITHOUT GPU and NVIDIA driver.

Then I opened the Latency Monitor and started playing GTA 5 again. After 5 minutes of gameplay I switched to LatencyMon and noticed that highest DPC latency was about 202 ms (instead of normal 30-90 ms) for this driver "Wdf01000.sys - Kernel Mode Driver Framework Runtime, Microsoft Corporation". I think that WIndows 10 is the culprit but not 100% sure.

You can check the MSI Afterburner GTA 5 log.hml available in the Google Drive folder: https://drive.google.com/drive/folders/14DrbFKVLNyiAG4zBtAWWF6soUT91ApyY?usp=sharing

- - - Updated - - -

This is a reach.
How old is your HDD?

Do you have any conflicts related to these?:
*1 The PCIe x4_3 slot shares bandwidth with PCIex1_3. The PCIe x4_3 runs x2 mode by default.

*2 When the M.2_1 socket is operating in SATA mode, SATA port 1 will be disabled.

*3 When the M.2_2 socket is operating in PCIEX4 mode, SATA port 5. 6 will be disabled.
Nope, I don't.
My HDD is new WD Black 1TB 64MB cache plugged in SATA 2 Port.
M.2 SSD mounted in M.2 PCI-E slot with X4 speed.
No conflicts there.
 

Dolk

I once overclocked an Intel
Joined
Mar 3, 2008
Alright so if for some miracle this works, I designate Knower as the anti-me.

@op Knower, download something called Process Lasso and play around with permanently setting affinity to the games you are having trouble with. Make sure to not use any of the SMT/HT threads. Those are usually the positive numbered cores if you have the feature enabled. Best to try and only use 4-6 physical cores for these troublesome games. It doesn't matter what the rest of your rig's condition is in, just try out Process Lasso.
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
Did you disable the power saving setting in the bios?
Yeah, I've disabled all the C-states.

- - - Updated - - -

Alright so if for some miracle this works, I designate Knower as the anti-me.

@OP Knower, download something called Process Lasso and play around with permanently setting affinity to the games you are having trouble with. Make sure to not use any of the SMT/HT threads. Those are usually the positive numbered cores if you have the feature enabled. Best to try and only use 4-6 physical cores for these troublesome games. It doesn't matter what the rest of your rig's condition is in, just try out Process Lasso.
Thanks, hope it's useful.
 
OP
K

Knower

Registered
Joined
Apr 8, 2018
Is anyone here?
Or you leave me alone with FPS drops, stutters and frame-time spikes? :(
 

Bill Dimwit

Disabled
Joined
Mar 21, 2018
I assume process lasso wasnt successful?

Have you tried reinstalling the games? Windows?

I second this.
If you have a game that has the FPS problem and it works with Linux give it a try. It the problem still happens under Linux it would likely be a hardware problem.

Try disabling HT'ing in the bios. Also have you checked if anything is down clocking when you get the FPS drops? MSI afterburner would be a help with that. It can be configured to log the clock speed of the GPU, ram usage, vram usage and I believe the CPU clock speed and usage as well and it can show the FPS. All of that is graphed so you can see the hardware usage and compare it to the FPS.

Also, its a crack shot. But try removing the updates and any micro code fixes for meltdown and spectre bug. I read that they are a big hit on performance and the patches are buggy.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
I read that they are a big hit on performance and the patches are buggy.
A couple percent, but typically it does not effect gaming the last I heard. Many things are not patched in the first place. It depends on the BIOS and updates, etc.