• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED 125Mhz on a MSI K7T Turbo failed but 133Mhz worls??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
J

Jerry

Guest
I just ordered a MSI K7T Turbo-R (Kt133A with Promise RAID) 1GHz Athlon AXIA (266 bus) oem chip, and volcano II heatsink and fan. First thing I did was unlock the chip with a mechanical pencil, cross pencil don't know hardness. I had done a Duron 700 before so it wasn't my first attempt. When I booted up it ran 750 Mhz which is correct for a 1Gz (7.5 x 133) as the motherboard was jumpered for 100 Mhz by default. I only could get some of the multiplyers though. I had to repull chip and redo the L1 bridges. You really have to do a good job and get enough graphite built up to complete the circuit. The next time I'm using defroster grid repair from Loctite. Anyway I threw this together into a In-Win Q500 with 250Watt power supply and used two sticks of Crucial 128MB Pc 100 cas 2 ram. . I then successfully ran 10 x 100Mhz for 1GHz. This PC 100 ram had worked great at 124Mhz on my old Abit BH6 so I figured I would try 125Mhz on the MSI KT Turbo. I changed the bus to 125MHz in the BIOS and saved the changes. Reboted and got NO Boot No Video. Wouldn't come back so I looked in the manual and ther is a jumper to allow 133-160 Mhz. Moved that jumper and fired it up and it booted at 1333Mhz. It's been working like that for three days now. Not one crash, ran Q3bench on several demos, and quite a few 3dMark 2000 benchmarks.
I don't understand why 125Mhz got me a no boot condition. I'm a Celeron, PIII overclocker and this is my first Athlon system. I built a Duron 700 and ABit KT7 system for my sister a few months back but then I just changed the multiplyer when I overclocked. 125Mhz bus x 10 = 1250Mhz no reason the CPU couldn't do that when it can do 1333Mhz. Can Kt133A boards do odd bus speeds like 112 and 124Mhz like older BX motherboards?

My guesses:
When I set 125Mhz the memory ran 125MHz and failed?
When I set 133MHz the memory may still be running 100Mhz?
WCPUID say my memory is running 133Mhz :)

Need a litle help here

Thanks
Jerry
 
K

Kryten

Guest
My guess would be one you bus timmings were to far out.
 

asmodean

Senior Member
Joined
Mar 21, 2001
Location
Finland
Kryten's right. The PCI divisor is 3 at 125MHz, making the PCI run at 41.67Mhz. Bit out of specs, 8MHz to be exact.
Where as in 133MHz, the PCI divisor is 4, keeping the PCI bus at the spec of 33MHz. With my mobo, there's also the choice of 133/44... Pretty darn useless.
 

App

Member
Joined
Jan 1, 2001
Location
Holland (Europe)
I had identical non reboot issues with my K7T Turbo with a TB 1200/100. It seems this board is looking to the FSB detected in the microcode of the cpu before taking over the FSB settings in the BIOS. If this is the case in your situation, it detects a standard FSB of 133 of the CPU and tries to start it initially with the 10x multiplier you adjusted in the BIOS.
 

Kramerica

Registered
Joined
May 2, 2001
I believe kryton is correct. I had a similar problem w/ my fsb, and the pci bus was the limiting factor.