• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

12V noob question

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

AgNa

Registered
Joined
Nov 11, 2002
OK I plugged 2 old casefans (12V) directly to the PSU (floppy cable) My motherboard says 12.36V but Multimeter says 12.16/7 with both fans+CD-RW+CDR in the same cable and 2 HD`s in the other one. Is that enough?? or should I take off one of the fans? Becouse I was thinking in add a new fan under the HD tha same way. I`m using a 300W PSU (Codgen)
Thanx in advance
 

macklin01

Computational Oncologist / Biomathematician / Mode
Joined
Apr 3, 2002
Location
Bloomington, IN
Hello, and welcome to the forums.

Well, AFAIK, you should be okay. So long as your multimeter says you're in the 12V range and you aren't experiencing any stability problems, I though you're alright.

Whether or not 300W is sufficient for all that equipment depends upon what the fans are, what your CPU is, video card is, etc.
-- Paul
 
OP
AgNa

AgNa

Registered
Joined
Nov 11, 2002
Thanx for the fast reply, I think it`s OK too, couse I only have a AMD Atlhon 750 not OverClocked and a old Savage 4. Besides I`m runnig my sys 24/7 so I guess I should notice any problem in the next 24hs or so:rolleyes:
Thanx a lot one more time
 

macklin01

Computational Oncologist / Biomathematician / Mode
Joined
Apr 3, 2002
Location
Bloomington, IN
Not a problem, and glad to help! You definitely sound fine to me. If it helps you to gauge, I have a TTGI 300W PSU, and I'm running everything you see in my sig and a CDRW.

Welcome again to the forums! -- Paul