• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

2.8 ocing question

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
Joined
Oct 2, 2002
hi all..............i just picked up a new 2.8 c (not new stepping sorry)
and im currently running it at 3.3 stable..............i was hoping to maybe get 3.4-3.5 but it seems i cant get it...................im hoping that i have some setting wrong or someting so maybe u can help me out.
i guess all u need 2 know is my mobo and memory
my rig is and IS7.........corsair 3500.........
my timing are very loose and im running 5/4 ratio so my ram is running 190ish
my temp are in the 40's constant


any advice would be greatly appricated................have a nice holiday guys!!
 

batboy

Senior Moment
Joined
Jan 12, 2001
Location
Kansas, USA
Three things that I'll mention and maybe you already done these: 1) update your BIOS, 2) set the PCI/AGP to "fix" (33/66), and 3) disable the last 2 GAT settings.
 

Trader88

New Member
Joined
Jun 20, 2003
Location
Hong Kong
Let me show you my setting see if it helps.

CPU: Intel Pentium 4 2.8C @3.64G (1.75v), FSB=260
MB: Abit IC7-G
RAM: Kingston HyperX PC3500 512MB x 2 (BH5) @ 2-2-2-6 (2.8v), 5:4, GAT: A/A/A/A/A
 

Attachments

  • occ_001.jpg
    occ_001.jpg
    136.4 KB · Views: 98
OP
Brightonrock
Joined
Oct 2, 2002
i have latest bios and i have it fixed............this will be n00bish but what are the last gat settings???

thanks for ur help
 

Jognt

All round good guy
Joined
Aug 24, 2003
Location
Netherlands
your RAM running 190? its pc3500 it should do a lot more :/

if batboy's advice didnt work, did you try upping vCore?
 
OP
Brightonrock
Joined
Oct 2, 2002
well at 3.4 not %100 stable...............crashed in unreal 2003 and savage.................dunno maybe proc just sucks............any other suggestions would be helpful..............by the way my vcore is 1.575................should i up it
 

sunspt

Registered
Joined
Dec 6, 2003
Nick, what is your stepping? I have an SL6WT that I haven't been able to get above 230FSB. From what I've heard 3.4-3.5 is probably as good as you can hope for on air.

I have a 2.4c M0 that I have so far been quite successfull with, so probably haven't given enough time to the 2.8 yet. Maybe some burn-in time will help?
Anyway, I would try upping the Vcore. Keep going until you get to 1.7 or are stable.
 
OP
Brightonrock
Joined
Oct 2, 2002
i have sl6wt stepping.............i guess i could up my vcore a lil more or just be happy with 3.3 heheheheh



thanks