• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

2000 Server Question

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I have a Web Server that I have my web page on and run it with windows 2000 server. I would like to post pictures with posts on various boards but can't all I get is the red x. Is there a setting in my os that will allow picture hosting? I would like to gather some information before poking around and really screwing things up. Thanks a lot. Steve
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
a little more info is necessary :)

what are you using for the webserver (IIS, apache, etc)? are you behind a router or firewall? if so, do you have port 80 forwarded to the win2k box? do you have a domain name or just run thru your ip address?
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I don't know what I am using for a web server. Is it what comes with the os? Is there a place to look to find out? I am going through a linksys wireless router for a firewall. I do have port 80 open to the server box. I do not have a domain name just a ip address. A friend on mine set this up and I hate to bug him for every little thing so I want to learn for myself. Thanks a lot for the reply. Steve
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
SRB442 said:
I don't know what I am using for a web server. Is it what comes with the os? Is there a place to look to find out? I am going through a linksys wireless router for a firewall. I do have port 80 open to the server box. I do not have a domain name just a ip address. A friend on mine set this up and I hate to bug him for every little thing so I want to learn for myself. Thanks a lot for the reply. Steve

you really need to find out what program you are using as your web server. this is stuff that you really need to know; otherwise, there is no way that your box is going to be secure. did he tell you what directory to put files in to make them available on the web? if so, what is it? that can probably let me know what program you use...

when you find out what program you are using, i would highly suggest that you do some research on what you are using. having a web server that is not protected properly is just like sitting there without a firewall on a t3...
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
one thing that you can do is to check you ip address to make sure that it hasn't changed, since i am guessing you have a dynamic ip. check www.whatismyip.com and that will tell you your ip address...
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I am able to make changes to the web site with dreamweaver. My friend set all the securitys when he set it up. I checked properties on the web folder and it has \\Server\d$ if that helps. I thought it was a standard web program that came with windows server 2000. I can post a link to a picture in the webserver and that works but can't post the actual picture instead of the link to the picture. Heres a example http://24.169.116.200/03 X/imagepages/image240.htm That is the link to the picture. If I try to post the pic
image240.htm
All I get is a red x if everthing works as it has. Hope all this makes sense and I appreciate the help. Steve
 
Last edited:

RED Hot Machine

Inactive Moderator
Joined
Aug 5, 2001
SRB442 said:
I am able to make changes to the web site with dreamweaver. My friend set all the securitys when he set it up. I checked properties on the web folder and it has \\Server\d$ if that helps. I thought it was a standard web program that came with windows server 2000. I can post a link to a picture in the webserver and that works but can't post the actual picture instead of the link to the picture. Heres a example http://24.169.116.200/03 X/imagepages/image240.htm That is the link to the picture. If I try to post the pic
image240.htm
All I get is a red x if everthing works as it has. Hope all this makes sense and I appreciate the help. Steve

You are trying to do an img link to a htm file

You need to link to the img it self, so the url for that pic would be http://24.169.116.200/03 X/images/03 Project X 240.JPG

03%20Project%20X%20240.JPG
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I still don't undersand how to link the picture. Are there tags you put in front and back of the link or a standard type of code to put in the link? Sorry if this is a simple thing I just don't get it. Thanks Steve
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Ok I think I got it this should work. I can make it work but still don't understand it all. Thanks for the help Steve

03%20Project%20X%20230.JPG