• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

3D Marks Problem, please help!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Amedeo602

Member
Joined
Jul 1, 2001
I just ran 3d marks on my system and here are my scores:
2001 766
2000 3376
1024*768*16 res

Here's my system, I'd GREATLY appreciate ANY reason I should not have gotten at least a 9000 on 2000.

1.4 Ghz AMD T-bird (not overclocked--yet)
512 Mb PC2100 Micron
Geforce 2 GTS/Pro 32 Mb video card
Asus A7A266 motherboard

Maybe it's the new nvidia drivers...or wtf?!
 

[Oc]acaridans

Senior Member
Joined
May 11, 2001
It could be the drivers, have you tryed any others, aside from the original?
Also W2k generally get lower scores. your 2000 score looks ok but the 2001 is way off there may be some configuration needed.

I would post this in the video section, you would get better responces there.
 
OP
A

Amedeo602

Member
Joined
Jul 1, 2001
I'm running Win98 SE

The odd part is that my P3 800 got a score almost DOUBLE this one on 2000 with less memory and most of the same components (video/sound/etc)

So why would these tests be so pathetic??
 

Frost Byte

Member
Joined
Jun 22, 2001
if you are using 3dmark2001...it was designed for a GeForce3, and if you don't have one, you won't score as high as others. I got over 5130 with my system and it was set up just like it is in my sig
 
OP
A

Amedeo602

Member
Joined
Jul 1, 2001
Frost Byte (Jul 04, 2001 05:11 p.m.):
if you are using 3dmark2001...it was designed for a GeForce3, and if you don't have one, you won't score as high as others. I got over 5130 with my system and it was set up just like it is in my sig

But my P3 800 got a much higher score on both tests and this system's components outperform it on every level (except the PCI/AGP cards cuz I pulled em out of the old one and put em in this one)...my old system:

P3 800
384 Mb memory
gigabyte 6bxc mobo
32 mb geforce 2 gts/pro


This one:

AMD 1400 T-bird
512 Mb pc2100 micron
32 mb geforce2 gts/pro
asus a7a266


logic tells me that the amd system should outperform the pentium, not be dwarfed by it!
 

Redbud

New Member
Joined
Jun 21, 2001
I had the same problem,
First determine which northbridge chip you have, either AMD 761 or the VIA
Then download the corresponding drivers for Win98
Try out your video card using AGP 2x first, if its stable then run it at 4x
Hope that helps
 
OP
A

Amedeo602

Member
Joined
Jul 1, 2001
Shadow: I don't think it's an AMD issue...I looked at some other people's scores on 2k and they were scoring 9000~10000 with the same CPU and video card.
 

CSaddict

Member
Joined
Jun 19, 2001
Location
CT, USA
For comparison purposes my 3dmark2000 score 1024x768x32 was 7072 so you may have issues though I dont believe they are anything large.
 
OP
A

Amedeo602

Member
Joined
Jul 1, 2001
CSaddict (Jul 04, 2001 09:58 p.m.):
For comparison purposes my 3dmark2000 score 1024x768x32 was 7072 so you may have issues though I dont believe they are anything large.

But if you look at the numbers, CSaddict (btw: CS rules), my CPU is 300 Mhz higher than yours and I have twice the memory, but you have a better video card. So realistically I think I should have a higher score than yours (or at least something CLOSE)...I'm just wondering wtf is up w/my score....i'm getting <20 fps on the first test (the car driving one) on low res and low detail...i'm off work tomorrow so i'll probably stay home and play around with a few [more] settings and try to improve it.....thx for the help though guys
 
OP
A

Amedeo602

Member
Joined
Jul 1, 2001
AA is off.

On a diff post someone suggested that I try the AMD drivers for the agp, but that didn't help, I still got a 33xx score on 2k (didn't bother running 2k1)

So I installed the ALI drivers, but I don't know how the performance is (had to leave to come to work, which is where I'm at now) and the suspense is killing me!